D-Link DGS-3130-30S/E network switch Managed L3 10G Ethernet (100/1000/10000) Grey – photo 1
D-Link DGS-3130-30S/E network switch Managed L3 10G Ethernet (100/1000/10000) Grey – photo 2
Out of Stock / Please Enquire ETA
D-LINK

D-Link DGS-3130-30S/E network switch Managed L3 10G Ethernet (100/1000/10000) Grey

R21,272
incl. VAT: R24,462
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-3130-30S/E
  • Weight: 5.05 kg
  • Dimensions: 50 × 38 × 9 cm
  • EAN: 790069469961
  • Product code: 801974
Please Inquire
R21,272 incl. VAT: R24,462
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L3 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 2
  • 10G support 10BASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 16384 entries Switching capacity: 168 Gbit/s
  • Access Control List (ACL)
  • Stackable
  • DC

Description

Gross depth (mm): 500.00 | Gross height (mm): 90.00 | Gross weight: 5.045 | Gross width (mm): 380.00 | Net weight: 3.90 | Packing quantity: 1.00 | Plastic (No PET): 80.00 | Tare weight (kg): 1.145 | Volume (m3): 0.02 | SFP ports quantity: 24 | Switch type: Managed L3 | Form factor: Rack mountable | Producer product name: Switch | Producer product family: DGS-3130-30S | POE: No | Predominant port type: 10/100/1000 Mbps (RJ-45) | 10 Gbps (RJ-45) ports quantity: 2 | SFP+ ports quantity: 4 | Paper/Pasteboard: 1065.40 | Embeeded battery: No | WEEE tax: Yes | WEE classification: CL109:4:2017-04-01 | Palette Qty: 101 | Producer: D-Link | Warranty: 60

Specifications

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
MIB support RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 2
Basic switching RJ-45 Ethernet ports type 10G Ethernet (100/1000/10000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 24
SFP+ module slots quantity 4
Fiber optic connector SFP, SFP+
USB 2.0 ports quantity 1
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x
10G support Yes
Copper ethernet cabling technology 10BASE-T, 100BASE-T, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 16384 entries
Switching capacity 168 Gbit/s
Forwarding rate 125 Mpps
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 2 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server, DHCP snooping
Access Control List (ACL) Yes
Access Control List (ACL) egress 512
Access Control List (ACL) ingress 2048
IGMP snooping Yes
Security algorithms SNMP, SNMPv3, SSH-2, SSL/TLS
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithms Deficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Protocols
Routing protocols RIP
Design
Stackable Yes
Product colour Grey
LED indicators Yes
Number of fans 3 fan(s)
Performance
Physical stacking (units) 9
Virtual stacking (units) 32
Noise level 52.3 dB
Mean time between failures (MTBF) 400490 h
Power
Power source DC
Redundant power supply (RPS) support Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 65.01 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 221.8 BTU/h
Weight & dimensions
Width 440 mm
Depth 250 mm
Height 44 mm
Weight 3.5 kg
Certificates
Certification FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC
Planet IGS-6325-16T4X Industrial L3 Switch 16x1Gb 4x10Gb SFP+ -40-75C Dual 9-48VDC IP30 Fans
✅ In Stock
Brand: PLANET
R21,251
incl. VAT:R24,439
Add to Cart
Mikredik 48+6P CRS354-48P-4S+2Q+RM 4xSFP+ 2x QSFP+ POE+ RM
✅ In Stock
Brand: MIKROTIK
R21,182
incl. VAT:R24,360
Add to Cart
PLANET Industrial 16-PoE Switch 10/100/1000T 2xUP 2xSFP
✅ In Stock
Brand: PLANET
R21,067
incl. VAT:R24,227
Add to Cart
Alcatel Lucent Upgrade License 1 Gbps for OmniSwitch 6450-24L
✅ In Stock
Brand: ALCATEL
R21,067
incl. VAT:R24,227
Add to Cart
Avaya Ethernet Routing Switch 4826GTS L3 Managed 24 X 101001000 + 2 Shared Gigabit SFP SFP+ Desktop
✅ In Stock
Brand: AVAYA
R21,021
incl. VAT:R24,174
Add to Cart
HPE 48+4P Enterprise Aruba 6000 48G 4SFP Switch M RM
✅ In Stock
Brand: HP ENTERPRISE
R21,573
incl. VAT:R24,809
Add to Cart
ROLINE Industrial Gigabit Ethernet Switch 8x+ 2x Dual-speed SFP Managed 240W Switch 1 Gbps
✅ In Stock
Brand: ROLINE
R20,860
incl. VAT:R23,989
Add to Cart
Dell Networking S3148P 48x1GB BASE-T 2x10GB SFP+
✅ In Stock
Brand: DELL
R20,768
incl. VAT:R23,883
Add to Cart