Zyxel XGS2210-52 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black – photo 1
Zyxel XGS2210-52 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black – photo 2
Zyxel XGS2210-52 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black – photo 3
Zyxel XGS2210-52 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black – photo 4
✅ In Stock
ZYXEL

Zyxel XGS2210-52 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black

R15,570
incl. VAT: R17,906
  • Stock: Backordered - delivers in 10-15 days
  • Brand: ZYXEL
  • Model: XGS2210-52-EU0101F
  • Weight: 1 kg
  • Dimensions: 10 × 10 × 10 cm
  • EAN: 4718937587902
  • Product code: 612253
Backordered goods Delivery in 10–15 working days

Available Options

R15,570 incl. VAT: R17,906
SavePDF

Key features

  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 48
  • 10G support
  • MAC address table: 16000 entries Switching capacity: 176 Gbit/s
  • Access Control List (ACL)
  • 1U Rack mounting Stackable

Description

Agile traffic control for converged networking applications

ZyXEL XGS2210/GS2210 Series has a rich Layer 2 feature set that can shape the traffic for diverse VoIP, video conference, IPTV and IP surveillance deployments and provide hotels, businesses andeducational institutions greater agility and more effective traffic management for the converged applications of today.

ZyXEL One Network experience

Aiming for relieving our customers from repetitive operations of deploying and managing a network, ZyXEL One Network is designed to simplify the configuration, management, and troubleshooting, allowing our customers to focus on the business priorities. ZyXEL One Network presents an easy-to-use tool, ZyXEL One Network Utility (ZON Utility), to realize speed network setup. ZyXEL Smart Connect allows ZyXEL networking equipment to be aware and recognize each other and further facilitating the network maintenance via one-click remote functions such as factory reset or power cycling. ZyXEL One Network redefines the network integration across multiple networking products from switch to Wi-Fi AP and to Gateway.

High-powered Power over Ethernet (PoE)

The ZyXEL XGS2210/GS2210 Series PoE switches support the IEEE 802.3af PoE and 802.3at PoE Plus standards, which provide up to 30 watts of power per port for advanced Powered Devices (PD) like 802.11ac wireless APs and video IP phones. The high power budget enables the XGS2210/GS2210 PoE switches to comfortably accommodate the PDs required in a modern network edge.

High-powered Power over Ethernet (PoE)

The ZyXEL XGS2210/GS2210 Series PoE switches support the IEEE 802.3af PoE and 802.3at PoE Plus standards, which provide up to 30 watts of power per port for advanced Powered Devices (PD) like 802.11ac wireless APs and video IP phones. The high power budget enables the XGS2210/GS2210 PoE switches to comfortably accommodate the PDs required in a modern network edge.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
Traffic shaping Yes
ARP inspection Yes
System event log Yes
MIB support RFC 1066, RFC 1213, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 4
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support Yes
Port mirroring Yes
IP routing Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
MAC address auto-learning supported Yes
VLAN support Yes
Virtual LAN features Private VLAN, Protocol-based VLAN, Port-based VLAN
Data transmission
MAC address table 16000 entries
Switching capacity 176 Gbit/s
Throughput 130.9 Mpps
Number of queues 8
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 1.5 MB
Security
DHCP features DHCP client
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms 802.1x RADIUS, SNMP, SSH, SSH-2
MAC address filtering Yes
SSH/SSL support Yes
BPDU filtering/protection Yes
Authentication MAC-based authentication
Multicast features
Multicast support Yes
Design
Rack mounting Yes
Stackable Yes
Form factor 1U
Product colour Black
Safety LVD, BSMI
Electromagnetic compatibility FCC 15 (A), CE (A), BSMI
Performance
Noise level 44.15 dB
Plug and Play Yes
Mean time between failures (MTBF) 970594 h
Power
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 45 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 95%
Storage relative humidity (H-H) 10 - 90%
Heat dissipation 153.3 BTU/h
Weight & dimensions
Width 441 mm
Depth 270 mm
Height 45 mm
Weight 3.86 kg
Packaging content
Cables included AC
Rack mount kit Yes
Packaging data
Package width 622 mm
Package depth 358 mm
Package height 108 mm
Package weight 4.92 kg
Certificates
Certification RoHS
Logistics data
Harmonized System (HS) code 85176990
QNAP QGD-1600P Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black, Grey
✅ In Stock
Brand: QNAP
QNAP’s QGD-1600P is the world’s first PoE managed switch that supports Virtual Machines (VMs). It features 4-port 60-watt and 12-port 30-watt Gigabit ..
R15,570
incl. VAT:R17,906
Add to Cart
Planet Layer 3 16-port 100/1000X SFP Managed L3 10G Ethernet (100/1000/10000) Full
✅ In Stock
Brand: PLANET
R15,570
incl. VAT:R17,906
Add to Cart
Cisco 3650 48-Port PoE Switch (48x 1G Base-T 12x 10G Base-T 2x SFP+) 1x 1100WAC PSU IP Base
✅ In Stock
Brand: CISCO
R15,593
incl. VAT:R17,932
Add to Cart
ATEN CN9850-AT-G KVM switch Black
✅ In Stock
Brand: ATEN
The CN9850 KVM over IP Switch allows for remote access to video, audio, and virtual media of a PC or workstation, and features HDMI high-definition vi..
R15,524
incl. VAT:R17,853
Add to Cart
D-Link 52-Port PoE Gigabit Smart Managed Switch including 4 x 100/1000Mbps Combo Ports
✅ In Stock
Brand: D-LINK
Smart Managed with a PlusWith increased PoE output, advanced Layer 2 management features, and Layer 3 static routing , D-Link’s DGS-1210 Smart+ Manage..
R15,524
incl. VAT:R17,853
Add to Cart
ATEN 1-Local/Remote Share Access Single Port 4K DisplayPort KVM over IP Switch
✅ In Stock
Brand: ATEN
1x CN9950 4K DisplayPort KVM over IP Switch 1x DisplayPort cable 1x USB cable (USB-A to USB-B) 1x USB cable (USB-A to Mini-USB)1x power adapter 1x con..
R15,524
incl. VAT:R17,853
Add to Cart
NETGEAR 8x1G PoE+ 110W 1x1G and 1xSFP Managed Switch
✅ In Stock
Brand: NETGEAR
Switching engineered for 1G AV over IP with versatile mounting options for under a table or behind a display. Pre-configured for out of the box functi..
R15,639
incl. VAT:R17,985
Add to Cart
D-Link DGS-1520-52/E network switch Managed L3 10G Ethernet (100/1000/10000) 1U Black
✅ In Stock
Brand: D-LINK
Layer 3 Stackable Smart Managed SwitchDGS-1520 SeriesUnleash your Wi-Fi 6 capabilities with PoE & Multi-Gigabit ports and effortlessly aggregate your ..
R15,662
incl. VAT:R18,012
Add to Cart