TP-Link Omada 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots – photo 1
Out of Stock / Please Enquire ETA
TP-LINK

TP-Link Omada 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots

R14,029
incl. VAT: R16,134
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: TP-LINK
  • Model: SG3428XF
  • Weight: 4.1 kg
  • Dimensions: 53 × 34 × 10 cm
  • EAN: 4897098688212
  • Product code: 609354
Please Inquire
R14,029 incl. VAT: R16,134
We will email you when the product is back in stock.
SavePDF

Key features

  • 4× 10 Gbps SFP+ slots enable high-bandwidth connectivity
  • 20× Gigabit SFP slots and 4× Gigabit Combo SFP/RJ45 ports
  • 128 Gbps switching capacity
  • Two power supplies backing each other up
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology

Description

TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

Specifications

Management features
Switch type Managed
Switch layer L2+
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 0
Basic switching RJ-45 Ethernet ports type No
Combo SFP ports quantity 4
SFP+ module slots quantity 4
Fiber ports quantity 20
Fiber optic connector SFP, SFP+
Console port RJ-45/Micro-USB
Power connector AC-in jack
Network
Networking standards IEEE 802.11d, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3ae, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support Yes
Port mirroring Yes
IP routing Yes
Policy-based routing Yes
Routing entries 512
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
Ethernet LAN data rates 10,100,1000,10000 Mbit/s
Active link detection Yes
IPv4 routes 48
IPv6 routes 48
VLAN support Yes
Virtual LAN features Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 16000 entries
Switching capacity 128 Gbit/s
Forwarding rate 95.23 Mpps
Store-and-forward Yes
Static route Yes
Number of static routes 48
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 12 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server
Access Control List (ACL) Yes
IGMP snooping Yes
IGMP proxy Yes
MAC address filtering Yes
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Authentication Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
Password protection Yes
Authentication type AAA, RADIUS, TACACS+
Queue scheduling algorithms SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping Y
Protocols
Management protocols SNMPv1/v2c/v3, SNTP
GARP VLAN Registration Protocol (GVRP) Yes
IPv4 & IPv6 features IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Rack mounting Yes
Form factor 1U
Product colour Black
LED indicators Yes
Number of fans 1 fan(s)
Power
Power source AC
Power supply included Yes
Redundant power supply (RPS) support Yes
Number of power supply units 2
Power consumption (max) 35.7 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 45 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 121.81 BTU/h
Weight & dimensions
Width 440 mm
Depth 220 mm
Height 44 mm
Packaging content
Cables included AC
Manual Yes
Rack mount kit Yes
D-Link 48-Port Gigabit Smart Managed Switch with 4 Combo 1000BASE-T/SFP ports
✅ In Stock
Brand: D-LINK
With increased PoE output and advanced Layer 2 management and security features, D‑Link’s DGS‑1210 Smart Managed Gigabit Switches provide a cost‑effic..
R14,029
incl. VAT:R16,134
Add to Cart
Dell PowerConnect 6248 Series 48 Port Gigabit Base-T 4x Shared SFP Ports Layer3 1U Managed Gigabit Ethernet Switch
✅ In Stock
Brand: DELL
Warranty: 1 Year..
R11,035
incl. VAT:R12,690
Add to Cart
Zyxel GS2220-50HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: ZYXEL
Designed for converged networksGS2220 SeriesZyxel’s new generation of Layer 2 Managed Switch GS2220 Series are fully featured Layer 2 Gigabit access s..
R14,006
incl. VAT:R16,107
Add to Cart
Cisco Catalyst 3650 24Port Mini 2x1G 2x10G Uplink LAN Base
✅ In Stock
Brand: CISCO
R14,098
incl. VAT:R16,213
Add to Cart
Zyxel XGS1935-52HP Managed L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zyxel XGS1935-52HP Managed L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE)
✅ In Stock
Brand: ZYXEL
Using 10GbE Uplink Switch With Reasonable PriceWith Gigabit connectivity plus four 10GbE uplinks, the XGS1935 Series is an ideal option for those who ..
R14,133
incl. VAT:R16,253
Add to Cart
Ruckus Networks T350c 1774 Mbits 574 Mbits 1200 Mbits 10,100,1000 Mbits Multi User MIMO
✅ In Stock
Brand: RUCKUS
R13,914
incl. VAT:R16,001
Add to Cart
TP-Link Omada 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R13,914
incl. VAT:R16,001
Add to Cart
StarTech.com 4 Port HDMI KVM Switch - 4K 30Hz - Dual Display - TAA
✅ In Stock
Brand: STARTECH.COM
This 4K HDMI KVM with dual monitor support lets you control four HDMI computers with a single mouse, keyboard and dual monitors up to 4K at 30HzThis 4..
R14,167
incl. VAT:R16,292
Add to Cart