TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+ – photo 1
✅ In Stock
TP-LINK

TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+

R6,720
incl. VAT: R7,728
  • Stock: Backordered - delivers in 10-15 days
  • Brand: TP-LINK
  • Model: SG2218P
  • Weight: 2.9 kg
  • Dimensions: 8 × 54 × 25 cm
  • EAN: 4897098689509
  • Product code: 609344
Backordered goods Delivery in 10–15 working days

Available Options

R6,720 incl. VAT: R7,728
SavePDF

Key features

  • 16× Gigabit 802.3af/at PoE+ ports and 2× Gigabit SFP Slots
  • 150 W total PoE budget with up to 30 W PoE output per port*
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, and IGMP Snooping
  • Durable metal casing and rackmountable design

Description

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The
switches can be managed by Omada SDN Controller, which provides professional and reliable one-step
solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing
provide cost-effective networking solutions for small and medium-sized businesses without sacrificing
enhanced usability and strong performance.

Specifications

Management features
Switch type Managed
Switch layer L2/L2+
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support MIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9)
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 16
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 2
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
IP routing Yes
Policy-based routing Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Ethernet LAN data rates 10,100,1000 Mbit/s
Auto-negotiation Yes
VLAN support Yes
Data transmission
MAC address table 8000 entries
Switching capacity 26.78 Gbit/s
Forwarding rate 26.78 Mpps
Jumbo frames support Yes
Jumbo frames 9
Packet buffer memory 4.1 MB
Security
DHCP features DHCP client, DHCP relay, DHCP snooping
Access Control List (ACL) Yes
MAC address filtering Yes
Static port security Yes
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Authentication MAC-based authentication, Port-based authentication
Multicast features
Multicast support Yes
Multicast features Multicast forwarding
Design
Rack mounting Yes
Form factor 1U
Product colour Black
LED indicators Yes
Power
Power source DC/PoE
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (max) 181.4 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Total Power over Ethernet (PoE) budget 150 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 619.06 BTU/h
Weight & dimensions
Width 440 mm
Depth 180 mm
Height 44 mm
Packaging content
Cables included LAN (RJ-45)
User guide Yes
Packaging data
Package type Box
Certificates
Certification CE, FCC, RoHS
Teltonika PoE+ managed switch SWM282 Managed Rackmountable SFP ports quantity 4
✅ In Stock
Brand: TELTONIKA
R6,711
incl. VAT:R7,717
Add to Cart
VALUE PoE 2.5Gigab.Switch 8x 2.5GbE PoE+ 1x 10GbE SFP Switch 8-Port
✅ In Stock
Brand: VALUE
R6,744
incl. VAT:R7,756
Add to Cart
LevelOne FGP-2831 network switch Unmanaged Fast Ethernet (10/100) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: LEVELONE
The FGP-2831 is LevelOne latest generation of 28-Port Fast Ethernet Unmanaged PoE Switch, with 2 Gigabit RJ45 and 2 Gigabit SFP Uplink ports. also off..
R6,744
incl. VAT:R7,756
Add to Cart
Zyxel GS1915-24EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: ZYXEL
The Zyxel GS1915 Series offers 8/24-port GbE Smart Managed Switches with and without PoE connectivity to small business network. The GS1915 Series sup..
R6,696
incl. VAT:R7,701
Add to Cart
Cambium Networks CnMatrix EX1010-P Managed L2-L3 Gigabit Ethernet 10-100-1000 Power over Ether
✅ In Stock
R6,744
incl. VAT:R7,756
Add to Cart
NETGEAR GS324P Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: NETGEAR
The NETGEAR SOHO Ethernet Unmanaged Switches provide easy and affordable network connectivity to small offices and home/offices. They are easy to use,..
R6,745
incl. VAT:R7,756
Add to Cart
Zyxel GS1900-48-EU0102F network switch L2 Gigabit Ethernet (10/100/1000) Black
✅ In Stock
Brand: ZYXEL
Simple, Fast and Smart Managed Switches for Small Business ConnectivityThe ZyXEL GS1900 Series of 8/16/24/48-port GbE Smart Managed Switch with Gigabi..
R6,673
incl. VAT:R7,674
Add to Cart
QNAP QSW-M408-2C network switch Managed L2 10G Ethernet (100/1000/10000) White
✅ In Stock
Brand: QNAP
The QSW-M408-2C is a Layer 2 Web Managed Switch equipped with four 10GbE SFP+ ports (with two 10GbE SFP+/RJ45 combo ports) and eight Gigabit ports. Su..
R6,673
incl. VAT:R7,674
Add to Cart