Zyxel GS1915-8EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

Zyxel GS1915-8EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock


Backordered goods
Arrives by 14 October (Wednesday)

💡Note: Delivery time is calculated from the moment your order is confirmed and is approximate. For a more precise estimate,
Zyxel GS1915-8EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
incl. VAT: R9,839
R8,555
  • Stock: In Stock
  • Brand: ZYXEL
  • Model: GS1915-8EP-EU0102F
  • EAN: 4718937633326
  • Warranty: 1 year

Available Options

Key features

  • NWA90AX Wireless access point with Super fast WiFi 6 up to 1.8Gpbs (AX1800, Dual 2x2 MU-MIMO)
  • GS1915-8EP Smart Hybrid mode Switch with 8 Gigabit Ethernet ports supporting 802.3at PoE+ with a max of 30W per port (60W total budget)
  • Both Wireless Access point and Switch Supports Nebula to offer a unified cloud experience
  • Easy onboarding and configuration
GS1915 Series
8-port GbE Smart Managed Switch

The Zyxel GS1915 Series offers two 8-port GbE Smart Managed Switches with and without PoE connectivity to small business network. The GS1915 Series supports NebulaFlex that comes with handy features and superior performance. This series is the most affordable hybrid switch solution for SB/SMB market. It can be easily setup through Nebula Control Center for cloud based unified management, or with its friendly Web GUI if you still prefer local setting.

Simple, affordable way to go cloud
Our visual step-by-step guide makes it easy to setup switches and other network devices to Nebula either through the Web Interface and mobile APP. Pro-users, small businesses, and chain stores can take advantage of Nebula to access real-time network information and enjoy centrally managed control over the GS1915 Smart Managed switches along with access points and security gateways. GS1915 series switch can satisfy requirements for a wide range of users; for Prosumers, it is able to ensure the quality connectivity for growing home IOT devices, for small business users, it can provide a sturdy network performance for daily operation, for chain store adoptions, it can manage and maintain multiple stores, all while carrying the flexibility to expand networking solution for new store locations instantly

NebulaFlex – simply manage it your way!
The GS1915 Series supports NebulaFlex technology which provides extended flexibility for users to easily switch network management modes between standalone and our license-free Nebula cloud management platform. The NebulaFlex even allows you to change your mind at any time without additional cost while protecting previous investments on wired technology.

Compact size, silent operation
Both models in the GS1915 Series come with desktop dimensions and fanless design. The slim and silent Switch can perfectly blend into any working environment without disturbing fan noises.

Intelligence to power more devices
All 8 ports of GS1915-8EP support IEEE 802.3at for max deployment of modern PoE devices. Each port provides up to 30 W with a total of 60W power budget, ideal for setup just a few more AP and camera for small businesses. The GS1915-8EP features a default PoE consumption mode that delivers only the actual power required by your networked devices, reserves the rest to optimize its power budget, allowing the switch to power more devices, ensuring a better ROI for your business.

At the same time, it’s important to be responsive to changing customer needs – and this why we are introducing the new GS1915 switch to our popular 1900 family.

The GS1915 is an eight-port switch that comes with NebulaFlex dual mode management i.e. it can be configured and controlled through our Nebula cloud platform or controlled as a stand-alone unit. This makes it different to the GS1900, which is managed as a stand-alone device through a simple web interface i.e. it is what we call a ‘smart managed’ switch in its simplest form.

The GS1915-8 comes in two versions – one without PoE (the GS1915-8), the other with a PoE budget of 60W (the GS1915-8EP). This is a perfect power budget rating for the likes of powering a couple of PoE devices ie at small offices or even home offices.

The new model is then, distinctive for two reasons; first it can be managed either through the cloud with Nebula, or as a stand-alone unit; and second, it is available with a power budget that is less than half of that on the next model in the range. In addition, we apply our intelligent automated management to this relatively lean PoE power budget to ensure it is used efficiently. Any PoE device connected will only draw the power it actually needs.

Ideal for small spaces
This carefully managed 60W budget is ideal for a few devices. If you wanted to power a wireless access point and an IP phone in a reception area or shop, for example. Or for a smaller office with a couple of access points, or a very simple IP surveillance set-up. In addition, as it has NebulaFlex, the GS1915 can be monitored and controlled via the cloud, so it can be managed from a back office or remotely.

We have introduced the GS1915 in response to increased demand for a switch that would cater for the many scenarios where there is a need for flexible management and perhaps only two or three PoE devices need to be supported. A lower PoE budget also means a lower acquisition cost, enabling customers to take advantage of this amazing technology without having more capability and capacity than they really need.

One final point worth mentioning is that – like most of the GS1900 range – the GS1915 has a compact, fanless design, making visually and audibly unobtrusive, all of which is perfect for small spaces.
Specifications
Warehouse group Server, Storage & Netzwerk > Access Points / Router [+1150][-432]
Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
System event log Yes
MIB support RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Gigabit Ethernet (copper) ports quantity 8
Power connector AC-in jack
Network
Networking standards IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Full duplex Yes
Flow control support Yes
Broadcast storm control Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
VLAN support Yes
Number of VLANs 8
Data transmission
MAC address table 8000 entries
Switching capacity 16 Gbit/s
Forwarding rate 11.9 Mpps
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 0.525 MB
Security
IGMP snooping Yes
MAC address filtering Yes
SSH/SSL support Yes
Multicast features
Multicast support Yes
Protocols
Management protocols SNMP v1,v2,v3, RMON (1,2,3,9)
Design
Product colour Black
LED indicators Yes
Electromagnetic compatibility LVD EN60950-1, BSMI CNS14336-1
Performance
Mean time between failures (MTBF) 1641000 h
Power
Power source AC
AC input voltage 200 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 72 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 8
Total Power over Ethernet (PoE) budget 60 W
Operational conditions
Operating temperature (T-T) 0 - 40 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 95%
Storage relative humidity (H-H) 10 - 95%
Heat dissipation 245.52 BTU/h
Weight & dimensions
Width 250 mm
Depth 104 mm
Height 27 mm
Weight 620 g
Packaging content
Cables included AC
Quick start guide Yes
User guide Yes
Manual Yes
Packaging data
Package width 302 mm
Package depth 227 mm
Package height 64 mm
Package weight 1.4 kg
Certificates
Certification CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
Logistics data
Harmonized System (HS) code 85176990
802.11ac W2 AP w/CA 4x43 Mod Int Ant mGig E Domain
Out of Stock / Please Enquire ETA
Brand: CISCO
R3,017
incl. VAT:R3,470
Add to Cart
802.11AC WAVE 2 3X3:2SS INT
Out of Stock / Please Enquire ETA
Access Point MIKROTIK 1000 Mbit/s 1xLAN ports RBWAPG-60AD-A Access Point MIKROTIK 1000 Mbit/s 1xLAN ports RBWAPG-60AD-A
Out of Stock / Please Enquire ETA
Brand: MIKROTIK
The wAP 60G AP is weatherproof integrated 60 GHz wireless unit, that can be used indoors or outdoors in different scenarios - Base Station, Point-to-P..
R2,661 R2,923
incl. VAT:R3,060
Add to Cart
Access Point MIKROTIK 1167 Mbit/s 2xLAN ports WAPGR-5HACD2HND&R11E-LTE6 Access Point MIKROTIK 1167 Mbit/s 2xLAN ports WAPGR-5HACD2HND&R11E-LTE6
Out of Stock / Please Enquire ETA
Brand: MIKROTIK
A small package with huge ambition – the wAP ac LTE6 kit is an upgrade of our extremely cost-effective dual-band (2.4 / 5 GHz) home access point based..
R3,841
incl. VAT:R4,417
Add to Cart
Access Point MIKROTIK 1800 Mbps 3G 4G CAPGI-5HAXD2HAXD&EG12-EA Access Point MIKROTIK 1800 Mbps 3G 4G CAPGI-5HAXD2HAXD&EG12-EA
Out of Stock / Please Enquire ETA
Brand: MIKROTIK
When it comes to providing reliable wireless connectivity in busy business environments, you need a solution that is both powerful and discreet. Wheth..
R4,169
incl. VAT:R4,794
Add to Cart
Access Point MIKROTIK 1800 Mbps IEEE 802.11b IEEE 802.11g IEEE 802.11n IEEE 802.11ac IEEE 802.11ax 2x10Base-T 100Base-TX 1000Base-T CAPGI-5HAXD2HAXD Access Point MIKROTIK 1800 Mbps IEEE 802.11b IEEE 802.11g IEEE 802.11n IEEE 802.11ac IEEE 802.11ax 2x10Base-T 100Base-TX 1000Base-T CAPGI-5HAXD2HAXD
Out of Stock / Please Enquire ETA
Brand: MIKROTIK
When it comes to wireless network in the office, you can’t afford to cut corners and risk inhibiting your team’s performance. You need excellent cover..
R2,595
incl. VAT:R2,985
Add to Cart
Access Point MIKROTIK 1xLAN ports EC25-EU&SXTSQ Access Point MIKROTIK 1xLAN ports EC25-EU&SXTSQ
✅ In Stock
Brand: MIKROTIK
SXTsq Embedded LTE4A cost-effective outdoor LTE device with an integrated 2×2 MIMO directional antenna – so you can always stay connected, even in the..
R1,878
incl. VAT:R2,159
Add to Cart
Brand: MIKROTIK
Managing outdoor wireless network has never been easier: mANTBox ax 15s can provide unparalleled wireless point-to-multipoint connectivity for a vast ..
R3,419
incl. VAT:R3,932
Add to Cart