D-Link Layer 3 Stackable 10 Gigabit Managed Switches – photo 1
Out of Stock / Please Enquire ETA
D-LINK

D-Link Layer 3 Stackable 10 Gigabit Managed Switches

R72,711
incl. VAT: R83,617
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DXS-3410-32XY/E
  • Weight: 4.86 kg
  • Dimensions: 57 × 40 × 10 cm
  • EAN: 790069473517
  • Product code: 413312
Please Inquire
R72,711 incl. VAT: R83,617
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L3 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24 Console port: RJ-45
  • 10G support 10BASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 48000 entries Switching capacity: 760 Gbit/s
  • Access Control List (ACL)
  • Rack mounting Stackable
  • AC

Description

High-Speed Connectivity Options

High-speed connectivity at 10G/25G, using 10G copper and fiber ports, and extending reach with 10G fiber and 25G uplink ports.

Physical Stacking

Up to 9 units per stack for max. up to 252 10 Gigabit ports. Provide 200 Gbps physical stacking bandwidth. Long-distance stacking over fiber.

Layer 2 Features

Such as flow control, link aggregation, Ethernet Ring Protection Switching (ERPS), Spanning Tree Protocols, Loopback Detection, Flow Mirroring, IGMP/MLD Snooping.

Layer 3 Features

Including up to 256 IP Interfaces, VRRP, static routing, RIPng, OSPF, IGMP and PIM-SM.

Static Routing

Route Layer 3 traffic between switches, even if they're segmented in VLANs.

Multiple Images and Configurations

Risk-free firmware and configuration testing.

High availability and flexibility

Utilize stacking technology for seamless network expansion. Scale your network with a simple stacking cable without additional modules. Enhance redundancy, simplify management, and control the entire stack with a single IP address.

World-class reliability

The feature of advanced L2 and L3 functionalities like port security, Storm Control, Link Aggregation, and Spanning Tree Protocols. They include management options such as 802.3ah OAM, 802.1ag CFM, and industry-standard CLI support. With support for multiple images and configurations, the switches provide flexibility.

The switches come equipped with x4 25G SFP28 uplink ports, supporting physical stacking for redundancy. They incorporate G.8032 Ethernet Ring Protection Switching (ERPS) to minimize recovery times to 50 ms. The addition of a USB 2.0 interface allows for storing config files, boot images, and syslog.

For enhanced reliability, the switches support an optional external redundant power supply on all models, ensuring maximum uptime in critical environments.

Comprehensive security

Incorporating the latest security features such as Multi-layer and Packet Content Access Control Lists (ACL) and Storm Control, our switches provide robust protection. The exclusive D-Link Safeguard Engine is designed to prevent traffic flooding from malicious attacks, ensuring the uptime of your business network.

Enhance user access control with IP-MAC-Port Binding, allowing you to bind a source IP address with its associated MAC and define the port number. Additionally, DHCP Snooping enables the switch to learn IP/MAC pairs by snooping DHCP packets and saving them to the IMPB whitelist, giving you extra control.

Easy Access Control policies

They feature multiple authentication mechanisms such as 802.1X, Web-based Access Control (WAC), and MAC-based Access Control (MAC) for strict access control and an easy deployment. After authentication, individual policies such as VLAN membership, Quality of Service (QoS) policies, and ACL rules can be assigned to each host.

A stack above the competition

Unlock the full potential of your network infrastructure. Utilize the high switching capacity of up to 760Gbps to eliminate bottlenecks and maintain optimal network efficiency even during peak times, enabling you to effortlessly handle demanding network environments.

Specifications

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
System event log Yes
MIB support RFC3621, RFC4293, RFC1850, RFC1724, RFC2782, RFC4113, RFC2620, RFC2925, RFC4293, RFC4133,
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Fast Ethernet (10/100)
SFP+ module slots quantity 4
Fiber optic connector SFP+
Console port RJ-45
SFP28 ports quantity 4
USB 2.0 ports quantity 1
Network
Networking standards IEEE 802.1AX, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1Qau, IEEE 802.1Qaz, IEEE 802.1Qbb, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3x
10G support Yes
Copper ethernet cabling technology 10BASE-T, 100BASE-T, 1000BASE-T
Port mirroring Yes
Full duplex Yes
Flow control support Yes
Link aggregation Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features Private VLAN, Port-based VLAN
Data transmission
MAC address table 48000 entries
Switching capacity 760 Gbit/s
Throughput 565.44 Mpps
Number of queues 8
Jumbo frames support Yes
Jumbo frames 12000
Packet buffer memory 4 MB
Security
DHCP features DHCP server, DHCP client
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms 802.1x RADIUS
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Multicast features
Multicast support Yes
Protocols
Supported network protocols IPv6, IPv4
Design
Rack mounting Yes
Stackable Yes
Product colour Black
Number of fans 3 fan(s)
Safety cUL, CB, BSMI
Electromagnetic compatibility FCC Class A, CE Class A, VCCI Class A, IC, RCM, BSMI
Performance
Physical stacking (units) 9
Virtual stacking (units) 32
Noise level 53.3 dB
Mean time between failures (MTBF) 437675.04 h
Power
Power source AC
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (max) 104 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 354.86 BTU/h
Weight & dimensions
Width 441 mm
Depth 250 mm
Height 44 mm
Weight 3.88 kg
Juniper EX Series EX4400-24T Switch L3 Managed 24 X 10/100/1000 + 2 X 100 Gigabi
✅ In Stock
Brand: JUNIPER
R72,552
incl. VAT:R83,435
Add to Cart
TP-Link Omada 48-Port Gigabit Stackable L3 Managed PoE+ Switch with 6 10G Slots
✅ In Stock
Brand: TP-LINK
What This Product DoesOmada SG6654XHP, an advanced L3 managed PoE+ switch, is crafted for convergence layer requirements with features like L3 routing..
R72,394
incl. VAT:R83,253
Add to Cart
ARUBA 6200M 24G CL4 POE-STOCK - .
✅ In Stock
Brand: HPE
R71,719
incl. VAT:R82,477
Add to Cart
NETGEAR GSM4230UP Managed L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: NETGEAR
R74,149
incl. VAT:R85,271
Add to Cart
TP-Link SX6632YF network switch Managed L2+/L3 Black
✅ In Stock
Brand: TP-LINK
What This Product DoesThe Omada SX6632YF is a true L3 managed switch with full fiber ports that offers L3 routing, swift 25 Gbps wired speed, stacking..
R74,360
incl. VAT:R85,514
Add to Cart
EXTREME NETWORKS 4220-8X
✅ In Stock
Brand: EXTREME
R70,896
incl. VAT:R81,530
TP-Link Omada 48-Port Gigabit Stackable L3 Managed PoE+ Switch with 6 10G Slots
✅ In Stock
Brand: TP-LINK
What This Product DoesOmada SG6654XHP, an advanced L3 managed PoE+ switch, is crafted for convergence layer requirements with features like L3 routing..
R74,903
incl. VAT:R86,138
Add to Cart
HPE Aruba Networking CX 6200F 48G 4SFP+ Switch Managed PoE
✅ In Stock
Brand: HP ENTERPRISE
R75,242
incl. VAT:R86,528
Add to Cart