D-Link DGS-3130-54PS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 1
D-Link DGS-3130-54PS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 2
D-Link DGS-3130-54PS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 3
D-Link DGS-3130-54PS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 4
D-Link DGS-3130-54PS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 5
Out of Stock / Please Enquire ETA
D-LINK

D-Link DGS-3130-54PS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey

R49,479
incl. VAT: R56,901
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-3130-54PS/E
  • Weight: 8.07 kg
  • Dimensions: 57 × 56 × 16 cm
  • EAN: 790069469992
  • Product code: 412992
Please Inquire
R49,479 incl. VAT: R56,901
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L3 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 48 Console port: RJ-45
  • 10G support 10BASE-T, 10GBASE-T, 100BASE-TX, 1000BASE-T
  • MAC address table: 16384 entries Switching capacity: 216 Gbit/s Controllable multicast
  • Access Control List (ACL)
  • Rack mounting Stackable
  • DC/PoE Power over Ethernet (PoE)

Specifications

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
System event log Yes
MIB support RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 4
Fiber optic connector SFP+
Console port RJ-45
USB 2.0 ports quantity 1
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3az, IEEE 802.3x
10G support Yes
Copper ethernet cabling technology 10BASE-T, 10GBASE-T, 100BASE-TX, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 16384 entries
Switching capacity 216 Gbit/s
Forwarding rate 161 Mpps
Number of queues 8
Jumbo frames support Yes
Packet buffer memory 2 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server, DHCP snooping
Access Control List (ACL) Yes
Access Control List (ACL) egress 512
Access Control List (ACL) ingress 2048
IGMP snooping Yes
Security algorithms SNMP, SNMPv3, SSH-2, SSL/TLS
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Authentication MAC-based authentication, Port-based authentication, Web-based authentication
Password protection Yes
Queue scheduling algorithms Deficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Multicast features Controllable multicast
Protocols
GARP VLAN Registration Protocol (GVRP) Yes
Routing protocols RIP
Design
Rack mounting Yes
Stackable Yes
Product colour Grey
LED indicators Yes
Number of fans 4 fan(s)
Performance
Physical stacking (units) 9
Virtual stacking (units) 32
Noise level 56 dB
Mean time between failures (MTBF) 356876 h
Power
Power source DC/PoE
Redundant power supply (RPS) support Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 474.51 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 48
Total Power over Ethernet (PoE) budget 370 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 1619.03 BTU/h
Weight & dimensions
Width 440 mm
Depth 430 mm
Height 44 mm
Weight 6.2 kg
Ubiquiti UniFi Enterprise Campus 24 PoE Switch L3 Managed 8 X 2.5GBase-T + 16 X 10Gb Ethernet Ubiquiti UniFi Enterprise Campus 24 PoE Switch L3 Managed 8 X 2.5GBase-T + 16 X 10Gb Ethernet
✅ In Stock
Brand: UBIQUITI
R49,433
incl. VAT:R56,848
Add to Cart
NETGEAR M4350-8X8F Managed L3 10G Ethernet (100/1000/10000) 1U Black
✅ In Stock
Brand: NETGEAR
POWER AND THROUGHPUTEdge to core stackable platform, from 1 Gigabit to 100 Gigabit, all within 15.75in (40cm) of depth.Groundbreaking AV GUIA simplifi..
R49,388
incl. VAT:R56,796
Add to Cart
Juniper SRX345 Services Gateway Includes Hardware (16GE 4x MPIM Slots 4G RAM 8G Flash)
✅ In Stock
Brand: JUNIPER
R49,958
incl. VAT:R57,451
Add to Cart
Ubiquiti UniFi Pro XG 48-port 10/2.5 Gbit Switch Layer3 Etherlighting
✅ In Stock
Brand: UBIQUITI
R49,958
incl. VAT:R57,451
Add to Cart
Sophos CS110-48FP Switch P Switch 1 Gbps
✅ In Stock
Brand: SOPHOS
R49,980
incl. VAT:R57,477
Add to Cart
Cisco Catalyst 9200 24-port PoE+ Network Essentials
✅ In Stock
Brand: CISCO
R48,954
incl. VAT:R56,298
Add to Cart
Cambium Networks EX2052-P Managed Gigabit Ethernet 10-100-1000 PoE Cambium Networks EX2052-P Managed Gigabit Ethernet 10-100-1000 PoE
✅ In Stock
R48,863
incl. VAT:R56,193
Add to Cart
Cisco Catalyst 9200L Network Essentials Switch L3 48 X 10/100/1000 + 4 X Gigabit SFP (Uplink)
✅ In Stock
Brand: CISCO
R48,704
incl. VAT:R56,009
Add to Cart