D-Link DGS-3130-30TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey – photo 1
Out of Stock / Please Enquire ETA
D-LINK

D-Link DGS-3130-30TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey

R19,434
incl. VAT: R22,349
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-3130-30TS/E
  • Weight: 4.36 kg
  • Dimensions: 52 × 36 × 9 cm
  • EAN: 790069469985
  • Product code: 412991
Please Inquire
R19,434 incl. VAT: R22,349
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L3 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24
  • 10G support 10BASE-T, 10GBASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 16384 entries Switching capacity: 168 Gbit/s
  • Access Control List (ACL)
  • Stackable
  • DC

Specifications

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
MIB support RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
10G Ethernet (copper) ports quantity 2
SFP+ module slots quantity 4
Fiber optic connector SFP+
USB 2.0 ports quantity 1
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x
10G support Yes
Copper ethernet cabling technology 10BASE-T, 10GBASE-T, 100BASE-T, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 16384 entries
Switching capacity 168 Gbit/s
Forwarding rate 125 Mpps
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 2 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server, DHCP snooping
Access Control List (ACL) Yes
Access Control List (ACL) egress 512
Access Control List (ACL) ingress 2048
IGMP snooping Yes
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithms Deficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Protocols
Routing protocols RIP
Design
Stackable Yes
Product colour Grey
LED indicators Yes
Number of fans 1 fan(s)
Performance
Physical stacking (units) 9
Virtual stacking (units) 32
Noise level 47 dB
Mean time between failures (MTBF) 388361 h
Power
Power source DC
Redundant power supply (RPS) support Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 30.36 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 103.59 BTU/h
Weight & dimensions
Width 440 mm
Depth 250 mm
Height 44 mm
Weight 3.2 kg
Certificates
Certification FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC
D-Link 28-Port Gigabit Stackable POE Smart Managed Switch including 4 x 10G SFP+
✅ In Stock
Brand: D-LINK
The D-Link DGS-1510 Series is the latest generation of Smart Managed switches with 10G capability, available with 16, 24, or 48 10/100/1000 Mbps ports..
R19,434
incl. VAT:R22,349
Add to Cart
HP Switch (2530-48-PoE+) 48 Port + 4 SFP ports 1000Mbps ports fixed(desktop/19 telco rack) Basic Layer2 POE Managed Switch (1 Year warranty)
✅ In Stock
Brand: HP
Interface: Not Applicable Warranty: 1 Year..
R17,939
incl. VAT:R20,630
Add to Cart
DELL X-Series X1052 Managed L2+ Gigabit Ethernet (10/100/1000) 1U Black
✅ In Stock
Brand: DELL
Outstanding usability and control.Easily manage your office network with 1GbE and 10GbE switches that offer enterprise-class features and intuitive, G..
R17,896
incl. VAT:R20,580
Add to Cart
TP-Link Omada 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R19,549
incl. VAT:R22,482
Add to Cart
ATEN CL5708M rack console 43.2 cm (17 ATEN CL5708M rack console 43.2 cm (17
✅ In Stock
Brand: ATEN
The CL5708 Slideaway™ LCD KVM Switch is a control unit that allows access to multiple computers from a single PS/2 or USB KVM (keyboard, video, and mo..
R19,273
incl. VAT:R22,164
Add to Cart
Planet Industrial L2+ Managed Switch IGS-4215-16P4X Switch 1 Gbps
✅ In Stock
Brand: PLANET
R19,618
incl. VAT:R22,561
Add to Cart
TP-Link Omada 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R19,618
incl. VAT:R22,561
Add to Cart
Cisco C1300-48T-4G Network Switch Managed L2/L3 Gigabit Ethernet 10/100/1000 White
✅ In Stock
Brand: CISCO
R19,756
incl. VAT:R22,720
Add to Cart