D-Link 48-port Gigabit Smart Managed Switch with 4 x 10G SFP+ – photo 1
D-Link 48-port Gigabit Smart Managed Switch with 4 x 10G SFP+ – photo 2
D-Link 48-port Gigabit Smart Managed Switch with 4 x 10G SFP+ – photo 3
D-Link 48-port Gigabit Smart Managed Switch with 4 x 10G SFP+ – photo 4
D-Link 48-port Gigabit Smart Managed Switch with 4 x 10G SFP+ – photo 5
Out of Stock / Please Enquire ETA
D-LINK

D-Link 48-port Gigabit Smart Managed Switch with 4 x 10G SFP+

R11,879
incl. VAT: R13,661
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-1250-52X/E
  • Weight: 4.04 kg
  • Dimensions: 57 × 35 × 9 cm
  • EAN: 790069467899
  • Product code: 412965
Please Inquire
R11,879 incl. VAT: R13,661
We will email you when the product is back in stock.
SavePDF

Key features

  • 48 x 10/100/1000BASE-T ports
  • 4 x 10G SFP+ ports
  • Lite L3 Static Routing
  • Advanced security features, IMPB, 802.1X Authentication
  • Dual Image & Configuration
  • Supports STP/RSTP/MSTP
  • Full CLI
  • QoS Enablement
  • 11 Web Languages

Description

Power & Value

The D-Link DGS-1250 Series Smart Managed Switches deliver real value as an Enterprise Access and Small-to-Medium Business (SMB) Access/Aggregation solution. They provide a range of physical interfaces (including a Console Port w/full CLI), multiple management interfaces, 11 Web languages, QoS enablement, and Advanced Layer-2 w/Lite Layer-3 features.

The DGS-1250 Series switches support 24 or 48 x 10/100/1000BASE-T ports, with each switch also supporting an additional 4 x 10G SFP+ ports for optical connections using multimode or single-mode SFP transceivers – enabling real network horsepower at a value price.

Easy Maintenance, Less Downtime

The DGS-1250 Series supports Dual Image and Dual Configuration functionality, as well as a Console Port, all of which make it easier to configure, troubleshoot, and make other changes without interfering with network operation, while full Command Line Interface (CLI) functionality enables remote configuration, without the need for the Internet. And if a network issue ever does occur, the supported Spanning Tree Protocols (STP/RSTP/MSTP) help keep things running without interruptions or downtime.

Automatic Configuration

The DGS-1250 Series supports Auto Voice VLAN and Surveillance Mode, which allow Voice and Video traffic to be automatically identified and handled differently from regular network traffic. Auto Voice VLAN detects Voice over IP (VoIP) traffic and automatically segments it from the rest of the network, increasing security and allowing Quality of Service (QoS) to be applied.

Management Versatility

The DGS-1250 Series comes with the D-Link Network Assistant (DNA) utility so admins can remotely control their network to the port level. DNA allows customers to easily discover multiple D-Link Smart Managed Switches within the same L2 network segment and display them onscreen for instant access.

Specifications

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 4
Console port RJ-45
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features Voice VLAN
Number of VLANs 4094
Optical fiber
Fiber ethernet cabling technology 100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE‑LX, 1000BASE‑SX, 1000BASE‑ZX
Data transmission
MAC address table 32000 entries
Switching capacity 176 Gbit/s
Forwarding rate 130.95 Mpps
Static route Yes
Number of static routes 124
Jumbo frames support Yes
Jumbo frames 12000
Packet buffer memory 16 MB
Security
DHCP features DHCP client, DHCP server, DHCP snooping
Access Control List (ACL) Yes
Access Control List (ACL) rules 768
IGMP snooping Yes
Security algorithms EAP, LEAP, MD5, PEAP, SSH, SSL/TLS, TTLS
Loop protection Yes
IP-MAC-Port binding Yes
Queue scheduling algorithms Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Design
Rack mounting Yes
Product colour Black
LED indicators Activity, Link, Power, Speed
Electromagnetic compatibility CE A, VCCI A, FCC A, IC, BSMI
Performance
Memory type DDR3-SDRAM
Internal memory 2048 MB
Flash memory 64 MB
Noise level 50.7 dB
Mean time between failures (MTBF) 589984.72 h
Power
Power supply included Yes
AC input voltage 100 - 240 V
Power consumption (max) 51.2 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) -5 - 50 °C
Storage temperature (T-T) -20 - 70 °C
Operating relative humidity (H-H) 0 - 95%
Storage relative humidity (H-H) 0 - 95%
Heat dissipation 174.592 BTU/h
Weight & dimensions
Width 440 mm
Depth 210 mm
Height 44 mm
Weight 3.01 kg
Packaging data
Package width 351 mm
Package depth 565 mm
Package height 91 mm
Package weight 4.28 kg
Certificates
Certification CB, UL, BSMI, CCC
TP-Link Omada 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R11,883
incl. VAT:R13,666
Add to Cart
Planet GS-5220-16S8CR Switch Managed 24 X Gigabit SFP + 8 X Shared 10/100/1000
✅ In Stock
Brand: PLANET
R11,903
incl. VAT:R13,688
Add to Cart
Zyxel XGS2220-30 Managed L3 Gigabit Ethernet (10/100/1000) Black
✅ In Stock
Brand: ZYXEL
Nebula Cloud-managed Layer 3 Enterprise SwitchThe XGS2220 Series is a family of Layer 3 access Switches that consists of six models, including PoE, No..
R11,856
incl. VAT:R13,634
Add to Cart
StarTech.com 8-Port DisplayPort KVM Switch with 1U Rack Mount Kit, 4K 60Hz DP 1.2, Push-Button & Hotkey Switching, 4-Port USB Hub, OS Independent, TAA Compliant
✅ In Stock
Brand: STARTECH
Control up to eight USB and DisplayPort-enabled computers from a single keyboard, mouse, and 4K 60Hz DisplayPort monitorThe 4K 60Hz rackmount KVM swit..
R11,850
incl. VAT:R13,628
Add to Cart
R+S LANCOM GS-2426 -
✅ In Stock
R11,924
incl. VAT:R13,712
Alta Labs Networks 24 Port PoE Switch
✅ In Stock
Brand: ALTA LABS
R11,832
incl. VAT:R13,607
Add to Cart
NETGEAR GS752TP-300EUS network switch Managed L2/L3/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: NETGEAR
All ports PoE+ with up to 760W PoE budget – Select your new network engine!As a leading provider of network equipment for SMBs, NETGEAR understands th..
R11,927
incl. VAT:R13,716
Add to Cart
Cisco CATALYST 1200 24-PORT GE 4X10G Switch
✅ In Stock
Brand: CISCO
R11,809
incl. VAT:R13,580
Add to Cart