D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U Black – photo 1
Out of Stock / Please Enquire ETA
D-LINK

D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U Black

R14,236
incl. VAT: R16,372
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-1210-52/ME/E
  • EAN: 790069468223
  • Product code: 412959
Please Inquire
R14,236 incl. VAT: R16,372
We will email you when the product is back in stock.
SavePDF

Key features

  • 48 x 10/100/1000BASE-T ports
  • 4 x SFP ports
  • Comprehensive Layer-2 features including Link Aggregation, Port-based Q-in-Q, and VLAN trunking
  • Enhanced network security with IP-MAC Port-Binding (IMPB), Access Control List (ACL), and IEEE 802.1X
  • Embedded 6kV surge protection, sub-50ms recovery ERPS, and Dying Gasp provide optimal reliability

Description

Ideal for Metro Ethernet

The DGS-1210ME Series Metro Ethernet Switches feature a variety of port configurations, including 10/100/1000BASE-T RJ-45 ports, 1G SFP ports, and 10G SFP+ ports for increased network bandwidth. Surge protection, advanced Layer-2 functions, and a suite of security and management tools make the DGS-1210ME Series Metro Ethernet Switches ideal for Metro Ethernet applications.

Efficient and Resilient

For mission-critical environments, the DGS-1210ME Series Metro Ethernet Switches support IEEE 802.1D 2004 edition, 802.1w, and 802.1s Spanning Tree Protocols (STP). The switches also support IEEE 802.3ad link aggregation, increasing bandwidth and redundancy for higher availability. This series furthermore features IEEE 802.1p Quality of Service (QoS), allowing for real-time traffic classification into Weighted Round Robin (WRR) and strict priority levels mapped to eight queues. Advanced traffic classification parameters allow the network to be tuned for flexible configurations for specific multimedia applications such as VoIP or IPTV.
Security & Authentication

The DGS-1210ME Series supports IEEE 802.1X port-based/host-based access control, guest VLAN, and RADIUS/TACACS+ authentication for strict access control to the network. The IP-MAC-Port Binding (IMPB) feature allows administrators to further enhance user access control. The built-in D-Link Safeguard Engine™ protects the CPU from broadcast, multicast, and unicast flooding. In addition, the Access Control List (ACL) feature enhances network security and switch performance.

Multicast Applications

The DGS-1210ME Series features a full set of L2 multicast functions, including IGMP snooping, IGMP filtering, Fast Leave, and multicast traffic configuration for specific ports. With L2 multicast support, the DGS-1210ME Series is ready and capable of handling growing IPTV applications.
Management Capabilities

A user-friendly web interface gives administrators access to advanced management features such as DHCP auto-configuration, allowing central management of device configurations. The switches support Link Layer Discovery Protocol (LLDP), which advertises the device’s capabilities and identity to the local network, allowing administrators to better manage their network topology. Each port also supports cable diagnostics to troubleshoot cable length and functionality problems remotely.
Traffic & Bandwidth Control

Integrated bandwidth control allows network administrators to define the throughput levels for ingress and egress bandwidth. It provides a minimum granularity of 64kbps for ingress port and flow-based bandwidth control, and a minimum granularity of 64kbps for egress queue bandwidth. The DGS-1210ME Series also supports traffic control, which optimizes overall performance, while port mirroring helps administrators perform traffic diagnostics and track network performance.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
System event log Yes
MIB support RFC1213 MIB II, RFC1493 Bridge MIB, RFC1907 SNMPv2 MIB, RFC1757, 2819 RMON MIB, RFC2021 RMONv2 MIB, RFC1398, 1643, 1650, 2358, 2665 Ether-like MIB, RFC2674, 4363 802.1p MIB, RFC 2233, 2863 IF MIB, RFC 2618 RADIUS Authentication Client MIB, RFC 2620 RADIUS Accounting Client MIB, RFC 2925 Ping & Traceroute MIB, Private MIB, D-Link Zone Defense MIB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 4
Console port RJ-45
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ah
Port mirroring Yes
Flow control support Yes
Spanning tree protocol Yes
VLAN support Yes
Number of VLANs 4094
Data transmission
MAC address table 16000 entries
Switching capacity 104 Gbit/s
Packet buffer memory 1 MB
Security
IGMP snooping Yes
Protocols
Supported network protocols IPv4 / IPv6
Design
Rack mounting Yes
Form factor 1U
Product colour Black
LED indicators Link, Status
Number of fans 2 fan(s)
Performance
Flash memory 16 MB
Power
Power source AC
AC input voltage 100 - 240 V
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) -5 - 50 °C
Storage temperature (T-T) -20 - 70 °C
Operating relative humidity (H-H) 0 - 95%
Storage relative humidity (H-H) 0 - 95%
Weight & dimensions
Width 440 mm
Depth 250 mm
Height 44 mm
Weight 3.96 kg
Avaya Ethernet Routing Switch 4524GT-PWR Managed 24 X 101001000 PoE + 4 Shared SFP Desktop
✅ In Stock
Brand: AVAYA
R14,236
incl. VAT:R16,372
Add to Cart
TP-Link Omada 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R14,241
incl. VAT:R16,377
Add to Cart
D-Link DGS-1210-52MP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black, Grey
✅ In Stock
Brand: D-LINK
R14,259
incl. VAT:R16,398
Add to Cart
LevelOne GTP-2871 network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey
✅ In Stock
Brand: LEVELONE
The GTP-2871 is LevelOne latest generation of 28-Port L3 Lite Managed Gigabit PoE Switch, with 4 10G SFP+ port connectivity. offers powerful L2 and L3..
R14,213
incl. VAT:R16,345
Add to Cart
LevelOne 20-Port L2 Plus Managed Industrial Switch, 8 x 1GbE RJ45, 8 x 1GbE SFP, 4 x 1/2.5GbE SFP, DIN-Rail, -40°C to 80°C
✅ In Stock
Brand: LEVELONE
The LevelOne IGU-2072 is a rugged design L2+ managed industrial Ethernet switch designed for demanding environments. With its 8 Gigabit RJ45 ports, 8 ..
R14,305
incl. VAT:R16,451
Add to Cart
StarTech.com 4 Port HDMI KVM Switch - 4K 30Hz - Dual Display - TAA
✅ In Stock
Brand: STARTECH.COM
This 4K HDMI KVM with dual monitor support lets you control four HDMI computers with a single mouse, keyboard and dual monitors up to 4K at 30HzThis 4..
R14,167
incl. VAT:R16,292
Add to Cart
Cisco CBS220-24P-4X-EU Switch
✅ In Stock
Brand: CISCO
R14,351
incl. VAT:R16,504
Add to Cart
Cisco Catalyst 3650 24Port Mini 2x1G 2x10G Uplink LAN Base
✅ In Stock
Brand: CISCO
R14,098
incl. VAT:R16,213
Add to Cart