D-Link DGS-1210-28MP/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black, Grey – photo 1
D-Link DGS-1210-28MP/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black, Grey – photo 2
D-Link DGS-1210-28MP/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black, Grey – photo 3
D-Link DGS-1210-28MP/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black, Grey – photo 4
D-Link DGS-1210-28MP/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black, Grey – photo 5
Out of Stock / Please Enquire ETA
D-LINK

D-Link DGS-1210-28MP/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black, Grey

R10,194
incl. VAT: R11,724
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-1210-28MP/E
  • Weight: 5.17 kg
  • Dimensions: 52 × 37 × 9 cm
  • EAN: 790069467776
  • Product code: 412952
Please Inquire
R10,194 incl. VAT: R11,724
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24 Console port: RJ-45
  • 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 56 Gbit/s
  • 256 Access Control List (ACL)
  • 1U Rack mounting
  • AC/DC Power over Ethernet (PoE)

Description

The DGS-1210 Series is the latest generation of D-Link Web Smart Switches featuring D-Link Green 3.0 technology. The series complies with the IEEE 802.3az Energy Efficient Ethernet standard. Support for IPv6 management and configurations ensure your network remains protected after the upgrade from IPv4 to IPv61. By offering multiple management options, the DGS-1210 series allows quick deployment, infrastructure expansion, and seamless function upgrades. Targeting small and mediumsized businesses, the DGS-1210 Web Smart Switches provide functionality, security, and manageability for a fraction of the standard cost of ownership.

DGS-1210 switches are capable of conserving power without sacrificing operational performance or functionality by using D-Link Green 3.0 technology. Using the Energy Efficient Ethernet standard, the network will automatically decrease the power usage when traffic is low with no setup required. For environments not fully supporting the standard, DGS- 1210 switches offer advanced power-saving settings including port shutoff and standby, LED shutoff, and system hibernation based on custom time profiles. The time profiles can also be applied to the PoE switch so that unnecessary power consumption can be saved during off hours. The DGS-1210 Series switches can also detect the length of connected cables to automatically reduce power usage on shorter cable connections.

The D-Link Web Smart Switch series is designed for easy management. All configurations can be made through a Web interface regardless of the host PC’s operating system. Furthermore, the web UI contains ten language options to make operations more straightforward. In the first installation, the SmartConsole Utility will automatically discover all D-Link Smart switches in the network, allowing administrators to assign IP addresses and the subnet mask quickly. It also allows simultaneous firmware upgrades to multiple switches, saving a great deal of time. Important management commands, such as download firmware or configuration file, offer a sophisticated method of batch operations for multiple switches.

The D-link Web Smart series automates the process of setting up IP surveillance and VoIP devices on a network. Auto Surveillance VLAN consolidates data and surveillance video transmission through the network, sparing businesses the expense of maintaining dedicated facilities. ASV also protects the quality of real-time video by grouping IP surveillance devices on a single high priority VLAN. This ensures that surveillance video streams will not be affected when ordinary data traffic are at their highest levels. Similarly, the Auto Voice VLAN guarantees clear quality and efficient transmission for all voice communication.

Equipped with a complete lineup of L2 features, these switches include IGMP Snooping, Port Mirroring, Spanning Tree, and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfer. At 2000 Mbps Full Duplex, the Gigabit ports provide high-speed data pipes to servers with minimum data transfer loss. Network maintenance features include Loopback Detection and Cable Diagnostics. Loopback Detection is used to detect loops created by a specific port and automatically shut down the affected port. The Cable Diagnostic feature designed primarily for adminstrators and customer service representatives, can rapidly discover the type of error and determine the cable quality.

D-Link’s innovative Safeguard Engine protects the switches against traffic flooding caused by virus attacks. The switches also support 802.1X port-based authentication, allowing the network clients to be authenticated through external RADIUS servers. In addition, the Access Control List (ACL) feature enhances network security and protects the network by screening traffic from illegal MAC or IP addresses. ARP Spoofing Prevention prevents malicious intruders from sending massive fake ARP messages through a manipulated source. This protects important data from being stolen by Man-in-the-Middle attacks, and prevents wasting CPU cycles on these packets. For added security, the DHCP Server Screening feature blocks rogue DHCP server packets from user ports to prevent unauthorized IP assignment.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
Traffic classification Yes
MIB support RFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 4
Fiber optic connector SFP
Console port RJ-45
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Port mirroring Yes
Full duplex Yes
IP routing Yes
Flow control support Yes
Link aggregation Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Auto-negotiation Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4094
Optical fiber
Fiber ethernet cabling technology 1000BASE-X
Data transmission
MAC address table 16000 entries
Switching capacity 56 Gbit/s
Forwarding rate 41.7 Mpps
Store-and-forward Yes
Number of queues 8
Number of static routes 32
Jumbo frames support Yes
Jumbo frames 9216
Packet buffer memory 1.5 MB
Security
DHCP features DHCP client
Access Control List (ACL) Yes
Access Control List (ACL) rules 256
IGMP snooping Yes
Security algorithms 802.1x RADIUS, SNMP, SSH
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping MLD v1, MLD v2
Design
Rack mounting Yes
Form factor 1U
Product colour Black, Grey
LED indicators Activity, Fan fail, Link, Power, Speed
Number of fans 2 fan(s)
Electromagnetic compatibility FCC A, CE A, VCCI, C-Tick, BSMI, CCC
Performance
Memory type DDR3-SDRAM
Internal memory 256 MB
Flash memory 32 MB
Noise level 52.4 dB
Power
Power source AC/DC
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (typical) 27.49 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 24
Operational conditions
Operating temperature (T-T) -5 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 850.58 BTU/h
Weight & dimensions
Width 440 mm
Depth 210 mm
Height 44 mm
Weight 3.86 kg
Certificates
Certification IEC61000-4-5, RoHS
Logistics data
Harmonized System (HS) code 85176990
LevelOne TURING 26-Port L3 Lite Managed Gigabit Switch, 2 x SFP/RJ45 Combo
✅ In Stock
Brand: LEVELONE
GEL-2681 L3 Lite Managed Gigabit Switch is a next-generation Ethernet Switch offering full suite of L2 features, including advanced L3 features such a..
R10,194
incl. VAT:R11,724
Add to Cart
NETGEAR GS748PP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey
✅ In Stock
Brand: NETGEAR
POWER-OVER-ETHERNET24 PoE+ ports delivering up to 30W per port with a 380W total power budget for wireless APs, IP Cameras, IP Phones and much more. D..
R10,189
incl. VAT:R11,717
Add to Cart
Planet GS-4210-24P2S 24-Port Managed Switch
✅ In Stock
Brand: PLANET
R10,171
incl. VAT:R11,697
Add to Cart
ARUBA ION 1930 24G 4SFP+ 370W-S - .
✅ In Stock
Brand: HPE
R10,225
incl. VAT:R11,759
Add to Cart
NETGEAR GS348PP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: NETGEAR
NETGEAR SOHO Ethernet Unmanaged SwitchesSOHO Ethernet Unmanaged Switches provide easy and affordable network connectivity to small offices and home of..
R10,228
incl. VAT:R11,763
Add to Cart
Planet WGS-5225-8P2S Switch L4 Managed 8 X 10/100/1000 (PoE+)
✅ In Stock
Brand: PLANET
R10,241
incl. VAT:R11,777
Add to Cart
Switch UBIQUITI Switch Enterprise 8 PoE Type L3 8x2.5GbE 2xSFP+ PoE ports 8 120 Watts USW-ENTERPRISE-8-POE Switch UBIQUITI Switch Enterprise 8 PoE Type L3 8x2.5GbE 2xSFP+ PoE ports 8 120 Watts USW-ENTERPRISE-8-POE
✅ In Stock
Brand: UBIQUITI
R10,243
incl. VAT:R11,779
Add to Cart
Switch UBIQUITI Ubiquiti Pro Max 24 (USW-PRO-MAX-24) Switch layer L3 Rack mounting Yes Stackable Yes Form factor 1U 24xRJ-45 ports RJ-45 Ports Type 2.5G Ethernet (100/1000/2500) 16xGigabit Ethernet (copper) ports quantity 8x2.5G Ethernet (copper) ports quantity 2xSFP+ module slots quantity 10G support Yes USW-PRO-MAX-24 Switch UBIQUITI Ubiquiti Pro Max 24 (USW-PRO-MAX-24) Switch layer L3 Rack mounting Yes Stackable Yes Form factor 1U 24xRJ-45 ports RJ-45 Ports Type 2.5G Ethernet (100/1000/2500) 16xGigabit Ethernet (copper) ports quantity 8x2.5G Ethernet (copper) ports quantity 2xSFP+ module slots quantity 10G support Yes USW-PRO-MAX-24
✅ In Stock
Brand: UBIQUITI
R10,102
incl. VAT:R11,617
Add to Cart