D-Link DGS-1100-26MPV2/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 1
D-Link DGS-1100-26MPV2/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 2
D-Link DGS-1100-26MPV2/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 3
D-Link DGS-1100-26MPV2/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 4
D-Link DGS-1100-26MPV2/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 5
Out of Stock / Please Enquire ETA
D-LINK

D-Link DGS-1100-26MPV2/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

R8,626
incl. VAT: R9,920
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-1100-26MPV2/E
  • Weight: 3.73 kg
  • Dimensions: 51 × 39 × 9 cm
  • EAN: 790069467868
  • Product code: 412940
Please Inquire
R8,626 incl. VAT: R9,920
We will email you when the product is back in stock.
SavePDF

Key features

  • Simple Layer 2 Management
  • Web-based User Interface
  • PoE options up to 370W power budget
  • Limited-Lifetime Warranty after registration

Description

Smart Web UI

The DGS-1100's web user interface is an easy way to manage Layer 2 features, such as VLANs, Spanning Tree Protocol (STP), link aggregation (static). With powerful security features like IGMP snooping, Static MAC, and Storm Control, the DGS-1100 Smart family is a versatile solution for environments that require easy to deploy and easy to configure solutions without added complexities.

Easy to Deploy and Manage

D-Link’s free Network Assistant (DNA) displays all connected devices and speeds up the first time configuration. The free D-View 7 Network Management System comes with a license for 25 nodes and 2 probes and full access to the management tools. Optional upgrade licenses allow you to broaden your network and analysis.

PoE and Poe+, with budgets up to 370W

The DGS-1100 Smart Series includes a range of high power budget PoE-enabled switches for businesses looking to power larger deployments of VoIP phones, wireless access points or network cameras.

Easy Troubleshooting

The DGS-1100 Series features Loopback Detection and Cable Diagnostics to help network administrators find and solve network problems quickly and easily.

Loopback Detection is used to detect loops created by a specific port and automatically shut down the affected port. The Cable Diagnostics feature is designed for network administrators to quickly examine the quality of the copper cables, recognise the cable type, and detect cable errors.

Green Technology

D-Link Green technology enables the DGS-1100 Smart series to save power without sacrifices. The majority of the family utilises a fanless design, for silent and energy efficient operation. All are IEEE 802.3az compliant and feature Link Status detection and Time-Based PoE (excluding DGS-1100-05PD and DGS-1100-08P models).

Surveillance Mode

Select Surveillance Mode in the Web UI to take advantage of easy‑to‑use surveillance features which also enable you to manage your surveillance network effortlessly. It automatically detects your security devices and segments them into a dedicated Auto Surveillance VLAN to handle video surveillance traffic securely and efficiently.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
MIB support • RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Combo SFP ports quantity 2
Network
Networking standards IEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
Copper ethernet cabling technology 10GBASE-T, 1000BASE-T
Port mirroring Yes
Full duplex Yes
Half duplex Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
Auto-negotiation Yes
VLAN support Yes
Virtual LAN features Port-based VLAN, Voice VLAN
Data transmission
MAC address table 8000 entries
Switching capacity 52 Gbit/s
Forwarding rate 38.69 Mpps
Jumbo frames support Yes
Security
DHCP features DHCP client
IGMP snooping Yes
Security algorithms SSL/TLS
MAC address filtering Yes
Static port security Yes
Multicast features
Multicast support Yes
IPv4 multicast entries 1
IPv6 multicast entries 1
Number of multicast groups filtered 1
Protocols
IPv4 & IPv6 features IPv4 FIB
Design
Rack mounting Yes
Product colour Black
Housing material Metal
Performance
Flash memory 16 MB
Noise level 50.5 dB
Fanless Yes
MTBF (PoE) 317.777 h
Power
Power supply included Yes
AC input voltage 100 - 240 V
Power consumption (max) 454.1 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 24
Power over Ethernet plus (PoE+) ports quantity 24
Total Power over Ethernet (PoE) budget 370 W
Operational conditions
Operating temperature (T-T) -10 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 0 - 95%
Storage relative humidity (H-H) 0 - 95%
Heat dissipation 287 BTU/h
Weight & dimensions
Width 440 mm
Depth 208 mm
Height 44 mm
Weight 2.8 kg
Logistics data
Harmonized System (HS) code 85176990
Planet Poe+ Web Smart Switch GS-2210-24P2S Switch 1 Gbps
✅ In Stock
Brand: PLANET
R8,602
incl. VAT:R9,893
Add to Cart
LevelOne Hilbert 28-Port Industrial Gigabit Smart Lite Switch, 24x RJ45, 4x SFP/RJ45 Combo
✅ In Stock
Brand: LEVELONE
The LevelOne IGS-2128 Hilbert Industrial gigabit smart lite switch is a next-generation Ethernet Switch offering powerful better functionality and usa..
R8,602
incl. VAT:R9,893
Add to Cart
Zyxel GS1350-26HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey Zyxel GS1350-26HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey
✅ In Stock
Brand: ZYXEL
Just For SurveillanceCrafted for CCTV, Zyxel introduces the brand-new GS1350 smart managed switch for surveillance applicationsNew outlookCoated in ti..
R8,579
incl. VAT:R9,866
Add to Cart
Planet IGS-5225-8P2T4S Industrial L3 Switch 8x1Gb 2x1Gb SFP 2x2.5Gb SFP 8x PoE 802.3at 240W Dua
✅ In Stock
Brand: PLANET
R8,579
incl. VAT:R9,866
Add to Cart
TP-Link Omada 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like staticrouting, enterprise-level QoS, advanced securit..
R8,673
incl. VAT:R9,974
Add to Cart
TP-Link Omada 48-Port Gigabit L2+ Managed Switch with 4 SFP Slots
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R8,579
incl. VAT:R9,866
Add to Cart
LevelOne GEP-2821 network switch Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: LEVELONE
The GEP-2821 is LevelOne latest generation of 28-Port Gigabit Unmanaged PoE Switch, with 2 Gigabit RJ45 and 2 Gigabit SFP Uplink ports. also offers po..
R8,697
incl. VAT:R10,001
Add to Cart
Ubiquiti UACC-CWDM-8 CWDM Mux Demux 8 Switch (UACC-CWDM-8)
✅ In Stock
Brand: UBIQUITI
R8,697
incl. VAT:R10,001
Add to Cart