D-Link DGS-1210-28/ME/E network switch Managed L2+ Gigabit Ethernet (10/100/1000) 1U Black, Grey – photo 1
Out of Stock / Please Enquire ETA
D-LINK

D-Link DGS-1210-28/ME/E network switch Managed L2+ Gigabit Ethernet (10/100/1000) 1U Black, Grey

R5,239
incl. VAT: R6,025
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-1210-28/ME/E
  • Weight: 2.28 kg
  • Dimensions: 49 × 23 × 7 cm
  • EAN: 790069455131
  • Product code: 341394
Please Inquire
R5,239 incl. VAT: R6,025
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L2+ Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24 Console port: RJ-45
  • 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 56 Gbit/s
  • 256 Access Control List (ACL)
  • 1U Rack mounting Stackable
  • AC/DC

Description

Gigabit Performance

The DGS-1210/ME Series Gigabit Managed Switches come in a variety of port setups, including Gigabit Ethernet RJ-45 and SFP ports. The DGS-1210-10P/ME, DGS-1210-28P/ME and DGS-1210-52MP/ME switches feature Power over Ethernet (PoE), allowing compatible devices to be installed and powered in remote locations without immediate access to power outlets.

Efficient and Resilient Networking

For mission critical environments, the DGS-1210/ME Series Gigabit Managed Switches support IEEE 802.1D 2004 edition, 802.1w, and 802.1s Spanning Tree Protocols (STP). The Spanning Tree Protocol allows the switches to participate in Spanning Tree topology, providing an alternative Layer 2 path in the event of a network failover. The switches also support IEEE 802.3ad link aggregation, which enables multiple ports to be grouped to form a single virtual port, increasing bandwidth and redundancy for higher availability. This series furthermore features IEEE 802.1p Quality of Service (QoS), allowing for real-time traffic classification into Weighted Round Robin (WRR) and strict priority levels mapped to 8 queues. Advanced traffic classification parameters allow the network to be tuned for flexible configurations for specific multimedia applications such as VoIP or IPTV.

Traffic & Bandwidth Control

Integrated bandwidth control allows network administrators to define the throughput levels for ingress and egress bandwidth. It provides a minimum granularity of 64 Kbps for ingress port and flow-based bandwidth control, and a minimum granularity of 64 Kbps for egress queue bandwidth. The DGS-1210/ME Series also supports traffic control, which optimizes performance by dropping packets when exceeding a set threshold, while port mirroring helps administrators facilitate traffic diagnostics and track network performance. The DGS-1210/ME Series also provides IGMP snooping with IGMP authentication to prune multicast traffic and to optimize available bandwidth.

Specifications

Management features
Switch type Managed
Switch layer L2+
Quality of Service (QoS) support Yes
Web-based management Yes
Traffic classification Yes
MIB support RFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 4
Fiber optic connector SFP
Console port RJ-45
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Port mirroring Yes
Full duplex Yes
IP routing Yes
Flow control support Yes
Link aggregation Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Auto-sensing Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4094
Optical fiber
Fiber ethernet cabling technology 1000BASE-X
Data transmission
MAC address table 16000 entries
Switching capacity 56 Gbit/s
Forwarding rate 41.7 Mpps
Store-and-forward Yes
Number of queues 8
Number of static routes 32
Jumbo frames support Yes
Jumbo frames 9216
Packet buffer memory 1.5 MB
Security
DHCP features DHCP client
Access Control List (ACL) Yes
Access Control List (ACL) rules 256
IGMP snooping Yes
Security algorithms 802.1x RADIUS, SNMP, SSH
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping MLD v1, MLD v2
Design
Rack mounting Yes
Stackable Yes
Form factor 1U
Product colour Black, Grey
LED indicators Activity, Fan fail, Link, Power, Speed
Number of fans 2 fan(s)
Electromagnetic compatibility FCC A, CE A, VCCI, C-Tick, BSMI, CCC
Performance
Memory type DDR3-SDRAM
Internal memory 256 MB
Flash memory 32 MB
Noise level 52.4 dB
Power
Power source AC/DC
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (typical) 27.49 W
Operational conditions
Operating temperature (T-T) -5 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 850.58 BTU/h
Weight & dimensions
Width 440 mm
Depth 210 mm
Height 44 mm
Weight 3.86 kg
Certificates
Certification IEC61000-4-5, RoHS
UBIQUITI UniFi Switch Lite 16 Gigabit RJ45 ports including 8x 802.3at PoE+ UBIQUITI UniFi Switch Lite 16 Gigabit RJ45 ports including 8x 802.3at PoE+
✅ In Stock
The UniFi Switch Lite 16 PoE is a fully managed Layer 2 switch with sixteen Gigabit Ethernet ports for your RJ45 Ethernet devices. Eight ports also of..
R5,244
incl. VAT:R6,030
Add to Cart
NETGEAR GS116PP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: NETGEAR
Instant Connectivity with Reliable PerformanceThe NETGEAR Gigabit Unmanaged Switch series helps businesses cost-effectively expand their network to Gi..
R5,245
incl. VAT:R6,031
Add to Cart
NETGEAR GS324P Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: NETGEAR
The NETGEAR SOHO Ethernet Unmanaged Switches provide easy and affordable network connectivity to small offices and home/offices. They are easy to use,..
R5,245
incl. VAT:R6,031
Add to Cart
LevelOne GVT-0500 network media converter 10000 Mbit/s Black
✅ In Stock
Brand: LEVELONE
The LevelOne GVT-0500 is a powerful 10 Gigabit media converter which, in combination with the optional available LevelOne SFP+ modules, converts optic..
R5,221
incl. VAT:R6,004
Add to Cart
UBIQUITI UniFi Switch Ultra 210W/ 8 Port Layer 2 1 PoE++input 7 PoE/PoE+ output USW-Ultra-210W UBIQUITI UniFi Switch Ultra 210W/ 8 Port Layer 2 1 PoE++input 7 PoE/PoE+ output USW-Ultra-210W
✅ In Stock
Ubiquiti UniFi Switch Ultra 210W is a compact, Layer 2, 8-port GbE PoE switch with versatile mounting options...
R5,201
incl. VAT:R5,981
Add to Cart
OMADA 10-PORT 2.5G POE SWITCH - EASY MANAGED WITH 8X POE++ 2X10G
✅ In Stock
Brand: TP-LINK
R5,280
incl. VAT:R6,072
Add to Cart
Dahua Technology CS4228-24GT-375 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black Dahua Technology CS4228-24GT-375 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: DAHUA
Highly intuitive, the Smart Managed Switch can manage local networks. With the DoLynk Care platform, it can also perform cloud management. The switch ..
R5,193
incl. VAT:R5,972
Add to Cart
Dahua Technology PoE S3228-24GT-375 network switch Unmanaged L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black Dahua Technology PoE S3228-24GT-375 network switch Unmanaged L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: DAHUA
The PoE Switch is an unmanaged switch equipped with a high-performance switching engine and large cache, ensuring smooth transmission of video streams..
R5,193
incl. VAT:R5,972
Add to Cart