D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U Black – photo 1
Out of Stock / Please Enquire ETA
D-LINK

D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U Black

R11,045
incl. VAT: R12,702
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-1210-52/ME/E
  • Weight: 3.52 kg
  • Dimensions: 51 × 35 × 9 cm
  • EAN: 790069400407
  • Product code: 341385
Please Inquire
R11,045 incl. VAT: R12,702
We will email you when the product is back in stock.
SavePDF

Key features

  • 48 x 10/100/1000BASE-T ports
  • 4 x SFP ports
  • Comprehensive Layer-2 features including Link Aggregation, Port-based Q-in-Q, and VLAN trunking
  • Enhanced network security with IP-MAC Port-Binding (IMPB), Access Control List (ACL), and IEEE 802.1X
  • Embedded 6kV surge protection, sub-50ms recovery ERPS, and Dying Gasp provide optimal reliability

Description

Ideal for Metro Ethernet

The DGS-1210ME Series Metro Ethernet Switches feature a variety of port configurations, including 10/100/1000BASE-T RJ-45 ports, 1G SFP ports, and 10G SFP+ ports for increased network bandwidth. Surge protection, advanced Layer-2 functions, and a suite of security and management tools make the DGS-1210ME Series Metro Ethernet Switches ideal for Metro Ethernet applications.

Efficient and Resilient

For mission-critical environments, the DGS-1210ME Series Metro Ethernet Switches support IEEE 802.1D 2004 edition, 802.1w, and 802.1s Spanning Tree Protocols (STP). The switches also support IEEE 802.3ad link aggregation, increasing bandwidth and redundancy for higher availability. This series furthermore features IEEE 802.1p Quality of Service (QoS), allowing for real-time traffic classification into Weighted Round Robin (WRR) and strict priority levels mapped to eight queues. Advanced traffic classification parameters allow the network to be tuned for flexible configurations for specific multimedia applications such as VoIP or IPTV.
Security & Authentication

The DGS-1210ME Series supports IEEE 802.1X port-based/host-based access control, guest VLAN, and RADIUS/TACACS+ authentication for strict access control to the network. The IP-MAC-Port Binding (IMPB) feature allows administrators to further enhance user access control. The built-in D-Link Safeguard Engine™ protects the CPU from broadcast, multicast, and unicast flooding. In addition, the Access Control List (ACL) feature enhances network security and switch performance.

Multicast Applications

The DGS-1210ME Series features a full set of L2 multicast functions, including IGMP snooping, IGMP filtering, Fast Leave, and multicast traffic configuration for specific ports. With L2 multicast support, the DGS-1210ME Series is ready and capable of handling growing IPTV applications.
Management Capabilities

A user-friendly web interface gives administrators access to advanced management features such as DHCP auto-configuration, allowing central management of device configurations. The switches support Link Layer Discovery Protocol (LLDP), which advertises the device’s capabilities and identity to the local network, allowing administrators to better manage their network topology. Each port also supports cable diagnostics to troubleshoot cable length and functionality problems remotely.
Traffic & Bandwidth Control

Integrated bandwidth control allows network administrators to define the throughput levels for ingress and egress bandwidth. It provides a minimum granularity of 64kbps for ingress port and flow-based bandwidth control, and a minimum granularity of 64kbps for egress queue bandwidth. The DGS-1210ME Series also supports traffic control, which optimizes overall performance, while port mirroring helps administrators perform traffic diagnostics and track network performance.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
System event log Yes
MIB support RFC1213 MIB II, RFC1493 Bridge MIB, RFC1907 SNMPv2 MIB, RFC1757, 2819 RMON MIB, RFC2021 RMONv2 MIB, RFC1398, 1643, 1650, 2358, 2665 Ether-like MIB, RFC2674, 4363 802.1p MIB, RFC 2233, 2863 IF MIB, RFC 2618 RADIUS Authentication Client MIB, RFC 2620 RADIUS Accounting Client MIB, RFC 2925 Ping & Traceroute MIB, Private MIB, D-Link Zone Defense MIB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 4
Console port RJ-45
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ah
Port mirroring Yes
Flow control support Yes
Spanning tree protocol Yes
VLAN support Yes
Number of VLANs 4094
Data transmission
MAC address table 16000 entries
Switching capacity 104 Gbit/s
Packet buffer memory 1 MB
Security
IGMP snooping Yes
Protocols
Supported network protocols IPv4 / IPv6
Design
Rack mounting Yes
Form factor 1U
Product colour Black
LED indicators Link, Status
Number of fans 2 fan(s)
Performance
Flash memory 16 MB
Power
Power source AC
AC input voltage 100 - 240 V
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) -5 - 50 °C
Storage temperature (T-T) -20 - 70 °C
Operating relative humidity (H-H) 0 - 95%
Storage relative humidity (H-H) 0 - 95%
Weight & dimensions
Width 440 mm
Depth 250 mm
Height 44 mm
Weight 3.96 kg
TP-Link Omada 24-Port 2.5GBASE-T L2+ Managed Switch with 4 10GE SFP+ Slots
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R11,049
incl. VAT:R12,706
Add to Cart
StarTech.com 4-Port DisplayPort KVM Switch, 8K 60Hz / 4K 144Hz, Single Display, DP 1.4, 2x USB 3.0 Ports, 4x USB 2.0 HID Ports, Push-Button & Hotkey Switching, TAA Compliant - OS Independent, Metal Housing
✅ In Stock
Brand: STARTECH
Share a mouse, keyboard, USB 5Gbps Hub, and 8K 60Hz DisplayPort monitor between four DisplayPort-enabled computersShare and switch between four USB-A ..
R11,027
incl. VAT:R12,681
Add to Cart
Brand: CISCO
R11,013
incl. VAT:R12,665
Add to Cart
Digitus Modular CAT 5 KVM Switch 8-port Digitus Modular CAT 5 KVM Switch 8-port
✅ In Stock
Brand: DIGITUS
R11,084
incl. VAT:R12,746
Add to Cart
NETGEAR L3 Lic. UPG f/ GSM7252PS
✅ In Stock
Brand: NETGEAR
NETGEAR Stackable, PoE Managed Gigabit Switches GSM7228PS and GSM7252PS allow the most flexible and easy-to-deploy Gigabit Power over Ethernet infrast..
R11,084
incl. VAT:R12,746
Add to Cart
StarTech.com USB Crash Cart Adapter with File Transfer & Video Capture - TAA
✅ In Stock
Brand: STARTECH
Portable KVM Console | VGA Video | 1920 x 1200 60Hz | Cables IncludedThe USB crash cart adapter gives you control of a headless system, turning your l..
R11,101
incl. VAT:R12,766
Add to Cart
Zyxel USGFLEX50HP-EU0102F hardware firewall 0.35 Gbit/s Zyxel USGFLEX50HP-EU0102F hardware firewall 0.35 Gbit/s
✅ In Stock
Brand: ZYXEL
Nebula TogetherThe USG FLEX 50 is now part of the Nebula cloud management family with the same easy management interface and streamlined configuration..
R10,990
incl. VAT:R12,639
Add to Cart
ROLINE Ind. Mng Gbit Ethernet Switch 8x Switch 1 Gbps
✅ In Stock
Brand: ROLINE
R11,130
incl. VAT:R12,800
Add to Cart