TP-Link Omada 10-Port Gigabit Smart Switch with 8-Port PoE+ – photo 1
TP-Link Omada 10-Port Gigabit Smart Switch with 8-Port PoE+ – photo 2
TP-Link Omada 10-Port Gigabit Smart Switch with 8-Port PoE+ – photo 3
Out of Stock / Please Enquire ETA
TP-LINK

TP-Link Omada 10-Port Gigabit Smart Switch with 8-Port PoE+

R3,758
incl. VAT: R4,322
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: TP-LINK
  • Model: SG2210MP
  • Weight: 1.5 kg
  • Dimensions: 41 × 26 × 9 cm
  • EAN: 6935364030674
  • Product code: 333484
Please Inquire
R3,758 incl. VAT: R4,322
We will email you when the product is back in stock.
SavePDF

Key features

  • 8× Gigabit 802.3af/at PoE+ ports and 2× Gigabit SFP slots
  • 150 W total PoE budget with up to 30 W PoE output per port*
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, and IGMP Snooping
  • Durable metal casing and desktop/rack mounting design

Description

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

Specifications

Management features
Switch type Managed
Switch layer L2/L2+
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Gigabit Ethernet (copper) ports quantity 8
SFP module slots quantity 2
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Optical fiber
Fiber ethernet cabling technology 100BASE-FX, 1000BASE-X
Data transmission
MAC address table 8000 entries
Switching capacity 20 Gbit/s
Forwarding rate 14.9 Mpps
Number of queues 8
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 4.1 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
SSH/SSL support Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Queue scheduling algorithms SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Protocols
Management protocols SNMPv1/v2c/v3, SNTP
Design
Rack mounting Yes
Form factor 1U
Product colour Black
Number of fans 1 fan(s)
Power
Power source AC
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (max) 173.9 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 8
Total Power over Ethernet (PoE) budget 150 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 594.46 BTU/h
Weight & dimensions
Width 294 mm
Depth 180 mm
Height 44 mm
Certificates
Certification CE, FCC, RoHS
APC Back-UPS BE850G2-GR - Emergency power supply 8x socket, 850VA, 2 USB chargers, 1 USB data port
✅ In Stock
Brand: APC
Safety-agency approvedEnsures the product has been tested and approved to work safely with the connected service provider equipment and within the spe..
R3,759
incl. VAT:R4,323
Add to Cart
Zyxel XMG-108HP Unmanaged 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE)
✅ In Stock
Brand: ZYXEL
The Zyxel XMG-100 Series 2.5 Gigabit switch is the ideal choice for home, SOHO, or small office users who want to upscale their network with increasin..
R3,759
incl. VAT:R4,323
Add to Cart
Dahua Technology CS4220-16GT-135 network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black Dahua Technology CS4220-16GT-135 network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: DAHUA
20-Port Cloud Managed Desktop Gigabit Switch with 16-Port PoE..
R3,739
incl. VAT:R4,300
Add to Cart
D-Link DGS-1100-24V2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black, Grey
✅ In Stock
Brand: D-LINK
R3,734
incl. VAT:R4,294
Add to Cart
Techly IDATA DP-KVM2 KVM switch Black
✅ In Stock
Brand: TECHLY
2x1 DP&USB KVM Switch allows you to share a display, USB keyboard & mouse with audio and microphone between two USB and Dual head DP computers. It com..
R3,734
incl. VAT:R4,294
Add to Cart
PLANET IGS-500T Network Switch Unmanaged Gigabit Ethernet 10/100/1000 Blue
✅ In Stock
Brand: PLANET
R3,734
incl. VAT:R4,294
Add to Cart
Synology Rail Kit Slide Rails for Rack Servers from
✅ In Stock
Brand: SYNOLOGY
R3,734
incl. VAT:R4,294
Add to Cart
TP-Link 48-Port 10/100Mbps Rackmount Network Switch
✅ In Stock
Brand: TP-LINK
What This Product DoesThe TL-SF1048 10/100Mbps Switch is designed to meet the needs of the most demanding workgroup and departmental connectivity requ..
R3,734
incl. VAT:R4,294
Add to Cart