TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 1
TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 2
TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 3
TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 4
TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 5
Out of Stock / Please Enquire ETA
TP-LINK

TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+

R4,183
incl. VAT: R4,811
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: TP-LINK
  • Model: SG2016P
  • Weight: 2.08 kg
  • Dimensions: 44 × 23 × 7 cm
  • EAN: 4897098689493
  • Product code: 333335
Please Inquire
R4,183 incl. VAT: R4,811
We will email you when the product is back in stock.
SavePDF

Key features

  • 16× Gigabit ports (8× 802.3at/af-compliant PoE+ ports)
  • 120 W total PoE budget with up to 30 W PoE output per port*
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, and IGMP Snooping
  • Fanless design for silent operation
  • Durable metal casing and desktop/wall mounting design

Description

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

Specifications

Management features
Switch type Managed
Switch layer L2/L2+
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 16
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Power connector DC-in jack
Network
Networking standards IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Ethernet LAN data rates 10,100,1000 Mbit/s
Auto-negotiation Yes
VLAN support Yes
Virtual LAN features Multicast VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 8000 entries
Switching capacity 32 Gbit/s
Forwarding rate 23.81 Mpps
Number of queues 8
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 4.1 MB
Security
DHCP features DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
MAC address filtering Yes
SSH/SSL support Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithms SP, Weighted Round Robin (WRR)
MAC address entries Dynamic MAC address entries, Static MAC address entries
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping MLD v1, MLD v2
Protocols
Supported network protocols ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
GARP VLAN Registration Protocol (GVRP) Yes
IPv4 & IPv6 features Dual stack IPv4/IPv6
Design
Rack mounting Yes
Product colour Black
LED indicators PoE, Power, System
Performance
Firmware upgradeable Yes
Fanless Yes
Power
Power source DC/PoE
DC input voltage 53.5 V
Power consumption (max) 146.5 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 8
Total Power over Ethernet (PoE) budget 120 W
Operational conditions
Operating temperature (T-T) 0 - 40 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 499.98 BTU/h
Weight & dimensions
Width 286 mm
Depth 111.7 mm
Height 25.4 mm
Packaging content
Cables included AC
Manual Yes
Certificates
Certification CE, FCC, RoHS
Dahua Technology DH-LR2110-8ET-120 L2 Fast Ethernet (10/100) Power over Ethernet (PoE) Black Dahua Technology DH-LR2110-8ET-120 L2 Fast Ethernet (10/100) Power over Ethernet (PoE) Black
✅ In Stock
Brand: DAHUA
DH-LR2110-8ET-120 is a 8-Port ePoE switch, which is able to realize PoE transmission over 800 meters Ethernet cable at the speed of 10Mbps, or 300 met..
R4,194
incl. VAT:R4,823
Add to Cart
Grandstream Networks GWN7802 Switch Enterprise Managed
✅ In Stock
R4,195
incl. VAT:R4,825
Add to Cart
NETGEAR MS105-100EUS network switch Unmanaged 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE) 1U
✅ In Stock
Brand: NETGEAR
The NETGEAR 5-port Multi-Gigabit Unmanaged Switch, MS305, helps businesses cost-effectively expand their networks with multi-gig speeds. The MS305 Mul..
R4,195
incl. VAT:R4,825
Add to Cart
Lanberg Switch POE Rack 19 24X 1GB POE+2X GB2X SFP 360W RSGE-24P-2GE-2S-360
✅ In Stock
Brand: LANBERG
R4,195
incl. VAT:R4,825
Add to Cart
RAZER PAD PROGRAMMABLE RAZER TARTARUS PRO (ANALOG SWITCH) RGB AVE BACKLIGHTING
✅ In Stock
Brand: RAZER
R4,195
incl. VAT:R4,825
Add to Cart
Teltonika TRB246 Gateway 100Mb LAN RS-232
✅ In Stock
Brand: TELTONIKA
R4,171
incl. VAT:R4,796
Add to Cart
MIKROTIK CRS310-1G-5S-4S+IN CLOUD SWITCH 1X GE 5X SFP 4X SFP+ ROUTEROS L5 MIKROTIK CRS310-1G-5S-4S+IN CLOUD SWITCH 1X GE 5X SFP 4X SFP+ ROUTEROS L5
✅ In Stock
Brand: MIKROTIK
This switch is an indoor variation of the prominent netFiber 9 switch - used by many small and medium ISPs for reliable 10 Gigabit fiber connections s..
R4,167
incl. VAT:R4,792
Add to Cart
HPE Instant on 1830 8-Port PoE+ Switch 8x Gigabit LAN PoE+ 65W
✅ In Stock
Brand: HP ENTERPRISE
R4,220
incl. VAT:R4,853
Add to Cart