Zyxel XGS2210-52 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black – photo 1
Zyxel XGS2210-52 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black – photo 2
Zyxel XGS2210-52 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black – photo 3
Zyxel XGS2210-52 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black – photo 4
Out of Stock / Please Enquire ETA
ZYXEL NETWORKS

Zyxel XGS2210-52 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black

R15,343
incl. VAT: R17,644
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: ZYXEL NETWORKS
  • Model: XGS2210-52-EU0101F
  • Weight: 1 kg
  • Dimensions: 10 × 10 × 10 cm
  • EAN: 4718937587902
  • Product code: 287563
Please Inquire
R15,343 incl. VAT: R17,644
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 48
  • 10G support
  • MAC address table: 16000 entries Switching capacity: 176 Gbit/s
  • Access Control List (ACL)
  • 1U Rack mounting Stackable

Description

Agile traffic control for converged networking applications

ZyXEL XGS2210/GS2210 Series has a rich Layer 2 feature set that can shape the traffic for diverse VoIP, video conference, IPTV and IP surveillance deployments and provide hotels, businesses andeducational institutions greater agility and more effective traffic management for the converged applications of today.

ZyXEL One Network experience

Aiming for relieving our customers from repetitive operations of deploying and managing a network, ZyXEL One Network is designed to simplify the configuration, management, and troubleshooting, allowing our customers to focus on the business priorities. ZyXEL One Network presents an easy-to-use tool, ZyXEL One Network Utility (ZON Utility), to realize speed network setup. ZyXEL Smart Connect allows ZyXEL networking equipment to be aware and recognize each other and further facilitating the network maintenance via one-click remote functions such as factory reset or power cycling. ZyXEL One Network redefines the network integration across multiple networking products from switch to Wi-Fi AP and to Gateway.

High-powered Power over Ethernet (PoE)

The ZyXEL XGS2210/GS2210 Series PoE switches support the IEEE 802.3af PoE and 802.3at PoE Plus standards, which provide up to 30 watts of power per port for advanced Powered Devices (PD) like 802.11ac wireless APs and video IP phones. The high power budget enables the XGS2210/GS2210 PoE switches to comfortably accommodate the PDs required in a modern network edge.

High-powered Power over Ethernet (PoE)

The ZyXEL XGS2210/GS2210 Series PoE switches support the IEEE 802.3af PoE and 802.3at PoE Plus standards, which provide up to 30 watts of power per port for advanced Powered Devices (PD) like 802.11ac wireless APs and video IP phones. The high power budget enables the XGS2210/GS2210 PoE switches to comfortably accommodate the PDs required in a modern network edge.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
Traffic shaping Yes
ARP inspection Yes
System event log Yes
MIB support RFC 1066, RFC 1213, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 4
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support Yes
Port mirroring Yes
IP routing Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
MAC address auto-learning supported Yes
VLAN support Yes
Virtual LAN features Private VLAN, Protocol-based VLAN, Port-based VLAN
Data transmission
MAC address table 16000 entries
Switching capacity 176 Gbit/s
Throughput 130.9 Mpps
Number of queues 8
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 1.5 MB
Security
DHCP features DHCP client
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms 802.1x RADIUS, SNMP, SSH, SSH-2
MAC address filtering Yes
SSH/SSL support Yes
BPDU filtering/protection Yes
Authentication MAC-based authentication
Multicast features
Multicast support Yes
Design
Rack mounting Yes
Stackable Yes
Form factor 1U
Product colour Black
Safety LVD, BSMI
Electromagnetic compatibility FCC 15 (A), CE (A), BSMI
Performance
Noise level 44.15 dB
Plug and Play Yes
Mean time between failures (MTBF) 970594 h
Power
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 45 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 95%
Storage relative humidity (H-H) 10 - 90%
Heat dissipation 153.3 BTU/h
Weight & dimensions
Width 441 mm
Depth 270 mm
Height 45 mm
Weight 3.86 kg
Packaging content
Cables included AC
Rack mount kit Yes
Packaging data
Package width 622 mm
Package depth 358 mm
Package height 108 mm
Package weight 4.92 kg
Certificates
Certification RoHS
Logistics data
Harmonized System (HS) code 85176990
Huawei S310-48P4S Gigabit PoE Smart Switch 4x SFP
✅ In Stock
Brand: HUAWEI
R15,340
incl. VAT:R17,641
Add to Cart
LevelOne 20-Port L2 Plus Managed Industrial Switch, 8 x 1GbE RJ45, 8 x 1GbE SFP, 4 x 1/2.5/10GbE SFP+, DIN-Rail, -40°C to 80°C
✅ In Stock
Brand: LEVELONE
The LevelOne IGX-2072 is a rugged design L2+ managed industrial Ethernet switch designed for demanding environments. With its 8 Gigabit RJ45 ports, 8 ..
R15,386
incl. VAT:R17,694
Add to Cart
StarTech.com 16 Port 1U Rackmount USB KVM Switch Kit with OSD and Cables - TAA
✅ In Stock
Brand: STARTECH.COM
A complete 16-port USB KVM kit, including all necessary cables and accessoriesThe SV1631DUSBUK 16 Port 1U Rack Mount USB KVM Switch Kit with OSD and C..
R15,386
incl. VAT:R17,694
Add to Cart
StarTech.com HDMI KVM Extender over IP Network - 4K 30Hz HDMI 2.0 and USB over IP LAN or Cat5e/Cat6 Ethernet Cable (100m/330ft) - Remote KVM Switch/Console Transmitter/Receiver Extender Kit - TAA
✅ In Stock
Brand: STARTECH.COM
KVM Console Extender Over IP | HDMI® | 4K @ 30Hz | 4x USB Ports | EDID Pass-ThroughThis HDMI KVM extender kit lets you use a keyboard, mouse and monit..
R15,432
incl. VAT:R17,747
Add to Cart
CISCO CATALYST 9120AX SERIES
✅ In Stock
Brand: CISCO
R15,455
incl. VAT:R17,774
Add to Cart
D-Link DGS-1520-28/E network switch Managed L3 10G Ethernet (100/1000/10000) 1U Black
✅ In Stock
Brand: D-LINK
The DGS-1520 Series, a new generation of Lite Layer 3 Stackable Smart Managed Switches, includes four 10 GB ports for uplink or stacking up to a total..
R15,179
incl. VAT:R17,456
Add to Cart
ATEN 16-Port USB - HDMI KVM Switch with USB Peripheral port ATEN 16-Port USB - HDMI KVM Switch with USB Peripheral port
✅ In Stock
Brand: ATEN
The CS17916 16-port USB HDMI KVM Switch is a multi-purpose appliance that consolidates access and control of up to 16 HDMI computers from a single USB..
R15,179
incl. VAT:R17,456
Add to Cart
ATEN CN9850-AT-G KVM switch Black
✅ In Stock
Brand: ATEN
The CN9850 KVM over IP Switch allows for remote access to video, audio, and virtual media of a PC or workstation, and features HDMI high-definition vi..
R15,524
incl. VAT:R17,853
Add to Cart