Zyxel GS1900-48HPv2 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 1
Zyxel GS1900-48HPv2 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 2
Zyxel GS1900-48HPv2 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 3
Zyxel GS1900-48HPv2 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 4
Zyxel GS1900-48HPv2 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 5
Out of Stock / Please Enquire ETA
ZYXEL

Zyxel GS1900-48HPv2 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

R9,214
incl. VAT: R10,596
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: ZYXEL
  • Model: GS190048HPV2-EU0101F
  • Weight: 1 kg
  • Dimensions: 10 × 10 × 10 cm
  • EAN: 4718937609543
  • Product code: 287264
Please Inquire
R9,214 incl. VAT: R10,596
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L2
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 48
  • 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 100 Gbit/s
  • Rack mounting
  • Power over Ethernet (PoE)

Description

Near silent operation

The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.

Intelligent PoE+ powers more devices

PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.

Speedy Gigabit performance—built for SMBs

The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.

Easy and intuitive management

The Smart Managed GS1900 Series switch feature with web-based interface to manage advanced functions such as VLAN, QoS, IGMP Snooping, Link Aggregation (LAG), IPv6 and DoS prevention easily. Also, the user-friendly wizard helps to walk through setup, configuration and even advanced settings quickly.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
MIB support RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
SFP module slots quantity 2
Power connector DC-in jack
Network
Networking standards IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Copper ethernet cabling technology 1000BASE-T
Full duplex Yes
VLAN support Yes
Data transmission
MAC address table 8000 entries
Switching capacity 100 Gbit/s
Store-and-forward Yes
Jumbo frames support Yes
Design
Rack mounting Yes
Product colour Black
LED indicators Yes
Performance
Noise level 36.9 dB
Power
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 220.5 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 24
Total Power over Ethernet (PoE) budget 170 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 95%
Weight & dimensions
Width 441 mm
Depth 270 mm
Height 44 mm
Weight 3.55 kg
Certificates
Certification RoHS, CE
Logistics data
Harmonized System (HS) code 85176990
LevelOne TURING 26-Port L3 Lite Managed Gigabit Switch, 2 x SFP/RJ45 Combo
✅ In Stock
Brand: LEVELONE
GEL-2681 L3 Lite Managed Gigabit Switch is a next-generation Ethernet Switch offering full suite of L2 features, including advanced L3 features such a..
R9,216
incl. VAT:R10,598
Add to Cart
CATALYST 1200 48-PORT GE 4X1G - SFP
✅ In Stock
Brand: CISCO
R9,229
incl. VAT:R10,614
Add to Cart
Alcatel Lucent OS6560-BP Redundant Power Supply Hot-plug (plug-in Module)
✅ In Stock
Brand: ALCATEL
R9,192
incl. VAT:R10,571
Add to Cart
PLANET IGS-4215-4P4T Switch Managed 4 X 10/100/1000 + 4 X 10/100/1000 (PoE)
✅ In Stock
Brand: PLANET
R9,192
incl. VAT:R10,571
Add to Cart
Grandstream Networks GCC6000 Series GCC6011 Switch L3 Unmanaged 10 X 10/100/1000 (PoE) Grandstream Networks GCC6000 Series GCC6011 Switch L3 Unmanaged 10 X 10/100/1000 (PoE)
✅ In Stock
R9,169
incl. VAT:R10,544
Add to Cart
ROLINE Industrial Switch 6x RJ-45 2x ST Unmanaged
✅ In Stock
Brand: ROLINE
R9,263
incl. VAT:R10,653
Add to Cart
TP-Link Omada 48-Port Gigabit L2+ Managed Switch with 4 SFP Slots
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R9,158
incl. VAT:R10,531
Add to Cart
NETGEAR GS524UP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey
✅ In Stock
Brand: NETGEAR
Instant Connectivity and Reliable PerformanceThe NETGEAR Gigabit Unmanaged Switch series helps your business cost-effectively expand your network to G..
R9,270
incl. VAT:R10,660
Add to Cart