TP-Link Omada 10-Port Gigabit Smart Switch with 8-Port PoE+ – photo 1
Out of Stock / Please Enquire ETA
TP-LINK

TP-Link Omada 10-Port Gigabit Smart Switch with 8-Port PoE+

R3,806
incl. VAT: R4,377
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: TP-LINK
  • Model: SG2210MP
  • Weight: 2.49 kg
  • Dimensions: 41 × 26 × 8 cm
  • EAN: 1210002611787
  • Product code: 203300
Please Inquire
R3,806 incl. VAT: R4,377
We will email you when the product is back in stock.
SavePDF

Key features

  • 8× Gigabit 802.3af/at PoE+ ports and 2× Gigabit SFP slots
  • 150 W total PoE budget with up to 30 W PoE output per port*
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, and IGMP Snooping
  • Durable metal casing and desktop/rack mounting design

Description

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

Specifications

Management features
Switch type Managed
Switch layer L2/L2+
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Gigabit Ethernet (copper) ports quantity 8
SFP module slots quantity 2
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Optical fiber
Fiber ethernet cabling technology 100BASE-FX, 1000BASE-X
Data transmission
MAC address table 8000 entries
Switching capacity 20 Gbit/s
Forwarding rate 14.9 Mpps
Number of queues 8
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 4.1 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
SSH/SSL support Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Queue scheduling algorithms SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Protocols
Management protocols SNMPv1/v2c/v3, SNTP
Design
Rack mounting Yes
Form factor 1U
Product colour Black
Number of fans 1 fan(s)
Power
Power source AC
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (max) 173.9 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 8
Total Power over Ethernet (PoE) budget 150 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 594.46 BTU/h
Weight & dimensions
Width 294 mm
Depth 180 mm
Height 44 mm
Certificates
Certification CE, FCC, RoHS
Exsys Switch 2+ Industrial SFP Micro2+ PoE+ Unmanaged Switch 1 Gbps
✅ In Stock
Brand: EXSYS
R3,808
incl. VAT:R4,379
Add to Cart
Switch MIKROTIK 1x10Base-T 100Base-TX 1000Base-T 4x10GbE PoE ports 1 CRS304-4XG-IN Switch MIKROTIK 1x10Base-T 100Base-TX 1000Base-T 4x10GbE PoE ports 1 CRS304-4XG-IN
✅ In Stock
Brand: MIKROTIK
Introducing the CRS304-4XG-IN – a compact yet highly capable 10 Gigabit Ethernet switch designed to simplify your network setup routine. Unlike typica..
R3,788
incl. VAT:R4,357
Add to Cart
Switch MIKROTIK CRS310-1G-5S-4S+IN Type L3 PoE ports 1 CRS310-1G-5S-4S+IN Switch MIKROTIK CRS310-1G-5S-4S+IN Type L3 PoE ports 1 CRS310-1G-5S-4S+IN
✅ In Stock
Brand: MIKROTIK
10 Gigabit fibre connectivity way over a 100 meters – for small offices or ISPs. Hardware offloaded VLAN-filtering and even some L3 routing on a budge..
R3,788
incl. VAT:R4,357
Add to Cart
Switch MIKROTIK Mikrotik netPower Lite 8P (CSS610-8P-2S+OUT) 8xRJ-45 ports RJ-45 Ports Type Gigabit Ethernet (10/100/1000) 8xGigabit Ethernet (copper) ports quantity 2xSFP+ module slots quantity 10G support Yes Power over Ethernet (PoE) Yes 8xPower over Ethernet (PoE) ports quantity Total Power over Ethernet (PoE) budget 120 W CSS610-8P-2S+OUT
✅ In Stock
Brand: MIKROTIK
Mikrotik netPower Lite 8P (CSS610-8P-2S+OUT) With netPower Lite 7R switch you can forget about expensive GPON base stations and optical splitters. Th..
R3,788
incl. VAT:R4,357
Add to Cart
NETGEAR GS310TPv2 Managed L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Desktop Black
✅ In Stock
Brand: NETGEAR
R3,828
incl. VAT:R4,403
Add to Cart
ATEN CS72D KVM switch Black
✅ In Stock
Brand: ATEN
The CS72D 2-Port USB DVI KVM Switch allows you to control two computers using one USB mouse, USB keyboard and Digital Visual Interface (DVI) monitor c..
R3,783
incl. VAT:R4,351
Add to Cart
Digitus Switch 8-Port Gigabit 180W PoE Unmanaged Black
✅ In Stock
Brand: DIGITUS
R3,783
incl. VAT:R4,351
Add to Cart
Lanberg Switch POE Rack 19 24X 1GB POE+2X GB2X SFP 250W RSGE-24P-2GE-2S-250
✅ In Stock
Brand: LANBERG
R3,783
incl. VAT:R4,351
Add to Cart