TP-Link JetStream TL-SG3428X-UPS network switch Managed L2+/L3 Gigabit Ethernet (10/100/1000) 1U Black – photo 1
TP-Link JetStream TL-SG3428X-UPS network switch Managed L2+/L3 Gigabit Ethernet (10/100/1000) 1U Black – photo 2
TP-Link JetStream TL-SG3428X-UPS network switch Managed L2+/L3 Gigabit Ethernet (10/100/1000) 1U Black – photo 3
Out of Stock / Please Enquire ETA
TP-LINK

TP-Link JetStream TL-SG3428X-UPS network switch Managed L2+/L3 Gigabit Ethernet (10/100/1000) 1U Black

R6,040
incl. VAT: R6,946
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: TP-LINK
  • Model: TL-SG3428X-UPS
  • Weight: 1.95 kg
  • Dimensions: 10 × 10 × 10 cm
  • EAN: 4897098687734
  • Product code: 203249
Please Inquire
R6,040 incl. VAT: R6,946
We will email you when the product is back in stock.
SavePDF

Key features

  • 10G Lightning-Fast Uplink: 4× 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity
  • Gigabit Speeds: 24× gigabit RJ45 ports offer high-speed and reliable connections to other switches and devices
  • Static Routing: Helps route internal traffic for more efficient use of network resources
  • Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more
  • Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping
  • Standalone Management: Web, CLI (Console Port, Telnet, SSH), SNMP, RMON, and Dual Image bring powerful management capabilities
  • Power Supply: 100-240 V AC~50/60 Hz and 12 V (min 4.5 Ah) lead-acid battery

Description

Overview

TP-Link's JetStream TL-SG3428X-UPS provides high-performance and powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM and DDM functions help facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link JetStream L2+ managed Switches TL-SG3428X-UPS provides a reliable, secure solution for ISP networks.

Secure Networking

The TL-SG3428X-UPS provides IP-MAC-Port Binding, Port Security, Storm control and DHCP Snooping which protect against broadcast storms, ARP attacks, etc. It can also protect against DoS attacks more easily than ever before. In addition, the Access Control Lists (ACL, L2 to L4) feature restricts access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports and even VLAN ID. Moreover, the switch supports 802.1X authentication, which is used in conjunction with a RADIUS/Tacacs+ server to require authentication information before access to the network is allowed.

Advanced QoS features

Integrating voice, data and video service into one traffic line can ensure that voice and video are always clear, smooth and jitter-free with the help of a variety of means including IP or MAC address, TCP or UDP port number, etc. In conjunction with the Voice VLAN, the voice applications is able to have smoother performance.

Abundant L2 and L2+ features

TL-SG3428X-UPS supports a complete lineup of L2 features, including 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol and 802.3x Flow Control function. Besides, the switch provides advanced features for network maintenance, such as Loopback Detection, Cable Diagnostics and IGMP Snooping. IGMP snooping ensures the switch intelligently forward the multicast stream only to the appropriate subscribers while IGMP throttling & filtering restrain each subscriber on a port level to prevent unauthorized multicast access. Moreover, TL-SG3428X-UPS supports L2+ feature-static routing, which is a simple way to provide segmentation of the network with internal routing through the switch and helps network traffic for more efficient use.

ISP Features

TL-SG3428X-UPS supports a bundle of ISP features such as 802.3ah OAM, DDM, sFlow, QinQ, L2PT PPPoE ID Insertion, IGMP authentication etc. 802.3ah OAM and Device Link Detection Protocol (DLDP) functions can improve monitor and troubleshoot Ethernet networks, helping facilitate network management. DDM(Digital Diagnostic Monitoring) function helps view the status of SFP modules and configure alarm settings, warning settings, temperature threshold settings, voltage threshold settings, bias current threshold settings, TX power threshold settings, and RX power threshold settings.

IPv6 Support

TL-SG3428X-UPS supports various IPv6 functions such as Dual IPv4/IPv6 Stack, MLD Snooping, IPv6 ACL, DHCPv6 Snooping, IPv6 Interface, Path Maximum Transmission Unit (PMTU) Discovery and IPv6 Neighbor Discovery, which guarantees your network is ready for the Next Generation Network (NGN) without upgrading your network equipment.

Enterprise Level Management Features

TL-SG3428X-UPS is easy to use and manage. It supports various user-friendly standard management features, such as intuitive web-based Graphical User Interface (GUI) or industry-standard Command Line Interface (CLI), either administration traffic can be protected through SSL or SSH encryptions. SNMP and RMON support enables the switch to be polled for valuable status information and to send traps on abnormal events.

Specifications

Management features
Switch type Managed
Switch layer L2+/L3
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
Traffic classification Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 4
Console port RJ-45/Micro-USB
Power connector DC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
10G support Yes
Port mirroring Yes
IP routing Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features Private VLAN, Protocol-based VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 16000 entries
Switching capacity 128 Gbit/s
Forwarding rate 95.23 Mpps
Number of queues 8
Static route Yes
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 12 MB
Security
DHCP features DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms HTTPS, SSH, SSH-2, SSL/TLS
MAC address filtering Yes
Static port security Yes
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
Authentication type AAA, TACACS+
Queue scheduling algorithms SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping Y
Protocols
Management protocols SNMPv1/v2c/v3, SNTP
IPv4 & IPv6 features IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Rack mounting Yes
Stackable Yes
Form factor 1U
Product colour Black
Reset button Yes
LED indicators Yes
Power
Power source AC
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (max) 31.9 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 45 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 108.84 BTU/h
Weight & dimensions
Width 440 mm
Depth 180 mm
Height 44 mm
Packaging content
Cables included AC
Quick start guide Yes
Manual Yes
Rack mount kit Yes
Packaging data
Package type Box
Certificates
Certification CE, FCC, RoHS
CATALYST 1200 8-PORT GE FULL - POE 2X1G COMBO
✅ In Stock
Brand: CISCO
R6,031
incl. VAT:R6,936
Add to Cart
TP-Link Omada 24-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R6,054
incl. VAT:R6,962
Add to Cart
TP-Link Omada SL2428P network switch Managed L2 Fast Ethernet (10/100) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: TP-LINK
TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, w..
R6,054
incl. VAT:R6,962
Add to Cart
TP-Link Omada SL2428P network switch Managed L2 Fast Ethernet (10/100) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: TP-LINK
TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, w..
R6,006
incl. VAT:R6,907
Add to Cart
LevelOne KILBY 10-Port L2 Managed Gigabit Switch, 2 x SFP
✅ In Stock
Brand: LEVELONE
The LevelOne GEL-1061 is an intelligent 10-Port L2 managed gigabit switch with 8 RJ45 ports and 2 SFP fiber slots, designed for enterprise or large wo..
R6,006
incl. VAT:R6,907
Add to Cart
Dahua Technology CS4228-24GT-240 network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
R6,006
incl. VAT:R6,907
Add to Cart
UBIQUITI 24-port Gigabit UniFi L2 switch + 2x 1G SFP ports UBIQUITI 24-port Gigabit UniFi L2 switch + 2x 1G SFP ports
✅ In Stock
The USW-24 is a configurable layer 2 switch with 24 Gigabit Ethernet ports and 2 SFP ports. The SFP ports provide 1 Gbps fiber uplink options to your ..
R5,990
incl. VAT:R6,888
Add to Cart
LevelOne 8-Port Gigabit PoE Switch, 802.3at/af PoE, 123.2W
✅ In Stock
Brand: LEVELONE
The LevelOne GEP-0821 provides 8 x 10/100/1000Mbps ports with IEEE 802.3at PoE plus supported. This switch is IEEE 802.3af/at compliant, and provides ..
R5,982
incl. VAT:R6,880
Add to Cart