TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 1
TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 2
TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 3
TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 4
TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 5
Out of Stock / Please Enquire ETA
TP-LINK

TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+

R4,241
incl. VAT: R4,877
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: TP-LINK
  • Model: TL-SG2016P
  • Weight: 2.09 kg
  • Dimensions: 43 × 23 × 7 cm
  • EAN: 4897098689493
  • Product code: 203229
Please Inquire
R4,241 incl. VAT: R4,877
We will email you when the product is back in stock.
SavePDF

Key features

  • 16× Gigabit ports (8× 802.3at/af-compliant PoE+ ports)
  • 120 W total PoE budget with up to 30 W PoE output per port*
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, and IGMP Snooping
  • Fanless design for silent operation
  • Durable metal casing and desktop/wall mounting design

Description

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

Specifications

Management features
Switch type Managed
Switch layer L2/L2+
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 16
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Power connector DC-in jack
Network
Networking standards IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Ethernet LAN data rates 10,100,1000 Mbit/s
Auto-negotiation Yes
VLAN support Yes
Virtual LAN features Multicast VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 8000 entries
Switching capacity 32 Gbit/s
Forwarding rate 23.81 Mpps
Number of queues 8
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 4.1 MB
Security
DHCP features DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
MAC address filtering Yes
SSH/SSL support Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithms SP, Weighted Round Robin (WRR)
MAC address entries Dynamic MAC address entries, Static MAC address entries
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping MLD v1, MLD v2
Protocols
Supported network protocols ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
GARP VLAN Registration Protocol (GVRP) Yes
IPv4 & IPv6 features Dual stack IPv4/IPv6
Design
Rack mounting Yes
Product colour Black
LED indicators PoE, Power, System
Performance
Firmware upgradeable Yes
Fanless Yes
Power
Power source DC/PoE
DC input voltage 53.5 V
Power consumption (max) 146.5 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 8
Total Power over Ethernet (PoE) budget 120 W
Operational conditions
Operating temperature (T-T) 0 - 40 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 499.98 BTU/h
Weight & dimensions
Width 286 mm
Depth 111.7 mm
Height 25.4 mm
Packaging content
Cables included AC
Manual Yes
Certificates
Certification CE, FCC, RoHS
Switch MIKROTIK 8x10Base-T 100Base-TX 1000Base-T 2xSFP+ CSS610-8P-2S+IN Switch MIKROTIK 8x10Base-T 100Base-TX 1000Base-T 2xSFP+ CSS610-8P-2S+IN
✅ In Stock
Brand: MIKROTIK
CSS610-8P-2S+IN is one of the most well-rounded switches on the market. It is a perfect fit for the most diverse setups: from home networks and small ..
R4,243
incl. VAT:R4,879
Add to Cart
APC Back-UPS, 500VA/300W, Tower, 230V, 4x IEC C13 Outlets , User Replaceable Battery
✅ In Stock
Brand: APC
This product is part of the Back-UPS range. The BK550EI features a total of 6 power outlets, 3 of which are UPS battery backup and 3 that are surge on..
R4,244
incl. VAT:R4,881
Add to Cart
LevelOne 5-Port Gigabit PoE Switch, 61.6W, 802.3af PoE, 4 PoE Outputs, power adapter included
✅ In Stock
Brand: LEVELONE
The LevelOne GEP-0520 provides 5 x 10/100/1000Mbps ports with IEEE 802.3af PoE supported. This switch is IEEE 802.3af compliant, and provides power an..
R4,244
incl. VAT:R4,881
Add to Cart
TP-Link 16-Port 10/100Mbps + 2-Port Gigabit Unmanaged PoE Switch
✅ In Stock
Brand: TP-LINK
Easy to Use PoE Switch with Innovative DesignUp To 250m Data and Power Transmission for SurveillanceHigh PoE Power BudgetTL-SL1218MP complies with the..
R4,244
incl. VAT:R4,881
Add to Cart
HPE Instant on 1830 8-Port PoE+ Switch 8x Gigabit LAN PoE+ 65W
✅ In Stock
Brand: HP ENTERPRISE
R4,220
incl. VAT:R4,853
Add to Cart
Huawei S530-48S4XE Gigabit Optical Switch 4x SFP+
✅ In Stock
Brand: HUAWEI
R4,220
incl. VAT:R4,853
Add to Cart
TRENDnet 6-Port Industrial 2.5G DIN-Rail Switch with 10G SFP
✅ In Stock
Brand: TRENDNET
R4,220
incl. VAT:R4,853
Add to Cart
TP-Link 10-Port Gigabit Desktop Switch with 6-Port PoE+ and 2-Port PoE++
✅ In Stock
Brand: TP-LINK
OverviewTL-SG1210PP is an unmanaged switch with 10 Gigabit ports that requires no configuration and provides 8 PoE (Power over Ethernet) ports. It can..
R4,220
incl. VAT:R4,853
Add to Cart