TP-Link JetStream 16-Port 10GE SFP+ L2+ Managed Switch – photo 1
TP-Link JetStream 16-Port 10GE SFP+ L2+ Managed Switch – photo 2
TP-Link JetStream 16-Port 10GE SFP+ L2+ Managed Switch – photo 3
TP-Link JetStream 16-Port 10GE SFP+ L2+ Managed Switch – photo 4
TP-Link JetStream 16-Port 10GE SFP+ L2+ Managed Switch – photo 5
Out of Stock / Please Enquire ETA
TP-LINK

TP-Link JetStream 16-Port 10GE SFP+ L2+ Managed Switch

R10,480
incl. VAT: R12,052
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: TP-LINK
  • Model: TL-SX3016F
  • Weight: 4.04 kg
  • Dimensions: 54 × 35 × 11 cm
  • EAN: 5415247296669
  • Product code: 203186
Please Inquire
R10,480 incl. VAT: R12,052
We will email you when the product is back in stock.
SavePDF

Key features

  • 16× Full 10GE SFP+ Slots: Lightning-fast full 10 Gbps SFP+ slots provide high-bandwidth aggregation connectivity and non-blocking 320 Gbps switching capacity
  • Abundant L2 and L2+ Features: Supports a complete lineup of L2 and L2+ features including Static Routing, enterprise-level QoS, IGMP Snooping, and more
  • Robust Security Strategies: Helps protect LAN area investment with integrated IP-MAC-Port Binding, ACL, Port Security, 802.1X Authentication, and more
  • Dual Redundant Power Supplies: Two power supplies backing each other up make it an ideal choice for reliable networking architecture
  • Centralized Cloud Management: Integrates into Omada SDN for cloud access and remote management
  • Standalone Management: Web, CLI (Console Port, Telnet, SSH), SNMP, RMON, and Dual Image bring powerful management capabilities

Description

Full Fiber Switch with Lightning-Fast 10G

Build and expand your lightning-fast network with TP-Link TL-SX3016F—a fully managed switch with full 16-port 10G fiber ports and 320 Gbps switching capacity. Ideal for small, medium, and large business networks, it meets and surpasses the needs for high-speed, reliable, and safe enterprise networks.

Seamless Integration to Omada Cloud SDN

Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches, and routers, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

Dual Redundant Power Supplies

Two power supplies backing each other up make it an ideal choice for reliable networking architecture.

Advanced L3 Features

An abundance of L2+ and L3 features are supported to help build a highly scalable and robust network, providing a reliable and efficient solution for enterprises, campuses and ISPs.

Secure Networking

Our high-quality security features defend against a range of network threats. They include IP-MAC-Port-VID Binding, Port Security, Storm Control, and DHCP Snooping. An integrated list of common DoS attacks is available, making it easier than ever to prevent them. The Access Control Lists (ACL, L2 to L4) restrict access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports, or VLAN ID. User access to the network can be controlled through 802.1X authentication to grant access according to the valid user credentials.

Enterprise Level Features

A complete lineup of L2+ features is supported. 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol, and 802.3x Flow Control are among the innovative features. Advanced IGMP Snooping ensures the switch intelligently forwards multicast streams to appropriate subscribers and reducing unnecessary traffic, while IGMP throttling & filtering restrict subscribers at the port level to prevent unauthorized multicast access. Static Routing segments the network to route traffic efficiently.

Advanced Quality of Service (QoS)

Voice and video traffic and be prioritized based on IP address, MAC address, TCP port number, UDP port number, and more. With QoS, voice and video services remain smooth, even in situations of low bandwidth.

ISP Features

Internet Service Providers (ISPs) get the support they need with features including sFlow, QinQ, L2PT, PPPoE ID Insertion, and IGMP authentication. 802.3ah OAM and Device Link Detection Protocol (DLDP) provide straightforward monitoring and troubleshooting of Ethernet links across the entire network.

IPv6 Support

An enormous variety of IPv6 functions guarantees your network will be ready for the Next Generation Network (NGN) without the need to upgrade your hardware. Take advantage of features such as Dual IPv4/IPv6 Stack, MLD Snooping, IPv6 ACL, DHCPv6 Snooping, IPv6 Interface, Path Maximum Transmission Unit (PMTU) Discovery, and IPv6 Neighbor Discover to enhance your network environment.

Specifications

Management features
Switch type Managed
Switch layer L2+/L3
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
Traffic classification Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 0
Basic switching RJ-45 Ethernet ports type No
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 16
Console port RJ-45/Micro-USB
Power connector DC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3x
10G support Yes
Port mirroring Yes
IP routing Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 32000 entries
Switching capacity 320 Gbit/s
Forwarding rate 238.08 Mpps
Number of queues 8
Static route Yes
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 24 MB
Security
DHCP features DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms HTTPS, SSH, SSH-2, SSL/TLS
MAC address filtering Yes
Static port security Yes
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
Authentication type AAA, TACACS+
Queue scheduling algorithms SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping Y
Protocols
Management protocols SNMPv1/v2c/v3, SNTP
IPv4 & IPv6 features IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Rack mounting Yes
Product colour Black
LED indicators Yes
Power
Power source AC
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (max) 32.74 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 45 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 111.71 BTU/h
Weight & dimensions
Width 440 mm
Depth 220 mm
Height 44 mm
Packaging content
Cables included AC
Quick start guide Yes
Manual Yes
Rack mount kit Yes
Packaging data
Package type Box
Package width 528 mm
Package depth 336 mm
Package height 100 mm
Package weight 3.7 kg
Certificates
Certification CE, FCC, RoHS
Logistics data
Harmonized System (HS) code 85176990
StarTech.com 2 Port Triple Monitor DisplayPort KVM Switch - 4K 60Hz UHD HDR - Desktop DP 1.2 KVM with 2 Port USB 3.0 Hub (5Gbps) & 4x USB 2.0 HID Ports, Audio - Hotkey Switching - TAA
✅ In Stock
Brand: STARTECH
KVM with USB | Triple Monitor | TAA Compliant | USB 3.0 Hub | DisplayPort 1.2 | Digital & Analog AudioThis 2-port KVM switch combines 4K (60Hz) digita..
R10,521
incl. VAT:R12,099
Add to Cart
Synology 8GB DDR4 ECC SO-DIMM RAM for DS3622+ DS2422+
✅ In Stock
Brand: SYNOLOGY
R10,522
incl. VAT:R12,100
Add to Cart
NETGEAR MS108TUP Unmanaged L2 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE) Grey
✅ In Stock
Brand: NETGEAR
High-speed and Powerful Network with a Compact SwitchNETGEAR Smart Switches with PoE meet business networks growing needs by providing powerful Layer ..
R10,522
incl. VAT:R12,100
Add to Cart
StarTech.com 4 Port DisplayPort KVM Switch - 4K 60Hz - Single Display - Dual Port UHD DP 1.2 USB KVM Switch with Integrated USB 2.0 Hub & Audio - Dell, HP, Apple, Lenovo - TAA Compliant
✅ In Stock
Brand: STARTECH.COM
DisplayPort 1.2 KVM | TAA Compliant | USB 2.0 Hub | 7.1 HD Digital AudioThis 4-port KVM switch combines 4K (60Hz) digital display capabilities with co..
R10,428
incl. VAT:R11,993
Add to Cart
TP-Link Omada SG5428X network switch Managed L3 Gigabit Ethernet (10/100/1000) Black
✅ In Stock
Brand: TP-LINK
What This Product DoesOmada SG5428X is a dependable entry-level L3 switch tailored for the access layer, featuring L3 routing, fast 10 Gbps wired spee..
R10,427
incl. VAT:R11,991
Add to Cart
ALLNET Switch Smart Managed 12 Port 10Gigabit+ 12x SFP+ ALL-SG9312M-10G 19 ALLNET Switch Smart Managed 12 Port 10Gigabit+ 12x SFP+ ALL-SG9312M-10G 19
✅ In Stock
Brand: ALLNET
R10,405
incl. VAT:R11,966
Add to Cart
Juniper EX Series EX4550 Switch L3
✅ In Stock
Brand: JUNIPER
R10,405
incl. VAT:R11,966
Add to Cart
TP-Link JetStream 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots
✅ In Stock
Brand: TP-LINK
10G Uplink Managed Switch for a Complete Omada Network- 10G Lightning-Fast Uplink Connection4× 10Gbps SFP+ Slots for High-Bandwidth Connectivity- Giga..
R10,405
incl. VAT:R11,966
Add to Cart