TP-LINK 300Mbps Wireless N ADSL2+ Modem Router 4 FE LAN ports ADSL/ADSL2/ADSL2+ Annex A – photo 1
TP-LINK 300Mbps Wireless N ADSL2+ Modem Router 4 FE LAN ports ADSL/ADSL2/ADSL2+ Annex A – photo 2
TP-LINK 300Mbps Wireless N ADSL2+ Modem Router 4 FE LAN ports ADSL/ADSL2/ADSL2+ Annex A – photo 3
TP-LINK 300Mbps Wireless N ADSL2+ Modem Router 4 FE LAN ports ADSL/ADSL2/ADSL2+ Annex A – photo 4
Out of Stock / Please Enquire ETA
TP-LINK

TP-LINK 300Mbps Wireless N ADSL2+ Modem Router 4 FE LAN ports ADSL/ADSL2/ADSL2+ Annex A

R918
incl. VAT: R1,055
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: TP-LINK
  • Model: TD-W8961N
  • Weight: 0.59 kg
  • Dimensions: 29 × 23 × 7 cm
  • EAN: 6935364061166
  • Product code: 202850
Please Inquire
R918 incl. VAT: R1,055
We will email you when the product is back in stock.
SavePDF

Key features

  • All-in-One Device: ADSL2+ Modem, NAT Router, 4-Port Switch and Wireless N Access Point
  • Wireless N speed up to 300Mbps makes it ideal for heavy bandwidth consuming or interruption sensitive applications like online gaming, Internet calls and even the HD video streaming
  • Easy Setup Assistant with multi-language support provides quick & hassle-free installation
  • Easy one-touch wireless security encryption with the ‘WPS’ button and easy Wi-Fi On/Off button

Description

Bringing Stability and Strength to Your Home Network

300Mbps Wireless N ADSL2+ Modem Router.

All-in-One Device with Stronger Wi-Fi

Combined with ADSL2+ modem and NAT Router, TD-W8961N is an incredibly robust all-in-one device that provides a full rate of ADSL2+ /ADSL2 /ADSL standard with the superb reliability and a cost-effective solution for home and small business.

Wi-Fi Speed Up to 300Mbps

With 300Mbps wireless speeds on the 2.4GHz band and 4 Fast Ethernet LAN ports, TD-W8961N is perfect for streaming in HD, online gaming and other bandwidth-intensive applications.

Powerful Antennas

Two external 5dBi high-gain antennas transmit signal to every corner of your home, creating a strong, stable Wi-Fi network.

WPS Button

Instantly connect your devices to the router without entering the password.

Quick Setup and
Easy Management
Simply follow the intuitive web interface to get setup done in seconds and manage your home network easily.

Advanced Security

SPI Firewalls and WPA2 encryption ensure your wireless connection is safe from intruders.

Specifications

WAN connection
Ethernet WAN Yes
SIM card slot No
3G/4G USB modem compatibility No
Wireless LAN features
Wi-Fi band Single-band (2.4 GHz)
Top Wi-Fi standard Wi-Fi 4 (802.11n)
WLAN data transfer rate (max) 100 Mbit/s
Network
Ethernet LAN Yes
Ethernet LAN interface type Fast Ethernet
Ethernet LAN data rates 10,100 Mbit/s
Cabling technology 10/100Base-T(X)
Networking standards IEEE 802.3, IEEE 802.3u
Mobile network
3G No
4G No
DSL features
ADSL Yes
ADSL2 Yes
ADSL2+ Yes
Ports & interfaces
Ethernet LAN (RJ-45) ports 4
USB port No
RJ-11 ports quantity 1
Memory card slot(s) No
Management features
Quality of Service (QoS) support Yes
Security
Security algorithms 64-bit WEP, 128-bit WEP, WPA-PSK, WPA2-PSK
Protocols
DHCP client Yes
Supported network protocols ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), PVC - Up to 8 PVCs
Design
Product type Tabletop router
Product colour Grey, White
Certificates
Certification CE, FCC, RoHS
Packaging content
Cables included LAN (RJ-45), Phone (RJ-11)
AC adapter included Yes
Quick installation guide Yes
Antenna
Antenna design External
Antenna gain level (max) 5 dBi
Transmit power 20 dBmW
Power
Power source type DC
Output voltage 9 V
Output current 0.6 A
Operational conditions
Operating temperature (T-T) 0 - 40 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
System requirements
Windows operating systems supported Windows 2000, Windows 2000 Professional, Windows 7, Windows 7 Enterprise, Windows 7 Enterprise x64, Windows 7 Home Basic, Windows 7 Home Basic x64, Windows 7 Home Premium, Windows 7 Home Premium x64, Windows 7 Professional, Windows 7 Professional x64, Windows 7 Starter, Windows 7 Starter x64, Windows 7 Ultimate, Windows 7 Ultimate x64, Windows 7 x64, Windows 8, Windows 8 Enterprise, Windows 8 Enterprise x64, Windows 8 Pro, Windows 8 Pro x64, Windows 8 x64, Windows 8.1, Windows 8.1 Enterprise, Windows 8.1 Enterprise x64, Windows 8.1 Pro, Windows 8.1 Pro x64, Windows 8.1 x64, Windows 98SE, Windows NT, Windows Vista, Windows Vista Business, Windows Vista Business x64, Windows Vista Enterprise, Windows Vista Enterprise x64, Windows Vista Home Basic, Windows Vista Home Basic x64, Windows Vista Home Premium, Windows Vista Home Premium x64, Windows Vista Ultimate, Windows Vista Ultimate x64, Windows Vista x64, Windows XP, Windows XP Home, Windows XP Home x64, Windows XP Professional, Windows XP Professional x64
Linux operating systems supported Yes
Mac operating systems supported Yes
Mac compatibility Yes
Weight & dimensions
Width 195 mm
Depth 130 mm
Height 35 mm
Packaging data
Package width 285 mm
Package depth 232 mm
Package height 70 mm
Package weight 590 g
Package type Box
Number of products included 1 pc(s)
Logistics data
Harmonized System (HS) code 85176990
MikroTik hAP Lite Classic RB941-2nD 802.11n 10/100 Mbit/s Mesh Support No MU-MiMO No No mobile broadband Antenna type Internal 1xUSB 12 month(s)
✅ In Stock
Brand: MIKROTIK
Warranty: 12 | Gross weight: 0.253 | Net weight: 0.095 | Ethernet LAN (RJ-45) ports: 4 | Wi-Fi: Yes | Wi-Fi standards: 802.11b/g/n | Power over Ethern..
R911
incl. VAT:R1,048
Add to Cart
ASUS USB-AC53 Nano WLAN 867 Mbit/s
✅ In Stock
Brand: ASUS
Extreme 5th-generation Wi-Fi speedSuper-fast Wi-Fi ever becomes more accessible via USB, going up to 867Mbps on the clear 5GHz band. Using 802.11ac wi..
R909
incl. VAT:R1,045
Add to Cart
Brand: HUAWEI
R900
incl. VAT:R1,034
Add to Cart
TP-Link ARCHER C24 wireless router Fast Ethernet Dual-band (2.4 GHz / 5 GHz) White
✅ In Stock
Brand: TP-LINK
Gross depth (mm): 245 | Gross height (mm): 225 | Gross weight: 0.49 | Gross width (mm): 75 | Net weight: 0.29 | Packing quantity: 20 | Paper/Pasteboar..
R894
incl. VAT:R1,028
Add to Cart
TP-Link ARCHER C24 wireless router Fast Ethernet Dual-band (2.4 GHz / 5 GHz) White TP-Link ARCHER C24 wireless router Fast Ethernet Dual-band (2.4 GHz / 5 GHz) White
✅ In Stock
Brand: TP-LINK
WRL ROUTER 750MBPS 10/100M 4P/DUAL BAND ARCHER C24 TP-LINK Summary: TP-Link ARCHER C24. Wi-Fi band: Dual-band (2.4 GHz / 5 GHz), Top Wi-Fi standard: ..
R880
incl. VAT:R1,012
Add to Cart
TP-Link Archer C54 wireless router Fast Ethernet Dual-band (2.4 GHz / 5 GHz) Black TP-Link Archer C54 wireless router Fast Ethernet Dual-band (2.4 GHz / 5 GHz) Black
✅ In Stock
Brand: TP-LINK
Fast Dual-Band WiFiDual-band Wi-Fi allows you to connect your demanding devices to the faster and clearer 5 GHz band, while a tradition 2.4 GHz band p..
R957
incl. VAT:R1,101
Add to Cart
Cudy WR1500 wireless router Gigabit Ethernet Dual-band (2.4 GHz / 5 GHz) Black
✅ In Stock
Brand: CUDY
Upgrade to Wi-Fi 6 for Gigabit+ SpeedKeep buffering at bay with Wi-Fi 6 standards. The advanced 1024-QAM modulation and a higher symbol rate boost the..
R967
incl. VAT:R1,112
Add to Cart
Tenda AC10
✅ In Stock
Brand: TENDA
Inteligentny, dwupasmowy, bezprzewodowy router AC1200..
R975
incl. VAT:R1,121