Allied Telesis GS950/10PS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Green, Grey – photo 1
✅ In Stock
ALLIED TELESIS

Allied Telesis GS950/10PS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Green, Grey

R9,641
incl. VAT: R11,087
  • Stock: Backordered - delivers in 10-15 days
  • Brand: ALLIED TELESIS
  • Model: AT-GS950/10PS V2-50
  • Weight: 2.7 kg
  • Dimensions: 40 × 28 × 8 cm
  • EAN: 767035219158
  • Product code: 1223772
Backordered goods Delivery in 10–15 working days

Available Options

R9,641 incl. VAT: R11,087
SavePDF

Key features

  • Managed Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8 Console port: RJ-45
  • 10BASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 20 Gbit/s
  • Power over Ethernet (PoE)

Description

The Allied Telesis GS950/10PS Gigabit Ethernet WebSmart switch features two Gigabit ports, two SFP combo ports, and eight PoE+ ports delivering up to 30 Watts per port to support video surveillance and security cameras, wireless access points, IP phones and other PoE powered devices. The PoE option eliminates the need for power rewiring and minimizes the clutter of power supplies and adapters in awkward places. Thanks to its compact size, the AT-GS950/10PS is ideal for wiring-constrained and smaller environments such as micro branch offices, classrooms, cafes, and smaller retail stores.

Specifications

Management features
Switch type Managed
Quality of Service (QoS) support Yes
Web-based management Yes
MIB support RFC 1213 MIB-II, RFC 1215 TRAP MIB, RFC 1493 Bridge MIB, RFC 2863, RFC 1643, RFC 2618 RMON, RFC 2674 IEEE 802.1Q, RFC 2096 IP
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity 10
Combo SFP ports quantity 2
Fiber ports quantity 2
Fiber optic connector SFP
Console port RJ-45
Power connector DC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-T, 1000BASE-T
Port mirroring Yes
Full duplex Yes
Flow control support Yes
Rate limiting Yes
VLAN support Yes
Optical fiber
Fiber ethernet cabling technology 100BASE-FX, 1000BASE‑LX, 1000BASE‑SX
Fiber type Multi-mode
Data transmission
MAC address table 8000 entries
Switching capacity 20 Gbit/s
Throughput 14.88 Mpps
Security
DHCP features DHCP client, DHCP server
IGMP snooping Yes
MAC address filtering Yes
Multicast features
Multicast support Yes
Design
Product colour Green, Grey
Performance
Internal memory 64 MB
Flash memory 16 MB
Power
AC input voltage 100 - 240 V
Power consumption (typical) 13.58 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 8
Total Power over Ethernet (PoE) budget 75 W
Operational conditions
Operating temperature (T-T) 0 - 40 °C
Storage temperature (T-T) -25 - 70 °C
Operating relative humidity (H-H) 5 - 90%
Storage relative humidity (H-H) 5 - 95%
Operating altitude 0 - 3048 m
Weight & dimensions
Width 330 mm
Depth 200 mm
Height 44 mm
Weight 1.9 kg
Certificates
Certification RoHS Eu-RoHS China RoHS WEEE
Logistics data
Harmonized System (HS) code 85176990
ALLNET Switch Fully Managed Layer2+ 18 Ports 16x GbE PoE Budget 280W at 2x Switch 1 Gbps ALLNET Switch Fully Managed Layer2+ 18 Ports 16x GbE PoE Budget 280W at 2x Switch 1 Gbps
✅ In Stock
Brand: ALLNET
R9,641
incl. VAT:R11,087
Add to Cart
Ubiquiti ES-24-250W EdgeSwitch 24x Gigabit Ethernet PoE+- 250W- 2x SFP
✅ In Stock
Brand: UBIQUITI
R9,641
incl. VAT:R11,087
Add to Cart
CATALYST 1200 48-PORT GE 4X10G - SFP+
✅ In Stock
Brand: CISCO
R9,643
incl. VAT:R11,089
Add to Cart
R+S LANCOM GS-2412P -
✅ In Stock
R9,663
incl. VAT:R11,113
Ubiquiti UniFi UISP Switch Plus Switch Managed 4 X 2.5GBase-T + 4 X 10Gb Ethernet S
✅ In Stock
Brand: UBIQUITI
R9,664
incl. VAT:R11,114
Add to Cart
D-Link 10-Port Multi-Gigabit Smart Managed PoE+ Switch including 8 x 2.5G PoE+ Ports
✅ In Stock
Brand: D-LINK
The DMS-1250 Series is D-Link’s newest family of Multi-Gigabit Ethernet smart switches. It provides multi-Gigabit connectivity, Power over Ethernet (P..
R9,617
incl. VAT:R11,060
Add to Cart
UBIQUITI UDM-PRO UNIFI DREAM MACHINE 8-PORT SWITCH MULTI-APPLICATION SYSTEM WITH 3.5 HDD EXPANSION DUAL WAN 10G SFP+ AND 1G RJ45
✅ In Stock
UniFi Dream Machine Pro is an all-in-one enterprise network appliance. UDM-Pro integrates UniFi controllers with a security gateway. Product Descripti..
R9,670
incl. VAT:R11,121
Add to Cart
Cisco Meraki MS220-8 Cloud Managed 8 Port GigE Switch
✅ In Stock
Brand: CISCO
R9,594
incl. VAT:R11,033
Add to Cart