D-Link DGS-1210-28/ME/E network switch Managed L2+ Gigabit Ethernet (10/100/1000) 1U Black, Grey – photo 1
✅ In Stock
D-LINK

D-Link DGS-1210-28/ME/E network switch Managed L2+ Gigabit Ethernet (10/100/1000) 1U Black, Grey

R6,601
incl. VAT: R7,591
  • Stock: Backordered - delivers in 10-15 days
  • Brand: D-LINK
  • Model: DGS-1210-28/ME/E
  • EAN: 790069468216
  • Product code: 1223523
Backordered goods Delivery in 10–15 working days

Available Options

R6,601 incl. VAT: R7,591
SavePDF

Key features

  • Managed L2+ Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24 Console port: RJ-45
  • 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 56 Gbit/s
  • 256 Access Control List (ACL)
  • 1U Rack mounting Stackable
  • AC/DC

Description

Gigabit Performance

The DGS-1210/ME Series Gigabit Managed Switches come in a variety of port setups, including Gigabit Ethernet RJ-45 and SFP ports. The DGS-1210-10P/ME, DGS-1210-28P/ME and DGS-1210-52MP/ME switches feature Power over Ethernet (PoE), allowing compatible devices to be installed and powered in remote locations without immediate access to power outlets.

Efficient and Resilient Networking

For mission critical environments, the DGS-1210/ME Series Gigabit Managed Switches support IEEE 802.1D 2004 edition, 802.1w, and 802.1s Spanning Tree Protocols (STP). The Spanning Tree Protocol allows the switches to participate in Spanning Tree topology, providing an alternative Layer 2 path in the event of a network failover. The switches also support IEEE 802.3ad link aggregation, which enables multiple ports to be grouped to form a single virtual port, increasing bandwidth and redundancy for higher availability. This series furthermore features IEEE 802.1p Quality of Service (QoS), allowing for real-time traffic classification into Weighted Round Robin (WRR) and strict priority levels mapped to 8 queues. Advanced traffic classification parameters allow the network to be tuned for flexible configurations for specific multimedia applications such as VoIP or IPTV.

Traffic & Bandwidth Control

Integrated bandwidth control allows network administrators to define the throughput levels for ingress and egress bandwidth. It provides a minimum granularity of 64 Kbps for ingress port and flow-based bandwidth control, and a minimum granularity of 64 Kbps for egress queue bandwidth. The DGS-1210/ME Series also supports traffic control, which optimizes performance by dropping packets when exceeding a set threshold, while port mirroring helps administrators facilitate traffic diagnostics and track network performance. The DGS-1210/ME Series also provides IGMP snooping with IGMP authentication to prune multicast traffic and to optimize available bandwidth.

Specifications

Management features
Switch type Managed
Switch layer L2+
Quality of Service (QoS) support Yes
Web-based management Yes
Traffic classification Yes
MIB support RFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 4
Fiber optic connector SFP
Console port RJ-45
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Port mirroring Yes
Full duplex Yes
IP routing Yes
Flow control support Yes
Link aggregation Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Auto-sensing Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4094
Optical fiber
Fiber ethernet cabling technology 1000BASE-X
Data transmission
MAC address table 16000 entries
Switching capacity 56 Gbit/s
Forwarding rate 41.7 Mpps
Store-and-forward Yes
Number of queues 8
Number of static routes 32
Jumbo frames support Yes
Jumbo frames 9216
Packet buffer memory 1.5 MB
Security
DHCP features DHCP client
Access Control List (ACL) Yes
Access Control List (ACL) rules 256
IGMP snooping Yes
Security algorithms 802.1x RADIUS, SNMP, SSH
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping MLD v1, MLD v2
Design
Rack mounting Yes
Stackable Yes
Form factor 1U
Product colour Black, Grey
LED indicators Activity, Fan fail, Link, Power, Speed
Number of fans 2 fan(s)
Electromagnetic compatibility FCC A, CE A, VCCI, C-Tick, BSMI, CCC
Performance
Memory type DDR3-SDRAM
Internal memory 256 MB
Flash memory 32 MB
Noise level 52.4 dB
Power
Power source AC/DC
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (typical) 27.49 W
Operational conditions
Operating temperature (T-T) -5 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 850.58 BTU/h
Weight & dimensions
Width 440 mm
Depth 210 mm
Height 44 mm
Weight 3.86 kg
Certificates
Certification IEC61000-4-5, RoHS
ATEN 4-Port USB DVI Dual Link KVM Switch with Audio & USB 2.0 Hub (KVM cables included)
✅ In Stock
Brand: ATEN
The CS1784A USB DVI Dual Link KVMP™ Switch charts a revolutionary direction in KVM switch functionality. It combines the capabilities of a 4-port KVM ..
R6,601
incl. VAT:R7,591
Add to Cart
TP-Link IES206GPP network switch Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: TP-LINK
Industrial-Grade Protection Built for Harsh EnvironmentsEnhanced Networking Stability and SecurityEasy Operation and Maintenance with Omada’s Free Clo..
R6,601
incl. VAT:R7,591
Add to Cart
TP-Link TL-SG1048 network switch Unmanaged Gigabit Ethernet (10/100/1000) 1U Black
✅ In Stock
Brand: TP-LINK
What This Product DoesThe 48-Port Gigabit Switch TL-SG1048 is designed to meet the needs of the most demanding workgroup and departmental connectivity..
R6,572
incl. VAT:R7,557
Add to Cart
Digitus Switch 8 Port Gigabit PoE L2 Managed 4 SFP Uplink
✅ In Stock
Brand: DIGITUS
R6,554
incl. VAT:R7,537
Add to Cart
NW CW 2050 20G 4SR2.5 4F -STOCK - .
✅ In Stock
Brand: HPE
R6,654
incl. VAT:R7,652
Add to Cart
Switch UBIQUITI Switch Flex XG Type L2 USW-FLEX-XG Switch UBIQUITI Switch Flex XG Type L2 USW-FLEX-XG
✅ In Stock
Brand: UBIQUITI
The Switch Flex XG (USW Flex XG) is a fully managed, mult-gigabit, Layer 2 switch with (4) 10GbE RJ45 ports and (1) GbE PoE input. The USW Flex XG spo..
R6,658
incl. VAT:R7,656
Add to Cart
TP-Link Omada SL2428P network switch Managed L2 Fast Ethernet (10/100) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: TP-LINK
TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, w..
R6,542
incl. VAT:R7,523
Add to Cart
StarTech.com 2 Port Dual DisplayPort USB KVM Switch with Audio & USB 2.0 Hub - TAA
✅ In Stock
Brand: STARTECH
Control 2 high-resolution dual DisplayPort computers with a single consoleThe SV231DPDDUA 2-Port USB Dual DisplayPort KVM Switch with Audio and USB 2...
R6,666
incl. VAT:R7,666
Add to Cart