TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch – photo 1
✅ In Stock
DSIT

TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch

R7,658
incl. VAT: R8,807
  • Stock: Backordered - delivers in 10-15 days
  • Brand: DSIT
  • Model: TP-SX3008F
  • Weight: 2.6 kg
  • Dimensions: 53 × 26 × 9 cm
  • EAN: 6935364006457
  • Product code: 1222455
Backordered goods Delivery in 10–15 working days

Available Options

R7,658 incl. VAT: R8,807
SavePDF

Key features

  • 8× 10 Gbps SFP+ slots enable high-bandwidth connectivity
  • 160 Gbps Switching Capacity
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology
  • Fanless design for silent operation
  • Durable metal casing and rack-mountable design

Description

TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

Specifications

Management features
Switch type Managed
Switch layer L2/L3
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
Traffic classification Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 0
Basic switching RJ-45 Ethernet ports type No
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 8
Console port RJ-45/micro-USB
Power connector DC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
10G support Yes
Port mirroring Yes
IP routing Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features Private VLAN, Protocol-based VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 32000 entries
Switching capacity 160 Gbit/s
Forwarding rate 119.04 Mpps
Number of queues 8
Static route Yes
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 16 MB
Security
DHCP features DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms HTTPS, SSH, SSH-2, SSL/TLS
MAC address filtering Yes
Static port security Yes
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
Authentication type AAA, TACACS+
Queue scheduling algorithms SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping Y
Protocols
Management protocols SNMPv1/v2c/v3, SNTP
IPv4 & IPv6 features IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Rack mounting Yes
Product colour Black
LED indicators Yes
Power
Power source AC
Power supply included Yes
AC input voltage 220 V
AC input frequency 50/60 Hz
Power consumption (max) 15.46 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 45 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 52.75 BTU/h
Weight & dimensions
Width 440 mm
Depth 180 mm
Height 44 mm
Packaging content
Cables included AC
Quick start guide Yes
Manual Yes
Rack mount kit Yes
Packaging data
Package type Box
Certificates
Certification CE, FCC, RoHS
Juniper EX4300 48-Port 10/100/1000BaseT + 350W AC PS (Airflow In)
✅ In Stock
Brand: JUNIPER
R7,658
incl. VAT:R8,807
Add to Cart
Juniper EX 4500 40-port 1/10G SFP+ Converged Switch Interconnect
✅ In Stock
Brand: JUNIPER
R7,658
incl. VAT:R8,807
Add to Cart
TP-Link 5-Port 10G Desktop Switch TP-Link 5-Port 10G Desktop Switch
✅ In Stock
Brand: TP-LINK
Futuristic Networking with Lightning-Fast 10G Connections5-Port 10G Desktop SwitchUnlock the Highest Performance of10G/Multi-Gig Bandwidth and Devices..
R7,658
incl. VAT:R8,807
Add to Cart
HPE Instant on 1430 16G Class4 PoE 124W Unmanaged L2 Gigabit Ethernet 10-100-1000
✅ In Stock
Brand: HP ENTERPRISE
R7,658
incl. VAT:R8,807
Add to Cart
TP-Link Omada 28-Port Gigabit Smart Switch with 24-Port PoE+
✅ In Stock
Brand: TP-LINK
TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, w..
R7,660
incl. VAT:R8,809
Add to Cart
Allied Telesis GS950/10PS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Green, Grey
✅ In Stock
The Allied Telesis GS950/10PS Gigabit Ethernet WebSmart switch features two Gigabit ports, two SFP combo ports, and eight PoE+ ports delivering up to ..
R7,652
incl. VAT:R8,800
Add to Cart
StarTech.com 2-Port DisplayPort Dual-Monitor KVM Switch - 4K 60Hz - TAA
✅ In Stock
Brand: STARTECH
Access two dual-monitor computers and two shared USB peripherals from a single workstationThis dual DisplayPort KVM switch combines next-generation di..
R7,646
incl. VAT:R8,793
Add to Cart
TRENDnet TPE TG240g Switch 24-Ports Gigabit PoE+
✅ In Stock
Brand: TRENDNET
R7,682
incl. VAT:R8,834
Add to Cart