D-Link DSS-200G-28MPP network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grey – photo 1
D-Link DSS-200G-28MPP network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grey – photo 2
D-Link DSS-200G-28MPP network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grey – photo 3
D-Link DSS-200G-28MPP network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grey – photo 4
D-Link DSS-200G-28MPP network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grey – photo 5
✅ In Stock
D-LINK

D-Link DSS-200G-28MPP network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grey

R14,512
incl. VAT: R16,689
  • Stock: Backordered - delivers in 10-15 days
  • Brand: D-LINK
  • Model: DSS-200G-28MPP/E
  • Weight: 2.9 kg
  • Dimensions: 21 × 44 × 4 cm
  • EAN: 790069471810
  • Product code: 1221569
Backordered goods Delivery in 10–15 working days

Available Options

R14,512 incl. VAT: R16,689
SavePDF

Key features

  • High PoE budgets and support for IEEE 802.3bt 90 W PoE
  • 6 kV surge protection on all PoE ports
  • Alarm Port and four-stage PoE usage indicator light
  • Smart Fan design
  • Surveillance traffic optimization
  • Auto-detect ONVIF devices
  • Built-in SNMP MIB
  • Surveillance VLAN
  • Easy deployment with automatic configuration

Description

Enjoy the Power of Next-Gen Surveillance Switch

Enhance your surveillance environment with the DSS-200G, a smart and easily installed device that delivers greater control and flexibility. Discover the capabilities of this intelligent tool that automates processes and adds intelligence to your network.

Built for Surveillance,
with Gigabit Ethernet & PoE++

Designed to meet surveillance requirements for businesses of all sizes, with features like support for high-powered PTZ cameras, high PoE budgets, Auto Surveillance VLAN, and surge protection, these switches are ideal for IP surveillance setups.

Long Range PoE Delivery

Connect and power cameras up to 250 metres away without the need for additional PoE extenders.

Power Your Devices

Supports PoE/PoE+ to connect and power your PoE-cable network devices via Ethernet cables without the need for power adapters.

Reliable PoE Connections

Surge protection on all PoE ports protects the switch when feeding power to PoE-capable devices.

Rapid deployments with a single PoE cable.
The series supports PoE, and some provide higher power PoE++, delivering up to 90 watts on selected ports, enabling faster deployment of PoE devices such as IP cameras, VoIP phones, access points, terminals, speakers, lights, conferencing systems, displays, and more.

Reach further with a flick of a switch.
The built-in DIP switch allows easy configuration and quick adjustment of application settings without the need to access the web configuration. Quickly enable and disable functions such as QoS, Extend (connection by up to 250 metres), Port Isolation, PD-Alive and STP (Spanning Tree Protocol) in an instant.

Protects the network against power surges.
6kV surge protection on all PoE ports protects the network against voltage spikes with link aggregation, ERPS and STP support to make your network more robust and resilient.

Connect to more with PoE++

See your remaining power availability with the built-in PoE Power Budget LEDs for 25%, 50%, 75%, and 100% power usage at a glance. And utilise up to 518W, with 90W on 8 ports and 30W on 15 ports for DSS-200G-28MPP, so you can rapidly deploy more devices.

Layer 2 management features.
Comes with a complete line-up of L2 features, including port mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). Network maintenance features such as loopback detection and cable diagnostics.

Quality of Service and bandwidth control.
Bandwidth control allows network administrators to reserve bandwidth for important functions that require higher priority or more bandwidth.

Auto Surveillance VLAN consolidates data and surveillance video transmission through a single switch, sparing businesses the expense of dedicated hardware and facilities.

Voice VLAN enhances the VoIP service by automatically placing voice traffic from IP phones to a designated VLAN. With a prioritised and segmented VLAN, this feature guarantees quality and security of VoIP traffic.

Energy efficient

With built-in D-Link Green technology, this series saves power without sacrificing operational performance or functionality.

Time-Based PoE

Schedule the ports on the switch to provide PoE power to devices on specific days and during set hours of the week for energy savings

Sleep mode

Link status drastically reduces power consumption by automatically putting ports without a link into a sleep mode

Advanced chipset

The series incorporates a special chipset with advanced silicon technology for efficient use of energy

We're here to help.
Over 35 years in the networking industry

Innovative end-to-end solution experts for small businesses to large corporations around the world.

Talking to us is easy

Skilled local support in 16 countries. Our support teams are ready to help you.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
Traffic classification Yes
MIB support • RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention • RFC2233 Interface Group MIB • RFC2665 Ether-like MIB • RFC4363 IEEE 802.1p MIB • ZoneDefense MIB • Private MIB • RFC951 BootP client • RFC1542 BootP/DHCP client • RFC2236 IGMP Snooping
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Combo SFP ports quantity 4
Network
Networking standards IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x
Port mirroring Yes
Full duplex Yes
Half duplex Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
Ethernet LAN data rates 1000 Mbit/s
Auto-negotiation Yes
VLAN support Yes
Virtual LAN features Voice VLAN
Number of VLANs 4094
Data transmission
MAC address table 8000 entries
Switching capacity 56 Gbit/s
Forwarding rate 41.67 Mpps
Number of queues 4
Jumbo frames support Yes
Jumbo frames 10240
Packet buffer memory 4.1 MB
Security
IGMP snooping Yes
SSH/SSL support Yes
Password protection Yes
Queue scheduling algorithms Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Multicast features Controllable multicast
Design
Form factor 1U
Product colour Grey
Reset button Yes
LED indicators Activity, Alarm, Link, Power, Speed
Number of fans 2 fan(s)
Performance
Memory type DDR3-SDRAM
Internal memory 128 MB
Flash memory 32 MB
Noise level 54 dB
Fanless No
Mean time between failures (MTBF) 289075 h
Power
Power source AC
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Input current 6.4 A
Input voltage 100 - 240 V
Power consumption (max) 579.3 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 24
Power over Ethernet (PoE) power per port 30 W
Total Power over Ethernet (PoE) budget 518 W
Operational conditions
Operating temperature (T-T) -5 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 0 - 95%
Storage relative humidity (H-H) 0 - 95%
Heat dissipation 209.16 BTU/h
Weight & dimensions
Width 440 mm
Depth 330 mm
Height 44 mm
Weight 4.71 kg
Certificates
Compliance certificates BSMI, CB, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), UL, cUL
Sustainability
Sustainability compliance Yes
ANW 6000 48G 4F SW-STOCK - .
✅ In Stock
Brand: HPE
R14,559
incl. VAT:R16,743
Add to Cart
StarTech.com 8-Port HDMI KVM Switch with 1U Rack Mount Kit, 4K 60Hz HDMI 2.0, Push-Button & Hotkey Switching, 4-Port USB Hub, OS Independent, TAA Compliant
✅ In Stock
Brand: STARTECH.COM
Control up to eight USB and HDMI-enabled computers from a single keyboard, mouse, and 4K 60Hz HDMI monitorThe 4K 60Hz rackmount KVM switch allows swit..
R14,581
incl. VAT:R16,768
Add to Cart
HUAWEI S310-24U4X
✅ In Stock
Brand: HUAWEI
R14,581
incl. VAT:R16,768
NETGEAR MS510TXUP network switch Managed L2/L3/L4 10G Ethernet (100/1000/10000) Power over Ethernet (PoE) Grey, Blue
✅ In Stock
Brand: NETGEAR
The NETGEAR® MS510TXUP 8-Port Ultra60 PoE++ Multi-Gigabit Smart Managed Pro Switch comes with 2 fiber 10G uplinks. Organizations that buy infrastructu..
R14,423
incl. VAT:R16,586
Add to Cart
ATEN 8-Port USB - PS/2 VGA KVM Over IP Switch with USB Peripheral port ATEN 8-Port USB - PS/2 VGA KVM Over IP Switch with USB Peripheral port
✅ In Stock
Brand: ATEN
The CS1708i is an 8-port KVM switch in a 1U housing for convenient rack mounting. This device allows system administrators to access the attached serv..
R14,420
incl. VAT:R16,583
Add to Cart
Alcatel-Lucent OmniSwitch 6360-P10 Switch L3 Managed 8 X 101001000 PoE+ + 2 Uplink Gigabit SFP Rack
✅ In Stock
Brand: ALCATEL
R14,604
incl. VAT:R16,795
Add to Cart
Cisco CBS220-24FP-4G Managed L2 Gigabit Ethernet 10-100-1000 PoE Rack-E
✅ In Stock
Brand: CISCO
R14,627
incl. VAT:R16,821
Add to Cart
LevelOne KILBY 28-Port L3 Lite Managed Gigabit Fiber Switch, 4 x 10GbE SFP+, 4 x Gigabit SFP/RJ45 Combo
✅ In Stock
Brand: LEVELONE
The GTL-2872 switch is a Gigabit Ethernet access switch with four 10G uplink ports. The switch is ideal for Internet Service Providers (ISPs) and Mult..
R14,397
incl. VAT:R16,557
Add to Cart