TP-Link 300Mbps Wireless N ADSL2+ Modem Router – photo 1
TP-Link 300Mbps Wireless N ADSL2+ Modem Router – photo 2
TP-Link 300Mbps Wireless N ADSL2+ Modem Router – photo 3
TP-Link 300Mbps Wireless N ADSL2+ Modem Router – photo 4
Out of Stock / Please Enquire ETA
TP-LINK

TP-Link 300Mbps Wireless N ADSL2+ Modem Router

R1,277
incl. VAT: R1,469
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: TP-LINK
  • Model: TD-W8961N
  • Weight: 0.59 kg
  • Dimensions: 29 × 23 × 7 cm
  • EAN: 6935364061166
  • Product code: 1189917
Please Inquire
R1,277 incl. VAT: R1,469
We will email you when the product is back in stock.
SavePDF

Key features

  • All-in-One Device: ADSL2+ Modem, NAT Router, 4-Port Switch and Wireless N Access Point
  • Wireless N speed up to 300Mbps makes it ideal for heavy bandwidth consuming or interruption sensitive applications like online gaming, Internet calls and even the HD video streaming
  • Easy Setup Assistant with multi-language support provides quick & hassle-free installation
  • Easy one-touch wireless security encryption with the ‘WPS’ button and easy Wi-Fi On/Off button

Description

Bringing Stability and Strength to Your Home Network

300Mbps Wireless N ADSL2+ Modem Router.

All-in-One Device with Stronger Wi-Fi

Combined with ADSL2+ modem and NAT Router, TD-W8961N is an incredibly robust all-in-one device that provides a full rate of ADSL2+ /ADSL2 /ADSL standard with the superb reliability and a cost-effective solution for home and small business.

Wi-Fi Speed Up to 300Mbps

With 300Mbps wireless speeds on the 2.4GHz band and 4 Fast Ethernet LAN ports, TD-W8961N is perfect for streaming in HD, online gaming and other bandwidth-intensive applications.

Powerful Antennas

Two external 5dBi high-gain antennas transmit signal to every corner of your home, creating a strong, stable Wi-Fi network.

WPS Button

Instantly connect your devices to the router without entering the password.

Quick Setup and
Easy Management
Simply follow the intuitive web interface to get setup done in seconds and manage your home network easily.

Advanced Security

SPI Firewalls and WPA2 encryption ensure your wireless connection is safe from intruders.

Specifications

WAN connection
Ethernet WAN Yes
SIM card slot No
3G/4G USB modem compatibility No
Wireless LAN features
Wi-Fi band Single-band (2.4 GHz)
Top Wi-Fi standard Wi-Fi 4 (802.11n)
WLAN data transfer rate (max) 100 Mbit/s
Network
Ethernet LAN Yes
Ethernet LAN interface type Fast Ethernet
Ethernet LAN data rates 10,100 Mbit/s
Cabling technology 10/100Base-T(X)
Networking standards IEEE 802.3, IEEE 802.3u
Mobile network
3G No
4G No
DSL features
ADSL Yes
ADSL2 Yes
ADSL2+ Yes
Ports & interfaces
Ethernet LAN (RJ-45) ports 4
USB port No
RJ-11 ports quantity 1
Memory card slot(s) No
Management features
Quality of Service (QoS) support Yes
Security
Security algorithms 64-bit WEP, 128-bit WEP, WPA-PSK, WPA2-PSK
Protocols
DHCP client Yes
Supported network protocols ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), PVC - Up to 8 PVCs
Design
Product type Tabletop router
Product colour Grey, White
Certificates
Certification CE, FCC, RoHS
Packaging content
Cables included LAN (RJ-45), Phone (RJ-11)
AC adapter included Yes
Quick installation guide Yes
Antenna
Antenna design External
Antenna gain level (max) 5 dBi
Transmit power 20 dBmW
Power
Power source type DC
Output voltage 9 V
Output current 0.6 A
Operational conditions
Operating temperature (T-T) 0 - 40 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
System requirements
Windows operating systems supported Windows 2000, Windows 2000 Professional, Windows 7, Windows 7 Enterprise, Windows 7 Enterprise x64, Windows 7 Home Basic, Windows 7 Home Basic x64, Windows 7 Home Premium, Windows 7 Home Premium x64, Windows 7 Professional, Windows 7 Professional x64, Windows 7 Starter, Windows 7 Starter x64, Windows 7 Ultimate, Windows 7 Ultimate x64, Windows 7 x64, Windows 8, Windows 8 Enterprise, Windows 8 Enterprise x64, Windows 8 Pro, Windows 8 Pro x64, Windows 8 x64, Windows 8.1, Windows 8.1 Enterprise, Windows 8.1 Enterprise x64, Windows 8.1 Pro, Windows 8.1 Pro x64, Windows 8.1 x64, Windows 98SE, Windows NT, Windows Vista, Windows Vista Business, Windows Vista Business x64, Windows Vista Enterprise, Windows Vista Enterprise x64, Windows Vista Home Basic, Windows Vista Home Basic x64, Windows Vista Home Premium, Windows Vista Home Premium x64, Windows Vista Ultimate, Windows Vista Ultimate x64, Windows Vista x64, Windows XP, Windows XP Home, Windows XP Home x64, Windows XP Professional, Windows XP Professional x64
Linux operating systems supported Yes
Mac operating systems supported Yes
Mac compatibility Yes
Weight & dimensions
Width 195 mm
Depth 130 mm
Height 35 mm
Packaging data
Package width 285 mm
Package depth 232 mm
Package height 70 mm
Package weight 590 g
Package type Box
Number of products included 1 pc(s)
Logistics data
Harmonized System (HS) code 85176990
MERCUSYS AC12G router
✅ In Stock
Brand: MERCUSYS
R1,277
incl. VAT:R1,469
TP-Link AC1200 Mesh Wi-Fi Range Extender, White
✅ In Stock
Brand: TP-LINK
TP-Link AC1200 Mesh Wi-Fi Range Extender designed to enhance and extend the coverage of your existing Wi-Fi network. Operates over both the 2.4GHz ban..
R1,277
incl. VAT:R1,469
Add to Cart
Ubiquiti AirCube ACB-ISP Wireless Connection Black
✅ In Stock
Brand: UBIQUITI
R1,250
incl. VAT:R1,438
Add to Cart
TP-Link Archer C50 wireless router Fast Ethernet Dual-band (2.4 GHz / 5 GHz) Black
✅ In Stock
Brand: TP-LINK
Fast Wireless Speed with 802.11acTP-LINK’s Archer C50 comes with the next generation Wi-Fi standard – 802.11ac, 3 times faster than wireless N speeds ..
R1,250
incl. VAT:R1,438
Add to Cart
TP-Link ARCHER C24 wireless router Fast Ethernet Dual-band (2.4 GHz / 5 GHz) White
✅ In Stock
Brand: TP-LINK
R1,250
incl. VAT:R1,438
Add to Cart
Pioneer CA-AN-DAB.001 DAB Antenna for Car
✅ In Stock
Brand: PIONEER
R1,304
incl. VAT:R1,500
Add to Cart
Edimax EW-7438RPn Air Wi-Fi Range Extender Wi-Fi 2.4 GHz
✅ In Stock
Brand: EDIMAX
R1,250
incl. VAT:R1,438
Add to Cart
ZTE Modem LTE MF79U
✅ In Stock
Brand: ZTE
R1,304
incl. VAT:R1,500