PLANET IGS-20160HPT network switch Managed L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Blue, White – photo 1
Out of Stock / Please Enquire ETA
PLANET

PLANET IGS-20160HPT network switch Managed L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Blue, White

R17,535
incl. VAT: R20,165
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: PLANET
  • Model: IGS-20160HPT
  • Weight: 1.86 kg
  • Dimensions: 12 × 18 × 22 cm
  • EAN: 4711605281751
  • Product code: 1181213
Please Inquire
R17,535 incl. VAT: R20,165
We will email you when the product is back in stock.
SavePDF

Description

Certification: FCC 15 A, CE | Weight: 1.55 kg | Number of trunks: 4 | Jumbo frames: 10000 | Virtual LAN features: Port-based VLAN | Installed SFP modules quantity: 2 | Multicast support: Yes | Virtual LAN features: Protocol-based VLAN | Networking standards: IEEE 802.3at | Networking standards: IEEE 802.3ah | Housing material: Aluminium | Networking standards: IEEE 802.3ad | Networking standards: IEEE 802.1s | Security algorithms: SNMP | LED indicators: PoE | Switch type: Managed | LED indicators: Ring | Security algorithms: 128-bit SSL | Networking standards: IEEE 802.1D | Networking standards: IEEE 802.3z | Storage relative humidity (H-H): 5 - 95% | Networking standards: IEEE 802.1ab | Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000) | Maximum data transfer rate: 1000 Mbit/s | Power over Ethernet (PoE): Yes | Total Power over Ethernet (PoE) budget: 320 W | DC input voltage: 48 - 56 V | DIN rail mounting: Yes | VLAN support: Yes | Wall mountable: Yes | Basic switching RJ-45 Ethernet ports quantity: 18 | Copper ethernet cabling technology: 1000BASE-T | Operating relative humidity (H-H): 5 - 95% | Storage temperature (T-T): -40 - 85 °C | Quality of Service (QoS) support: Yes | Number of VLANs: 255 | Virtual LAN features: Stacked VLAN | Number of multicast groups filtered: 255 | Virtual LAN features: Tagged VLAN | International Protection (IP) code: IP30 | Switching capacity: 46 Gbit/s | LED indicators: Power fail | Operating temperature (T-T): -40 - 75 °C | MAC address table: 32000 entries | Heat dissipation: 123 BTU/h | Rack mounting: No | Networking standards: IEEE 802.1Q | Networking standards: IEEE 802.3x | LED indicators: Power | Multicast MAC address table: 4094 entries | MIB support: RFC-1213, IF, RFC-1493, RFC-1643, RFC-2863, RFC-2665, RFC-2819, RFC-2737, RFC-2618, RFC-2933, RFC-3411, LLDP, MAU | IGMP snooping: Yes | Auto-negotiation: Yes | 10G support: No | Networking standards: IEEE 802.3u | Packet buffer memory: 4 MB | Power over Ethernet (PoE) voltage range: 48 - 56 V | Networking standards: IEEE 802.1w | Copper ethernet cabling technology: 10BASE-T | Copper ethernet cabling technology: 100BASE-T | IP address table: 8 | Product colour: White | Routing entries: 32 | Fiber ethernet cabling technology: 1000BASE‑LX | IP routing: Yes | Networking standards: IEEE 802.1x | Jumbo frames support: Yes | Full duplex: Yes | Fiber ethernet cabling technology: 1000BASE‑SX | Safety: IEC60068-2-32, IEC60068-2-27, IEC60068-2-6 | Height: 152 mm | Reset button: Yes | Switch layer: L2/L3 | Port mirroring: Yes | Networking standards: IEEE 802.3af | LED indicators: Link | Networking standards: IEEE 802.3 | Networking standards: IEEE 802.3ab | Networking standards: IEEE 802.1p | Security algorithms: SSH | LED indicators: Activity | Access Control List (ACL): Yes | Width: 86 mm | Harmonized System (HS) code: 85176990 | Power over Ethernet (PoE) ports quantity: 16 | Link aggregation: Yes | Terminal block port: Yes | Throughput: 34.2 Mpps | Depth: 107 mm | Virtual LAN features: Private VLAN | Flow control support: Yes | Networking standards: IEEE 802.1ad | Store-and-forward: Yes | Product colour: Blue | Fiber ethernet cabling technology: 1000BASE‑BX
LevelOne 20-Port L2 Plus Managed Gigabit Industrial Switch, 16x 1GbE RJ45, 4x 1/2.5GbE SFP, DIN-Rail, -40°C to 80°C
✅ In Stock
Brand: LEVELONE
The LevelOne IGU-2071 is a rugged L2+ managed industrial Ethernet switch built for demanding environments. Designed to excel in industrial automation,..
R17,502
incl. VAT:R20,128
Add to Cart
TP-Link Omada 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R17,493
incl. VAT:R20,118
Add to Cart
Grandstream Networks UCM6304 IP Centrex Hosted-virtual IP 2000 Users Gigabit Ethernet
✅ In Stock
R17,617
incl. VAT:R20,260
Add to Cart
NW CW 2150 24G POE+ 4F 4P-STOCK - .
✅ In Stock
Brand: HPE
R17,622
incl. VAT:R20,265
Add to Cart
ATEN 4K Wireless Presentation Switch
✅ In Stock
Brand: ATEN
ATEN PresentON™ VP2020 is a wireless BYOD solution that enables anyone, including visitors, to easily share content from any laptop or mobile device s..
R17,433
incl. VAT:R20,048
Add to Cart
Cambium Networks MXCRPSAC1200A0 1200 W Server CRPS Black Metallic
✅ In Stock
R17,663
incl. VAT:R20,313
Add to Cart
Grandstream Networks GWN7810 Series Switch Enterprise L3 Managed 48 X 10/100/1000 (PoE++) Grandstream Networks GWN7810 Series Switch Enterprise L3 Managed 48 X 10/100/1000 (PoE++)
✅ In Stock
R17,364
incl. VAT:R19,969
Add to Cart
Cambium Networks CnMatrix Switch TX1012-P-DC Managed L2/L3 Gigabit Ethernet (10/100/1000) Pow Cambium Networks CnMatrix Switch TX1012-P-DC Managed L2/L3 Gigabit Ethernet (10/100/1000) Pow
✅ In Stock
R17,709
incl. VAT:R20,366
Add to Cart