TP-Link Omada 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots – photo 1
TP-Link Omada 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots – photo 2
TP-Link Omada 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots – photo 3
TP-Link Omada 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots – photo 4
TP-Link Omada 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots – photo 5
TP-Link Omada 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots – photo 6
Out of Stock / Please Enquire ETA
TP-LINK

TP-Link Omada 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots

R8,985
incl. VAT: R10,333
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: TP-LINK
  • Model: SG3452X
  • Weight: 4.7 kg
  • Dimensions: 34 × 10 × 53 cm
  • EAN: 1210002611633
  • Product code: 1176955
Please Inquire
R8,985 incl. VAT: R10,333
We will email you when the product is back in stock.
SavePDF

Key features

  • 4× 10 Gbps SFP+ slots enable high-bandwidth connectivity
  • 48× Gigabit RJ45 ports
  • 176 Gbps Switching Capacity
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology
  • Fanless design for silent operation
  • Durable metal casing and rackmountable design

Description

TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

Specifications

Management features
Switch type Managed
Switch layer L2+
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618,
Public MIB Y
Huawei-proprietary MIB Y
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 4
Console port RJ-45/Micro-USB
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad
10G support Yes
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
IPv4 routes 48
IPv6 routes 48
VLAN support Yes
Virtual LAN features Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 16000 entries
Switching capacity 176 Gbit/s
Forwarding rate 130.9 Mpps
Static route Yes
Number of static routes 48
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 12 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server
Access Control List (ACL) Yes
IGMP snooping Yes
IGMP proxy Yes
MAC address filtering Yes
Static port security Yes
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Authentication Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
Password protection Yes
Authentication type AAA, RADIUS, TACACS+
Queue scheduling algorithms SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping Y
Protocols
Management protocols SNMPv1/v2c/v3, SNTP
GARP VLAN Registration Protocol (GVRP) Yes
IPv4 & IPv6 features IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Rack mounting Yes
Form factor 1U
Product colour Black
LED indicators Yes
Number of fans 0 fan(s)
Power
Power source AC
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (max) 32.72 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 45 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 111.65 BTU/h
Weight & dimensions
Width 440 mm
Depth 220 mm
Height 44 mm
Packaging content
Cables included AC
Quick start guide Yes
Rack mount kit Yes
Packaging data
Rack rails Yes
Package type Box
Certificates
Certification CE, FCC, RoHS
HPE Aruba Instant on 1930 24G Class4 PoE 4SFP-SFP+ 195W Managed
✅ In Stock
Brand: HP ENTERPRISE
R8,933
incl. VAT:R10,273
Add to Cart
NETGEAR GS728TPP Managed L2/L3/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey
✅ In Stock
Brand: NETGEAR
All ports PoE+ with up to 760W PoE budget and Remote/Cloud Management option - Select your new network engine!As a leading provider of network equipme..
R9,038
incl. VAT:R10,394
Add to Cart
StarTech.com 2-Port DisplayPort KVM Switch, 8K 60Hz / 4K 144Hz, Single Display, DP 1.4, 2x USB 3.0 Ports, 4x USB 2.0 HID Ports, Push-Button & Hotkey Switching, TAA Compliant - OS Independent, Metal Housing
✅ In Stock
Brand: STARTECH
Share a mouse, keyboard, USB 5Gbps Hub, and 8K 60Hz DisplayPort between two DisplayPort enabled computersShare and switch between two USB-A and Displa..
R9,039
incl. VAT:R10,394
Add to Cart
HPE Aruba Networking CX6000 Managed Switch S4R23A 8x 1G Ethernet, 2x 1G SFP, PoE/PoE+ 67W
✅ In Stock
Brand: HP ENTERPRISE
R9,051
incl. VAT:R10,408
Add to Cart
MikroTik CRS328-24P-4S+RM Gigabit Ethernet POE/POE+ router/switch Managed L3 Rackmountable Gigabit Ethernet (copper) ports quantity 24x 1GbE SFP+ ports quantity 4x SFP+ PoE/Poe+ ports quantity 24 Power supply type Single
✅ In Stock
Brand: MIKROTIK
Warranty: 12 | Gross weight: 4.775, 4.775 | Net weight: 3.826, 3.826 | Form factor: Rackmountable | Power supply: 500 | Switch type: Managed L3 | Gig..
R9,051
incl. VAT:R10,408
Add to Cart
HIKVISION DS-3E0528HP-E Unmanaged Switch PoE
✅ In Stock
Brand: HIKVISION
R8,909
incl. VAT:R10,246
Add to Cart
StarTech.com 2-Port Dual-Monitor DisplayPort KVM Switch, 4K 60Hz, 2x USB 5Gbps Hub Ports, 2x USB 2.0 HID Ports, Hotkey and Push-Button Switching, TAA Compliant - 3.5mm Audio, HDCP
✅ In Stock
Brand: STARTECH
Share a mouse, keyboard, USB 5Gbps hub, and dual 4K 60Hz DisplayPort displays between two DisplayPort-enabled computersThis Dual-Monitor KVM Switch en..
R9,063
incl. VAT:R10,422
Add to Cart
Huawei Switch S5731-S24P4X 02353AHX-003 (without Power Supply)
✅ In Stock
Brand: HUAWEI
R9,074
incl. VAT:R10,436
Add to Cart