TP-Link Omada 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots – photo 1
Out of Stock / Please Enquire ETA
TP-LINK

TP-Link Omada 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots

R13,409
incl. VAT: R15,421
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: TP-LINK
  • Model: SG3428XF
  • Weight: 4.1 kg
  • Dimensions: 53 × 34 × 10 cm
  • EAN: 4897098688212
  • Product code: 1143438
Please Inquire
R13,409 incl. VAT: R15,421
We will email you when the product is back in stock.
SavePDF

Key features

  • 4× 10 Gbps SFP+ slots enable high-bandwidth connectivity
  • 20× Gigabit SFP slots and 4× Gigabit Combo SFP/RJ45 ports
  • 128 Gbps switching capacity
  • Two power supplies backing each other up
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology

Description

TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

Specifications

Management features
Switch type Managed
Switch layer L2+
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 0
Basic switching RJ-45 Ethernet ports type No
Combo SFP ports quantity 4
SFP+ module slots quantity 4
Fiber ports quantity 20
Fiber optic connector SFP, SFP+
Console port RJ-45/Micro-USB
Power connector AC-in jack
Network
Networking standards IEEE 802.11d, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3ae, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support Yes
Port mirroring Yes
IP routing Yes
Policy-based routing Yes
Routing entries 512
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
Ethernet LAN data rates 10,100,1000,10000 Mbit/s
Active link detection Yes
IPv4 routes 48
IPv6 routes 48
VLAN support Yes
Virtual LAN features Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 16000 entries
Switching capacity 128 Gbit/s
Forwarding rate 95.23 Mpps
Store-and-forward Yes
Static route Yes
Number of static routes 48
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 12 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server
Access Control List (ACL) Yes
IGMP snooping Yes
IGMP proxy Yes
MAC address filtering Yes
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Authentication Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
Password protection Yes
Authentication type AAA, RADIUS, TACACS+
Queue scheduling algorithms SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping Y
Protocols
Management protocols SNMPv1/v2c/v3, SNTP
GARP VLAN Registration Protocol (GVRP) Yes
IPv4 & IPv6 features IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Rack mounting Yes
Form factor 1U
Product colour Black
LED indicators Yes
Number of fans 1 fan(s)
Power
Power source AC
Power supply included Yes
Redundant power supply (RPS) support Yes
Number of power supply units 2
Power consumption (max) 35.7 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 45 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 121.81 BTU/h
Weight & dimensions
Width 440 mm
Depth 220 mm
Height 44 mm
Packaging content
Cables included AC
Manual Yes
Rack mount kit Yes
Mikredik CRS312-4C+8XG-RM L3 8x 10GbE RJ45 4x Combo 10GbE RJ45SFP+
✅ In Stock
Brand: MIKROTIK
R13,408
incl. VAT:R15,419
Add to Cart
NETGEAR MS510TXM network switch Managed L2/L3/L4 10G Ethernet (100/1000/10000) Grey, Blue
✅ In Stock
Brand: NETGEAR
The NETGEAR® MS510TXM 8-Port Multi-Gigabit/10G Smart Managed Pro Switch offers 4 ports 1G/2.5G and 4 ports multi-Gig/10G with 2 dedicated 10 Gigabit f..
R13,431
incl. VAT:R15,446
Add to Cart
TP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R13,377
incl. VAT:R15,383
Add to Cart
Ubiquiti UniFi Pro XG 8 PoE Switch L3 Managed 8 X 10/100/1000/2.5G/5G/10GBase-T (PoE++)
✅ In Stock
Brand: UBIQUITI
R13,339
incl. VAT:R15,340
Add to Cart
NETGEAR GS752TP-300EUS network switch Managed L2/L3/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: NETGEAR
All ports PoE+ with up to 760W PoE budget – Select your new network engine!As a leading provider of network equipment for SMBs, NETGEAR understands th..
R13,500
incl. VAT:R15,525
Add to Cart
Cisco ASR 900 8-port 10 Gigabit Ethernet Interface Module (8x10GE)
✅ In Stock
Brand: CISCO
R13,523
incl. VAT:R15,552
Add to Cart
Ubiquiti UniFi Next-generation Gateway Pro Ubiquiti UniFi Next-generation Gateway Pro
✅ In Stock
Brand: UBIQUITI
R13,546
incl. VAT:R15,578
Add to Cart
UBIQUITI USW-48-POE UniFi Managed Switch gen2 32x Gigabit POE+ ports 16x Gigabit POE ports 4x SFP 1GB Ports 32W per port UBIQUITI USW-48-POE UniFi Managed Switch gen2 32x Gigabit POE+ ports 16x Gigabit POE ports 4x SFP 1GB Ports 32W per port
✅ In Stock
The USW-48-PoE is a configurable Gigabit Layer 2 switch with 48 Gigabit Ethernet ports, including 32 auto-sensing 802.3at PoE+ ports and 4 SFP ports. ..
R13,557
incl. VAT:R15,590
Add to Cart