TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+

TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+
✅ In Stock


Backordered goods
Arrives by 19 October (Monday)

💡Note: Delivery time is calculated from the moment your order is confirmed and is approximate. For a more precise estimate,
TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+
incl. VAT: R7,102
R6,176
  • Stock: In Stock
  • Brand: TP-LINK
  • Model: SG2218P
  • Weight: 3.43kg
  • Dimensions: 54.00cm x 25.00cm x 8.00cm
  • EAN: 4897098689509
  • Warranty: 1 year

Available Options

Key features

  • 16× Gigabit 802.3af/at PoE+ ports and 2× Gigabit SFP Slots
  • 150 W total PoE budget with up to 30 W PoE output per port*
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, and IGMP Snooping
  • Durable metal casing and rackmountable design
TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The
switches can be managed by Omada SDN Controller, which provides professional and reliable one-step
solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing
provide cost-effective networking solutions for small and medium-sized businesses without sacrificing
enhanced usability and strong performance.
Specifications
Warehouse group Network > Lan Switch Unmanaged [+82][-271]
Management features
Switch type Managed
Switch layer L2/L2+
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support MIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9)
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 16
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 2
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
IP routing Yes
Policy-based routing Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Ethernet LAN data rates 10,100,1000 Mbit/s
Auto-negotiation Yes
VLAN support Yes
Data transmission
MAC address table 8000 entries
Switching capacity 26.78 Gbit/s
Forwarding rate 26.78 Mpps
Jumbo frames support Yes
Jumbo frames 9
Packet buffer memory 4.1 MB
Security
DHCP features DHCP client, DHCP relay, DHCP snooping
Access Control List (ACL) Yes
MAC address filtering Yes
Static port security Yes
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Authentication MAC-based authentication, Port-based authentication
Multicast features
Multicast support Yes
Multicast features Multicast forwarding
Design
Rack mounting Yes
Form factor 1U
Product colour Black
LED indicators Yes
Power
Power source DC/PoE
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (max) 181.4 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Total Power over Ethernet (PoE) budget 150 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 619.06 BTU/h
Weight & dimensions
Width 440 mm
Depth 180 mm
Height 44 mm
Packaging content
Cables included LAN (RJ-45)
User guide Yes
Packaging data
Package type Box
Certificates
Certification CE, FCC, RoHS
10 GB L3 LITE STACKABLE SWITCH - 16X100M/1/2.5/5/10G 2XSFP+ EU
✅ In Stock
R57,324
incl. VAT:R65,923
Add to Cart
10 GIGABIT LAYER 3 STACKABLE - SWITCH 24X SFP 4X SFP+ PORTS EU
Out of Stock / Please Enquire ETA
R94,064
incl. VAT:R108,174
Add to Cart
10 GIGABIT UNMANAGED SWITCH - 8X100M/1/2.5/5/10GT EU POWER
Out of Stock / Please Enquire ETA
R17,740
incl. VAT:R20,401
Add to Cart
10 INCH 8 P GIGABIT POE SWITCH - 8X10/100/1000MBPS RJ45 POE 96W
Out of Stock / Please Enquire ETA
Brand: DIGITUS
R3,176
incl. VAT:R3,652
Add to Cart
10-P POE+ GIGABIT SMART SWITCH - .
Out of Stock / Please Enquire ETA
10-P. IND.GB POE+WALL-MT SWITCH - FRONT ACCESS POE+
Out of Stock / Please Enquire ETA
Brand: TRENDNET
R5,367
incl. VAT:R6,172
Add to Cart
10-PORT 10G MULTIGB POE++ SMART - SWITCH 2 X 10G SFP+ PORTS
Out of Stock / Please Enquire ETA
Brand: D-LINK
R16,148
incl. VAT:R18,570
Add to Cart
10-PORT 10G SWITCH 2X SFP+ - SMART MANAGED
Out of Stock / Please Enquire ETA
Brand: D-LINK
R23,591
incl. VAT:R27,130
Add to Cart