NETGEAR GS748 Unmanaged Gigabit Ethernet (10/100/1000) Grey – photo 1
Out of Stock / Please Enquire ETA
NETGEAR

NETGEAR GS748 Unmanaged Gigabit Ethernet (10/100/1000) Grey

R7,661
incl. VAT: R8,810
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: NETGEAR
  • Model: GS748-100EUS
  • Weight: 4.19 kg
  • Dimensions: 52 × 34 × 8 cm
  • EAN: 606449174892
  • Product code: 1062625
Please Inquire
R7,661 incl. VAT: R8,810
We will email you when the product is back in stock.
SavePDF

Key features

  • 48 x Gigabit Ethernet ports
  • Plug and play switch, no management required
  • Energy Efficient Ethernet for maximum power savings
  • Fanless and silent
  • Rackmount or desktop

Description

PLUG-AND-PLAY

Simple set up with no software to install or configuration needed

NON-BLOCKING SWITCHING

Non-blocking switching architecture for maximum throughput at wire speed

FANLESS DESIGN

Silent operation makes this switch perfect for noise-sensitive environments

VERSATILE MOUNTING OPTIONS

Place your switch on your desktop or mount it to your rack with the hardware provided in the box

ENERGY EFFICIENT

Energy Efficient Ethernet (IEEE 802.3az) standard, which reduces energy consumption when there is light traffic on an active port or when there is no link or no activity detected

QUALITY AND RELIABILITY

Peace of mind with limited lifetime warranty, next business day replacement, and lifetime email and chat support.

Specifications

Management features
Switch type Unmanaged
Quality of Service (QoS) support Yes
MIB support RFC 1213 MIB II, RFC 1643, RFC 1493
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Network
Networking standards IEEE 802.1p, IEEE 802.3az
Copper ethernet cabling technology 10BASE-T
Full duplex Yes
Flow control support Yes
Link aggregation Yes
Ethernet LAN data rates 1000 Mbit/s
Data transmission
MAC address table 8000 entries
Maximum data transfer rate 1 Gbit/s
Jumbo frames support Yes
Jumbo frames 9.216
Packet buffer memory 1.5 MB
Design
Rack mounting Yes
Product colour Grey
Safety CE mark, cUL IEC950/EN60950
Performance
Mean time between failures (MTBF) 1094297 h
Power
Power source AC
Power consumption (max) 23 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Other features
Latency 2,900ns
Connectivity technology Wired
Authentication method 802.1x
I/O ports 48 x 10/100/1000 Mbps 4 x SFP
Electromagnetic emissions CE mark, FCC Part 15 Class A, VCCI Class A, C-Tick
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Operating relative humidity (H-H) 10 - 90%
Weight & dimensions
Width 440 mm
Depth 202 mm
Height 43 mm
Weight 3.2 kg
Certificates
Compliance certificates Federal Communications Commission (FCC)
Juniper EX4300 48-Port 10/100/1000BaseT + 350W AC PS (Airflow In)
✅ In Stock
Brand: JUNIPER
R7,658
incl. VAT:R8,807
Add to Cart
Juniper EX 4500 40-port 1/10G SFP+ Converged Switch Interconnect
✅ In Stock
Brand: JUNIPER
R7,658
incl. VAT:R8,807
Add to Cart
TP-Link Omada 28-Port Gigabit Smart Switch with 24-Port PoE+
✅ In Stock
Brand: TP-LINK
TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, w..
R7,652
incl. VAT:R8,800
Add to Cart
StarTech.com 2-Port DisplayPort Dual-Monitor KVM Switch - 4K 60Hz - TAA
✅ In Stock
Brand: STARTECH
Access two dual-monitor computers and two shared USB peripherals from a single workstationThis dual DisplayPort KVM switch combines next-generation di..
R7,646
incl. VAT:R8,793
Add to Cart
TP-Link Omada 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ TP-Link Omada 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like staticrouting, enterprise-level QoS, advanced securit..
R7,683
incl. VAT:R8,836
Add to Cart
Planet BSP-115PV-15A Solar PoE+ Switch 5x1Gb 1x1Gb SFP 5x PoE+ 802.3at -20-65C IP30 LCD D
✅ In Stock
Brand: PLANET
R7,635
incl. VAT:R8,780
Add to Cart
ALLNET Switch Smart Managed 48 Port Gigabit + 4x SFP Fanless SNMP ALL-SG8452M 19 ALLNET Switch Smart Managed 48 Port Gigabit + 4x SFP Fanless SNMP ALL-SG8452M 19
✅ In Stock
Brand: ALLNET
R7,706
incl. VAT:R8,861
Add to Cart
Cisco Catalyst 1200 8-port GE PoE Ext Switch 8-Port
✅ In Stock
Brand: CISCO
R7,706
incl. VAT:R8,861
Add to Cart