D-Link DGS-3130-54S/E network switch Managed L3 10G Ethernet (100/1000/10000) Grey – photo 1
Out of Stock / Please Enquire ETA
D-LINK

D-Link DGS-3130-54S/E network switch Managed L3 10G Ethernet (100/1000/10000) Grey

R37,134
incl. VAT: R42,704
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-3130-54S/E
  • EAN: 790069470004
  • Product code: 1061518
Please Inquire
R37,134 incl. VAT: R42,704
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L3 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 2
  • 10G support 10GBASE-T
  • MAC address table: 16384 entries Switching capacity: 216 Gbit/s
  • Access Control List (ACL)
  • Rack mounting Stackable
  • AC

Specifications

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
System event log Yes
MIB support RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 2
Basic switching RJ-45 Ethernet ports type 10G Ethernet (100/1000/10000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 48
SFP+ module slots quantity 4
Fiber optic connector SFP, SFP+
USB 2.0 ports quantity 1
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x
10G support Yes
Copper ethernet cabling technology 10GBASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 16384 entries
Switching capacity 216 Gbit/s
Forwarding rate 161 Mpps
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 4 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server, DHCP snooping
Access Control List (ACL) Yes
Access Control List (ACL) egress 512
Access Control List (ACL) ingress 2048
IGMP snooping Yes
Security algorithms SNMP, SNMPv3, SSH-2, SSL/TLS
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithms Deficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Protocols
GARP VLAN Registration Protocol (GVRP) Yes
Routing protocols RIP
Design
Rack mounting Yes
Stackable Yes
Product colour Grey
LED indicators Yes
Number of fans 4 fan(s)
Performance
Physical stacking (units) 9
Virtual stacking (units) 32
Noise level 52.1 dB
Mean time between failures (MTBF) 238779 h
Power
Power source AC
Redundant power supply (RPS) support Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 95.06 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 324.34 BTU/h
Weight & dimensions
Width 440 mm
Depth 430 mm
Height 44 mm
Weight 5.6 kg
Certificates
Certification FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC
StarTech.com 16 Port Rackmount KVM Console w/ 6ft Cables - Integrated KVM Switch w/ 19
✅ In Stock
Brand: STARTECH
Control your server or KVM switch from a centralized rack-mount KVM consoleThis 1U 16-port KVM console provides complete keyboard, monitor and mouse c..
R36,845
incl. VAT:R42,372
Add to Cart
Cisco Catalyst 3650 24 Port MGig 2x10G Uplink LAN Base
✅ In Stock
Brand: CISCO
R37,443
incl. VAT:R43,060
Add to Cart
QNAP QSW-M7308R-4X network switch Managed L3 1U Black
✅ In Stock
Brand: QNAP
QSW-M7308R-4XHalf-width Rackmount 100GbE L3 Lite Managed Switch, cost-optimized for enterprise ITThe QSW-M7308R-4X is a 100GbE L3 Lite Managed Switch ..
R37,489
incl. VAT:R43,113
Add to Cart
NETGEAR GSM4230P-100EUS network switch Managed L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: NETGEAR
Pre-configured for out-of-the-box useNETGEAR IGMP Plus™ enables instant multicast functionality for most AV over IP installationsDedicated AV web-base..
R36,524
incl. VAT:R42,002
Add to Cart
IBM System Storage SAN06N-R 8GB 4-16 FC 2-6 GbE Ports
✅ In Stock
Brand: IBM
R37,995
incl. VAT:R43,695
Add to Cart
DELL POWERCONNECT 8024 Series 24 Port 10GBE (RJ-45) Redundant PSU Modules 4x Combo (SFP+) Ethernet ports (10Gb/1Gb); 2x RJ-45 1U Network Switch Second Hand (1Year Dell Warranty)
✅ In Stock
Brand: DELL
Warranty: 1 Year..
R28,995
incl. VAT:R33,344
Add to Cart
NETGEAR XS724EM Managed L2 10G Ethernet (100/1000/10000) 1U Blue, Grey
✅ In Stock
Brand: NETGEAR
Unlock your Network Potential with 10-Gigabit/Multi-Gigabit 5-Speed Networking SwitchesRevolutionary 5-speed 10-Gigabit/Multi-Gigabit technology built..
R36,080
incl. VAT:R41,492
Add to Cart
HPE Aruba 6000 48G Class4 PoE 4SFP 370W Switch Managed 48 X 10/100/1000 PoE
✅ In Stock
Brand: HP ENTERPRISE
R36,040
incl. VAT:R41,446
Add to Cart