D-Link Layer 3 Stackable 10 Gigabit Managed Switches – photo 1
Out of Stock / Please Enquire ETA
D-LINK

D-Link Layer 3 Stackable 10 Gigabit Managed Switches

R42,606
incl. VAT: R48,997
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DXS-3410-32SY/E
  • Weight: 5.03 kg
  • Dimensions: 56 × 40 × 10 cm
  • EAN: 790069473494
  • Product code: 1060798
Please Inquire
R42,606 incl. VAT: R48,997
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L3 Web-based management
  • Quality of Service (QoS) support
  • Console port: RJ-45
  • 10G support 10BASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 48000 entries Switching capacity: 760 Gbit/s
  • Access Control List (ACL)
  • Rack mounting Stackable
  • AC

Description

High-Speed Connectivity Options

High-speed connectivity at 10G/25G, using 10G copper and fiber ports, and extending reach with 10G fiber and 25G uplink ports.

Physical Stacking

Up to 9 units per stack for max. up to 252 10 Gigabit ports. Provide 200 Gbps physical stacking bandwidth. Long-distance stacking over fiber.

Layer 2 Features

Such as flow control, link aggregation, Ethernet Ring Protection Switching (ERPS), Spanning Tree Protocols, Loopback Detection, Flow Mirroring, IGMP/MLD Snooping.

Layer 3 Features

Including up to 256 IP Interfaces, VRRP, static routing, RIPng, OSPF, IGMP and PIM-SM.

Static Routing

Route Layer 3 traffic between switches, even if they're segmented in VLANs.

Multiple Images and Configurations

Risk-free firmware and configuration testing.

High availability and flexibility

Utilize stacking technology for seamless network expansion. Scale your network with a simple stacking cable without additional modules. Enhance redundancy, simplify management, and control the entire stack with a single IP address.

World-class reliability

The feature of advanced L2 and L3 functionalities like port security, Storm Control, Link Aggregation, and Spanning Tree Protocols. They include management options such as 802.3ah OAM, 802.1ag CFM, and industry-standard CLI support. With support for multiple images and configurations, the switches provide flexibility.

The switches come equipped with x4 25G SFP28 uplink ports, supporting physical stacking for redundancy. They incorporate G.8032 Ethernet Ring Protection Switching (ERPS) to minimize recovery times to 50 ms. The addition of a USB 2.0 interface allows for storing config files, boot images, and syslog.

For enhanced reliability, the switches support an optional external redundant power supply on all models, ensuring maximum uptime in critical environments.

Comprehensive security

Incorporating the latest security features such as Multi-layer and Packet Content Access Control Lists (ACL) and Storm Control, our switches provide robust protection. The exclusive D-Link Safeguard Engine is designed to prevent traffic flooding from malicious attacks, ensuring the uptime of your business network.

Enhance user access control with IP-MAC-Port Binding, allowing you to bind a source IP address with its associated MAC and define the port number. Additionally, DHCP Snooping enables the switch to learn IP/MAC pairs by snooping DHCP packets and saving them to the IMPB whitelist, giving you extra control.

Easy Access Control policies

They feature multiple authentication mechanisms such as 802.1X, Web-based Access Control (WAC), and MAC-based Access Control (MAC) for strict access control and an easy deployment. After authentication, individual policies such as VLAN membership, Quality of Service (QoS) policies, and ACL rules can be assigned to each host.

A stack above the competition

Unlock the full potential of your network infrastructure. Utilize the high switching capacity of up to 760Gbps to eliminate bottlenecks and maintain optimal network efficiency even during peak times, enabling you to effortlessly handle demanding network environments.

Specifications

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
System event log Yes
MIB support RFC3621, RFC4293, RFC1850, RFC1724, RFC2782, RFC4113, RFC2620, RFC2925, RFC4293, RFC4133,
Ports & interfaces
SFP+ module slots quantity 28
Fiber optic connector SFP+
Console port RJ-45
SFP28 ports quantity 4
USB 2.0 ports quantity 1
Network
Networking standards IEEE 802.1AX, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1Qau, IEEE 802.1Qaz, IEEE 802.1Qbb, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3x
10G support Yes
Copper ethernet cabling technology 10BASE-T, 100BASE-T, 1000BASE-T
Port mirroring Yes
Full duplex Yes
Flow control support Yes
Link aggregation Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features Private VLAN, Port-based VLAN
Data transmission
MAC address table 48000 entries
Switching capacity 760 Gbit/s
Throughput 565.44 Mpps
Number of queues 8
Jumbo frames support Yes
Jumbo frames 12000
Packet buffer memory 4 MB
Security
DHCP features DHCP server, DHCP client
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms 802.1x RADIUS
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Multicast features
Multicast support Yes
Protocols
Supported network protocols IPv6, IPv4
Design
Rack mounting Yes
Stackable Yes
Product colour Black
Number of fans 3 fan(s)
Safety cUL, CB, BSMI
Electromagnetic compatibility FCC Class A, CE Class A, VCCI Class A, IC, RCM, BSMI
Performance
Physical stacking (units) 9
Virtual stacking (units) 32
Noise level 53.3 dB
Mean time between failures (MTBF) 437675.04 h
Power
Power source AC
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (max) 104 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 354.86 BTU/h
Weight & dimensions
Width 441 mm
Depth 250 mm
Height 44 mm
Weight 3.88 kg
CATALYST 1300 16-PORT 2.5GE - 32-PORT GE POE 4X10G SFP+
✅ In Stock
Brand: CISCO
R42,937
incl. VAT:R49,377
Add to Cart
CATALYST 9300 8 X 10GE - NETWORK MODULE SPARE
✅ In Stock
Brand: CISCO
R42,960
incl. VAT:R49,404
Add to Cart
CATALYST 9300 8 X 10G/25G - NETWORK MODULE SFP+/SFP28
✅ In Stock
Brand: CISCO
R42,960
incl. VAT:R49,404
Add to Cart
Sophos CS110-48P Switch 48 Port with P 1,000 Mbps PoE
✅ In Stock
Brand: SOPHOS
R42,250
incl. VAT:R48,588
Add to Cart
HPE 2930F 48G PoE+ 4SFP Switch L3
✅ In Stock
Brand: HP ENTERPRISE
R42,112
incl. VAT:R48,429
Add to Cart
NETGEAR 10 Gigabit SR SFP+, 10pk network transceiver module 10000 Mbit/s SFP+
✅ In Stock
Brand: NETGEAR
- Adds 10Gigabit Ethernet "short-reach" LC fiber connectivity to the standard SFP+ interfaces- Fits into the two built-in 10GE SFP+ interfaces of GSM7..
R41,514
incl. VAT:R47,741
Add to Cart
APC Rack PDU 2G, Metered by Outlet with Switching, ZeroU, 32A, 230V, (21) C13 & (3) C19
✅ In Stock
Brand: APC
APC Metered by Outlet with Switching Rack Power Distribution Units (PDUs) enable advanced, user-customizable power control and individual outlet power..
R44,113
incl. VAT:R50,730
Add to Cart
Ubiquiti UniFi Switch Pro XG 24 PoE L3 Managed 8 X 10/100/1000/2.5GBase-T PoE++ Ubiquiti UniFi Switch Pro XG 24 PoE L3 Managed 8 X 10/100/1000/2.5GBase-T PoE++
✅ In Stock
Brand: UBIQUITI
R41,054
incl. VAT:R47,212
Add to Cart