D-Link DGS-3130-54TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey – photo 1
D-Link DGS-3130-54TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey – photo 2
D-Link DGS-3130-54TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey – photo 3
D-Link DGS-3130-54TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey – photo 4
D-Link DGS-3130-54TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey – photo 5
Out of Stock / Please Enquire ETA
D-LINK

D-Link DGS-3130-54TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey

R29,784
incl. VAT: R34,251
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-3130-54TS/E
  • Weight: 5.81 kg
  • Dimensions: 51 × 45 × 12 cm
  • EAN: 790069470028
  • Product code: 1060795
Please Inquire
R29,784 incl. VAT: R34,251
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L3 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 48
  • 10G support 10BASE-T, 10GBASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 16384 entries Switching capacity: 216 Gbit/s Controllable multicast
  • Access Control List (ACL)
  • Rack mounting Stackable
  • AC

Specifications

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
System event log Yes
MIB support RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 4
Fiber optic connector SFP+
USB 2.0 ports quantity 1
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x
10G support Yes
Copper ethernet cabling technology 10BASE-T, 10GBASE-T, 100BASE-T, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 16384 entries
Switching capacity 216 Gbit/s
Forwarding rate 161 Mpps
Number of queues 8
Jumbo frames support Yes
Packet buffer memory 4 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server, DHCP snooping
Access Control List (ACL) Yes
Access Control List (ACL) egress 512
Access Control List (ACL) ingress 2048
IGMP snooping Yes
Security algorithms SNMP, SNMPv3, SSL/TLS
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Password protection Yes
Queue scheduling algorithms Deficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Multicast features Controllable multicast
Protocols
GARP VLAN Registration Protocol (GVRP) Yes
Routing protocols RIP
Design
Rack mounting Yes
Stackable Yes
Product colour Grey
LED indicators Yes
Number of fans 2 fan(s)
Performance
Physical stacking (units) 9
Virtual stacking (units) 32
Noise level 48.6 dB
Mean time between failures (MTBF) 273037 h
Power
Power source AC
Redundant power supply (RPS) support Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 46.19 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 157.6 BTU/h
Weight & dimensions
Width 440 mm
Depth 310 mm
Height 44 mm
Weight 4.2 kg
Certificates
Certification FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC
Cisco Catalyst 1300 8-port Switch
✅ In Stock
Brand: CISCO
R29,738
incl. VAT:R34,199
Add to Cart
Cambium Networks CnMatrix EX2016M-P Cambium Networks CnMatrix EX2016M-P
✅ In Stock
R29,692
incl. VAT:R34,146
Add to Cart
Cisco Catalyst 1300 12-port SFP+2x10GE Shared Switch
✅ In Stock
Brand: CISCO
R29,922
incl. VAT:R34,411
Add to Cart
NETGEAR PSB0304 1 license(s)
✅ In Stock
Brand: NETGEAR
More Than Just Support — A Business PartnershipThe NETGEAR ProSUPPORT for Business offerings provide you with peace of mind by extending and enhancing..
R29,945
incl. VAT:R34,437
Add to Cart
Alcatel Lucent OmniSwitch 6465-P6 Switch L3 Managed 4 X 1000Base-T (4 PoE+ 2 Hi
✅ In Stock
Brand: ALCATEL
R30,014
incl. VAT:R34,516
Add to Cart
HPE Aruba 6200F 12G Class4 PoE 2G/2SFP+
✅ In Stock
Brand: HP ENTERPRISE
R29,531
incl. VAT:R33,961
Add to Cart
HPE Aruba 6200F 12G Class4 PoE 2G/2SFP+ 139W Switch
✅ In Stock
Brand: HP ENTERPRISE
R29,462
incl. VAT:R33,882
Add to Cart
Ubiquiti UniFi Switch USW-PRO-48-POE Switch Managed 48 X 10/100/1000 (40 PoE+ 8 PoE++)
✅ In Stock
Brand: UBIQUITI
R29,462
incl. VAT:R33,882
Add to Cart