Allied Telesis AT-FS750/20-50 Managed Fast Ethernet (10/100) 1U Grey – photo 1
Out of Stock / Please Enquire ETA
ALLIED TELESIS

Allied Telesis AT-FS750/20-50 Managed Fast Ethernet (10/100) 1U Grey

R2,863
incl. VAT: R3,292
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: ALLIED TELESIS
  • Model: AT-FS750/20-50
  • Weight: 2.39 kg
  • Dimensions: 40 × 32 × 9 cm
  • EAN: 767035203898
  • Product code: 1060767
Please Inquire
R2,863 incl. VAT: R3,292
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed Web-based management FTP, HTTP, SNMPv1/v2c/v3, SNTP
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 20
  • MAC address table: 8000 entries Switching capacity: 11.2 Gbit/s
  • Access Control List (ACL)
  • 1U Rack mounting

Description

These advanced Allied Telesis WebSmart switches integrate the simplicity of unmanaged switches with the performance and reliability of managed switches to provide a cost-effective, yet secure and reliable, solution for users to integrate management at the edge of their networks. With user-friendly web-based management, the FS750 Series is an ideal option for integrating simple management and security into a network solution.

Specifications

Management features
Switch type Managed
Quality of Service (QoS) support Yes
Web-based management Yes
System event log Yes
MIB support RFC 1213 MIB-II, RFC 1643 Ethernet MIB, RFC 1493 Bridge MIB, RFC 2131 DHCP client, Private Enterprise MIB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 20
Basic switching RJ-45 Ethernet ports type Fast Ethernet (10/100)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Fast Ethernet (copper) ports quantity 16
Gigabit Ethernet (copper) ports quantity 2
Combo SFP ports quantity 2
Network
Networking standards IEEE 802.11d, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
Virtual LAN features Tagged VLAN, Port-based VLAN
Data transmission
MAC address table 8000 entries
Switching capacity 11.2 Gbit/s
Number of queues 4
Jumbo frames support Yes
Packet forwarding rate (1 Gbps) 1488000 pps
Packet forwarding rate (100 Mbps) 148800 pps
Packet forwarding rate (10 Mbps) 14880 pps
Security
DHCP features DHCP client
Access Control List (ACL) Yes
IGMP snooping Yes
MAC address filtering Yes
Authentication MAC-based authentication
Multicast features
Multicast support Yes
Number of multicast groups filtered 256
Protocols
Management protocols FTP, HTTP, SNMPv1/v2c/v3, SNTP
Design
Rack mounting Yes
Form factor 1U
Product colour Grey
Power
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 7.6 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 40 °C
Weight & dimensions
Width 330 mm
Depth 180 mm
Height 44 mm
Weight 2.2 kg
Packaging content
Cables included AC
Logistics data
Harmonized System (HS) code 85176990
D-Link DGS-1100-08PV2 Managed L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: D-LINK
Powerful and flexible networking solution for small, medium, and enterprise businesses.Simple. Easy. SmartWebUI Web UIEasy to use web interface to acce..
R2,863
incl. VAT:R3,293
Add to Cart
Edimax Gigabit PoE++ Injector with 90 Watts
✅ In Stock
Brand: EDIMAX
R2,863
incl. VAT:R3,293
Add to Cart
NETGEAR GS308PP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: NETGEAR
NETGEAR 300 Series Gigabit Ethernet Unmanaged Switches with PoE provide easy, reliable, and affordable network connectivity for home and small offices..
R2,863
incl. VAT:R3,293
Add to Cart
Grandstream Networks GWN7710 Series GWN7710R Switch Managed 5 X 10/100/1000 (PoE) Grandstream Networks GWN7710 Series GWN7710R Switch Managed 5 X 10/100/1000 (PoE)
✅ In Stock
R2,863
incl. VAT:R3,293
Add to Cart
Lanberg Switch Rack 19 16X 100MB POE+2X COMBO GIGABIT 250W
✅ In Stock
Brand: LANBERG
R2,863
incl. VAT:R3,293
Add to Cart
TP-Link JetStream 8-Port Gigabit Smart Switch
✅ In Stock
Brand: TP-LINK
Realize More Possibilities with OmadaJetStream 8-Port Gigabit Smart SwitchSoftware Defined Networking (SDN) with Cloud AccessOmada’s Software Defined ..
R2,863
incl. VAT:R3,293
Add to Cart
Switch DAHUA S4210-8GT-110 Switch type Managed Switch layer L2 Form factor Desktop/Wall-Mounting 8xRJ-45 ports RJ-45 Ports Type Gigabit Ethernet (10/100/1000) 2xFiber uplink ports quantity Power over Ethernet (PoE) Yes 8xPower over Ethernet (PoE) ports quantity 1xPower over Ethernet 4PPoE (PoE++) ports quantity Total Power over Ethernet (PoE) budget 110 W S4210-8GT-110 Switch DAHUA S4210-8GT-110 Switch type Managed Switch layer L2 Form factor Desktop/Wall-Mounting 8xRJ-45 ports RJ-45 Ports Type Gigabit Ethernet (10/100/1000) 2xFiber uplink ports quantity Power over Ethernet (PoE) Yes 8xPower over Ethernet (PoE) ports quantity 1xPower over Ethernet 4PPoE (PoE++) ports quantity Total Power over Ethernet (PoE) budget 110 W S4210-8GT-110
✅ In Stock
Brand: DAHUA
Equipped with a high performance switching engine, the 8 Port PoE All-Gigabit Managed Switch performs optimally. It has low transmission delay, large ..
R2,857
incl. VAT:R3,286
Add to Cart
Switch DAHUA CHS4412-8GT-125 Switch type Managed Switch layer L2 Form factor Desktop 8xRJ-45 ports RJ-45 Ports Type Gigabit Ethernet (10/100/1000) 4xFiber ports quantity Power over Ethernet (PoE) Yes 8xPower over Ethernet (PoE) ports quantity 2xPower over Ethernet 4PPoE (PoE++) ports quantity Total Power over Ethernet (PoE) budget 125 W CHS4412-8GT-125
✅ In Stock
Brand: DAHUA
R2,844
incl. VAT:R3,271
Add to Cart