Allied Telesis AT-FS750/52-30 network switch Managed Fast Ethernet (10/100) 1U Grey – photo 1
Out of Stock / Please Enquire ETA
ALLIED TELESIS

Allied Telesis AT-FS750/52-30 network switch Managed Fast Ethernet (10/100) 1U Grey

R5,933
incl. VAT: R6,823
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: ALLIED TELESIS
  • Model: AT-FS750/52-30
  • EAN:
  • Product code: 1059795
Please Inquire
R5,933 incl. VAT: R6,823
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed Web-based management SNMPv1/v2c/v3
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 50
  • 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 17.6 Gbit/s
  • 200 Access Control List (ACL)
  • 1U Rack mounting
  • Power supply included

Description

Fast Ethernet WebSmart Switch

These advanced Allied Telesis WebSmart switches integrate the simplicity of unmanaged switches with the performance and reliability of managed switches to provide a cost-effective, yet secure and reliable, solution for users to integrate management at the edge of their networks. With user-friendly web-based management, the FS750 Series is an ideal option for integrating simple management and security into a network solution.

Specifications

Management features
Switch type Managed
Quality of Service (QoS) support Yes
Web-based management Yes
System event log Yes
MIB support RFC 1213 MIB-II, RFC 1643 Ethernet MIB, RFC 1493 Bridge MIB, RFC 2131 DHCP client, Private Enterprise MIB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 50
Basic switching RJ-45 Ethernet ports type Fast Ethernet (10/100)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Fast Ethernet (copper) ports quantity 48
Gigabit Ethernet (copper) ports quantity 2
Combo SFP ports quantity 2
Fiber optic connector SFP
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features VLAN Identifier ( VLAN ID), Tagged VLAN, Port-based VLAN
Number of VLANs 256
Data transmission
MAC address table 16000 entries
Switching capacity 17.6 Gbit/s
Forwarding rate 13.1 Mpps
Number of queues 4
Jumbo frames support Yes
Jumbo frames 10000
Packet buffer memory 4.1 MB
Security
DHCP features DHCP client
Access Control List (ACL) Yes
Access Control List (ACL) rules 200
IGMP snooping Yes
Security algorithms 802.1x RADIUS, SNMPv3
MAC address filtering Yes
Authentication MAC-based authentication, Port-based authentication
Password protection Yes
Authentication type RADIUS
Multicast features
Multicast support Yes
Number of multicast groups filtered 256
Protocols
Management protocols SNMPv1/v2c/v3
Design
Rack mounting Yes
Form factor 1U
Product colour Grey
LED indicators Yes
Wall mountable Yes
Number of fans 0 fan(s)
Performance
Memory type DRAM
Internal memory 128 MB
Flash memory 16 MB
Firmware upgradeable Yes
Power
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 13.25 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 40 °C
Storage temperature (T-T) -25 - 70 °C
Operating relative humidity (H-H) 5 - 90%
Storage relative humidity (H-H) 5 - 95%
Weight & dimensions
Width 440 mm
Depth 250 mm
Height 44 mm
Weight 3 kg
Packaging content
Manual Yes
Rack mount kit Yes
Certificates
Certification UL60950-1 2nd edition (UL) FCC/EN55022/CISPR 22 Class A VCCI Class A C-Tick EN60950 (TUV) EN55024 CE Mark CSA / cUL
ANW 6000 8G 2F SW-STOCK - .
✅ In Stock
Brand: HPE
R5,951
incl. VAT:R6,843
Add to Cart
Alcatel Lucent OmniSwitch OS2260-24 Switch Managed 24 X 10/100/1000 + 4 X Gigabit
✅ In Stock
Brand: ALCATEL
R5,911
incl. VAT:R6,798
Add to Cart
NETGEAR 16-Port High-Power PoE+ Gigabit Ethernet Plus Switch (231W) with 1 SFP port (GS316EPP) Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: NETGEAR
The NETGEAR 16-Port High-Power PoE+ Gigabit Ethernet Plus Switch delivers essential business networking features and powers PoE+ devices like VoIP pho..
R5,959
incl. VAT:R6,852
Add to Cart
HPE Hewlett Packard Enterprise 785067-S21 Internal Hard (W125866276)
✅ In Stock
Brand: HP ENTERPRISE
R5,959
incl. VAT:R6,852
Add to Cart
1830 24G 12P CLASS4 POE-STOCK - .
✅ In Stock
Brand: HPE
R5,888
incl. VAT:R6,771
Add to Cart
Mikredik NetPower 16P L2-L3 Gigabit Ethernet 10-100-1000 PoE
✅ In Stock
Brand: MIKROTIK
R5,887
incl. VAT:R6,770
Add to Cart
Digitus Switch Ind. 16-Port Gigabit Unmanaged Blue Digitus Switch Ind. 16-Port Gigabit Unmanaged Blue
✅ In Stock
Brand: DIGITUS
R5,887
incl. VAT:R6,770
Add to Cart
PLANET GSW-2620HP Switch 24 X 10/100/1000 (PoE+)
✅ In Stock
Brand: PLANET
R5,982
incl. VAT:R6,880
Add to Cart