D-Link DGS-3130-30S/E network switch Managed L3 10G Ethernet (100/1000/10000) Grey – photo 1
Out of Stock / Please Enquire ETA
D-LINK

D-Link DGS-3130-30S/E network switch Managed L3 10G Ethernet (100/1000/10000) Grey

R20,218
incl. VAT: R23,250
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-3130-30S/E
  • Weight: 3.5 kg
  • Dimensions: 25 × 44 × 3 cm
  • EAN: 790069469961
  • Product code: 1036980
Please Inquire
R20,218 incl. VAT: R23,250
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L3 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 2
  • 10G support 10BASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 16384 entries Switching capacity: 168 Gbit/s
  • Access Control List (ACL)
  • Stackable
  • DC

Specifications

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
MIB support RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 2
Basic switching RJ-45 Ethernet ports type 10G Ethernet (100/1000/10000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 24
SFP+ module slots quantity 4
Fiber optic connector SFP, SFP+
USB 2.0 ports quantity 1
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x
10G support Yes
Copper ethernet cabling technology 10BASE-T, 100BASE-T, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 16384 entries
Switching capacity 168 Gbit/s
Forwarding rate 125 Mpps
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 2 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server, DHCP snooping
Access Control List (ACL) Yes
Access Control List (ACL) egress 512
Access Control List (ACL) ingress 2048
IGMP snooping Yes
Security algorithms SNMP, SNMPv3, SSH-2, SSL/TLS
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithms Deficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Protocols
Routing protocols RIP
Design
Stackable Yes
Product colour Grey
LED indicators Yes
Number of fans 3 fan(s)
Performance
Physical stacking (units) 9
Virtual stacking (units) 32
Noise level 52.3 dB
Mean time between failures (MTBF) 400490 h
Power
Power source DC
Redundant power supply (RPS) support Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 65.01 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 221.8 BTU/h
Weight & dimensions
Width 440 mm
Depth 250 mm
Height 44 mm
Weight 3.5 kg
Certificates
Certification FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC
Axis Communications Gigabit Switch Managed 4 PoE+ Ports up to 60W SFP Uplink 240W PoE Budget
✅ In Stock
R20,216
incl. VAT:R23,249
Add to Cart
Ubiquiti Pro Max 24 PoE Managed Switch 2x 10G SFP+ 8x 2.5GbE Ubiquiti Pro Max 24 PoE Managed Switch 2x 10G SFP+ 8x 2.5GbE
✅ In Stock
Brand: UBIQUITI
R20,147
incl. VAT:R23,169
Add to Cart
CISCO Catalyst 1200 48-port GE PoE 4x1G SFP
✅ In Stock
Brand: CISCO
R20,331
incl. VAT:R23,381
Add to Cart
HPE Office Connect 1950 24G 2SFP+ 2XGT PoE+ Switch
✅ In Stock
Brand: UNBRANDED
Warranty: 1 Year..
R18,359
incl. VAT:R21,113
Add to Cart
D-Link DXS-1210-12TC/E network switch Managed L2 10G Ethernet (100/1000/10000) 1U Black, Silver
✅ In Stock
Brand: D-LINK
10 Gigabit Ethernet For Everyone10 Gigabit Switches used to be the exclusive realm of large companies. Now, D-Link’s DXS-1210 Series of 10 Gigabit Eth..
R20,078
incl. VAT:R23,090
Add to Cart
CATALYST 1300 48-PORT GE 4X10G - SFP+
✅ In Stock
Brand: CISCO
R20,077
incl. VAT:R23,089
Add to Cart
D-Link 28-Port Gigabit Stackable PoE+ Smart Managed Switch with 4 x 10G SFP+ Ports
✅ In Stock
Brand: D-LINK
Uninterrupted ServiceRedundant power supply ensures uninterrupted operation while boosting PoE output for high-demand devicesSimplified ManagementThe ..
R20,400
incl. VAT:R23,460
Add to Cart
Zyxel XMG2230-28HP Managed L2/L3 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: ZYXEL
Flexible Multi-Gig port configuration for diversified deploymentsThe XMG2230-28HP offers PoE-capable 2.5G Multi-Gig ports, while the XMG2230-52HP prov..
R19,986
incl. VAT:R22,984
Add to Cart