D-Link DGS-3130-30PS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 1
Out of Stock / Please Enquire ETA
D-LINK

D-Link DGS-3130-30PS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey

R25,210
incl. VAT: R28,992
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-3130-30PS/E
  • Weight: 7.8 kg
  • Dimensions: 56 × 55 × 14 cm
  • EAN: 790069469947
  • Product code: 1036977
Please Inquire
R25,210 incl. VAT: R28,992
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L3 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24
  • 10G support 10BASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 16384 entries Switching capacity: 168 Gbit/s Controllable multicast
  • Access Control List (ACL)
  • Rack mounting Stackable
  • DC Power over Ethernet (PoE)

Specifications

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
System event log Yes
MIB support RFC1065, RFC1066, RFC1155, RFC1156, RFC2578 MIB Structure • RFC1212 Concise MIB Definitions • RFC1213 MIBII • RFC1215 MIB Traps Convention • RFC1493, RFC4188 Bridge MIB • RFC1157, RFC2571, RFC2572, RFC2573, RFC2574, RFC2575, RFC2576 SNMP MIB • RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC3636 SNMPv2 MIB • RFC271, RFC1757, RFC2819 RMON MIB • RFC2021 RMONv2 MIB • RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC3635 Etherlike MIB • RFC2668 802.3 MAU MIB • RFC2674, RFC4363 802.1p MIB • Interface Group MIB • RFC2618 RADIUS Authentication Client MIB • RFC4022 MIB for TCP • RFC4113 MIB for UDP • RFC2389 MIB for Diffserv. • RFC2620 RADIUS Accounting Client MIB • RFC2925 Ping & TRACEROUTE MIB • TFTP uploads and downloads (D-Link MIB) • Trap MIB (D-Link MIB) • RFC4265 IPv6 MIB • RFC4266 ICMPv6 MIB • Entity MIB • VRRP MIB • RIPv2 MIB • RFC1850, RFC5643 OSPF MIB • RFC4293 IPv6 SNMP Mgmt Interface MIB • DDM MIB (D-Link MIB) • Private MIB • MIB for D-Link Zone Defense • RFC3621 Power Ethernet MIB • DDP MIB • LLDP-MED MIB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 4
Fiber optic connector SFP+
USB 2.0 ports quantity 1
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3az, IEEE 802.3x
10G support Yes
Copper ethernet cabling technology 10BASE-T, 100BASE-T, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 16384 entries
Switching capacity 168 Gbit/s
Forwarding rate 125 Mpps
Number of queues 8
Jumbo frames support Yes
Packet buffer memory 2 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server, DHCP snooping
Access Control List (ACL) Yes
Access Control List (ACL) egress 512
Access Control List (ACL) ingress 2048
IGMP snooping Yes
Security algorithms SNMP, SNMPv3, SSH-2, SSL/TLS
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Authentication Auto VLAN, MAC-based authentication, Port-based authentication
Password protection Yes
Queue scheduling algorithms Deficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Multicast features Controllable multicast
Protocols
GARP VLAN Registration Protocol (GVRP) Yes
Routing protocols RIP
Design
Rack mounting Yes
Stackable Yes
Product colour Grey
LED indicators Yes
Number of fans 3 fan(s)
Performance
Physical stacking (units) 9
Virtual stacking (units) 32
Noise level 53.4 dB
Mean time between failures (MTBF) 279418 h
Power
Power source DC
Redundant power supply (RPS) support Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (typical) 38.74 W
Power consumption (max) 454.55 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 24
Total Power over Ethernet (PoE) budget 370 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 1550.92 BTU/h
Weight & dimensions
Width 440 mm
Depth 430 mm
Height 44 mm
Weight 5.6 kg
Certificates
Certification FCC Class A, CE Class A, VCCI Class A, IC, RCM, BSMI
LevelOne TURING 26-Port L3 Lite Managed Gigabit PoE Switch, 24 PoE Outputs, 370W, 2 x SFP/RJ45 Combo
✅ In Stock
Brand: LEVELONE
LevelOne GEP-2682 L3 Lite Managed PoE+ Switch is a next-generation Ethernet Switch offering full suite of L2 features, better PoE functionality and us..
R25,207
incl. VAT:R28,988
Add to Cart
Switch MIKROTIK CRS518-16XS-2XQ-RM 16 1 CRS518-16XS-2XQ-RM Switch MIKROTIK CRS518-16XS-2XQ-RM 16 1 CRS518-16XS-2XQ-RM
✅ In Stock
Brand: MIKROTIK
As our 100 Gigabit product family grows, the time has come to introduce a serious enterprise-level switch. A switch that is up for the challenge when ..
R25,271
incl. VAT:R29,062
Add to Cart
Sophos CS110-48 Switch Managed 48 X 10-100-1000+ 4 1 Gigabit 10 1 Switch 1 Gbps
✅ In Stock
Brand: SOPHOS
R25,322
incl. VAT:R29,121
Add to Cart
Ubiquiti UniFi Pro HD Switch 24 Ports 10 Gigabit Ethernet 2.5 Gigabit Ethernet PoE++
✅ In Stock
Brand: UBIQUITI
R25,092
incl. VAT:R28,856
Add to Cart
StarTech.com Rackmount KVM Console - Single Port VGA KVM with 19
✅ In Stock
Brand: STARTECH
Control your server or KVM switch from a centralized rack consoleThis rack-mount KVM console provides complete keyboard, monitor and mouse control for..
R25,392
incl. VAT:R29,201
Add to Cart
HPE Aruba 6100 24G 4SFP+ Switch Switch Managed
✅ In Stock
Brand: HP ENTERPRISE
R25,437
incl. VAT:R29,253
Add to Cart
HPE Aruba 6100 24G 4SFP+ Switch Switch Managed
✅ In Stock
Brand: HP ENTERPRISE
R25,437
incl. VAT:R29,253
Add to Cart
HPE Aruba Instant on 1960 48G 40p Class4 8p Class6 PoE 2XGT 2SFP+ 600W Managed L2+
✅ In Stock
Brand: HP ENTERPRISE
R25,437
incl. VAT:R29,253
Add to Cart