D-Link DXS-1210-16TC/E network switch Managed L2 10G Ethernet (100/1000/10000) Grey – photo 1
Out of Stock / Please Enquire ETA
D-LINK

D-Link DXS-1210-16TC/E network switch Managed L2 10G Ethernet (100/1000/10000) Grey

R35,215
incl. VAT: R40,498
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DXS-1210-16TC/E
  • Weight: 4.24 kg
  • Dimensions: 55 × 35 × 10 cm
  • EAN: 790069467660
  • Product code: 1036219
Please Inquire
R35,215 incl. VAT: R40,498
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 12
  • Cat6, Cat6a, Cat7 10G support 10GBASE-T, 100BASE-TX, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 320 Gbit/s
  • 256 Access Control List (ACL)
  • Rack mounting
  • AC

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
System event log Yes
MIB support RFC 783, RFC 951, RFC 1157, RFC 1213, RFC 1215, RFC 1350, RFC 1493, RFC 1769, RFC 1542, RFC 1901, RFC 1907, RFC 1908, RFC 2131, RFC 2138, RFC 2139, RFC 2233, RFC-2246, RFC 2475, RFC 2570, RFC 2575, RFC 2598, RFC 2618, RFC 2819, RFC 2865, RFC 3164, RFC 3195, RFC 3411-17
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 12
Basic switching RJ-45 Ethernet ports type 10G Ethernet (100/1000/10000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Combo SFP ports quantity 2
SFP+ module slots quantity 2
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3an, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3z
10G support Yes
Copper ethernet cabling technology 10GBASE-T, 100BASE-TX, 1000BASE-T
Cable types supported Cat6, Cat6a, Cat7
Port mirroring Yes
Flow control support Yes
Broadcast storm control Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN, Voice VLAN
Optical fiber
Fiber ethernet cabling technology 1000BASE-X
Data transmission
MAC address table 16000 entries
Switching capacity 320 Gbit/s
Forwarding rate 238.08 Mpps
Store-and-forward Yes
Jumbo frames support Yes
Jumbo frames 16000
Security
DHCP features DHCP client, DHCP server
Access Control List (ACL) Yes
Access Control List (ACL) rules 256
IGMP snooping Yes
Security algorithms 802.1x RADIUS, SNMP, SSL/TLS
IP-MAC-Port binding Yes
Multicast features
Multicast support Yes
Protocols
Supported network protocols IPv4, IPv6
Design
Rack mounting Yes
Product colour Grey
LED indicators Yes
Performance
Built-in processor Yes
Power
Power source AC
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 90.81 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 0 - 95%
Storage relative humidity (H-H) 0 - 95%
Weight & dimensions
Width 440 mm
Depth 250 mm
Height 44 mm
Weight 3.15 kg
Certificates
Certification CE, FCC, C-Ticket, VCCI, BSMI, CCC
HPE Aruba 6100 48G 4SFP+ Switch Switch Managed
✅ In Stock
Brand: HP ENTERPRISE
R35,580
incl. VAT:R40,917
Add to Cart
Cisco Catalyst 1300-48P-4X Switch L3 Managed 48 X 10/100/1000 (PoE+)
✅ In Stock
Brand: CISCO
R34,798
incl. VAT:R40,018
Add to Cart
Juniper EX Series EX4100-F-24P Switch L3 managed 24 x 10/100/1000 (24 PoE+)
✅ In Stock
Brand: JUNIPER
R34,798
incl. VAT:R40,018
Add to Cart
R+S LANCOM GS-3628XP - .
✅ In Stock
R35,785
incl. VAT:R41,152
CATALYST 9200 4 X 10G - NETWORK MODULE
✅ In Stock
Brand: CISCO
R34,432
incl. VAT:R39,596
Add to Cart
HPE Aruba 6000 48G Class4 PoE 4SFP 370W Switch Managed 48 X 10/100/1000 PoE
✅ In Stock
Brand: HP ENTERPRISE
R36,040
incl. VAT:R41,446
Add to Cart
NETGEAR XS724EM Managed L2 10G Ethernet (100/1000/10000) 1U Blue, Grey
✅ In Stock
Brand: NETGEAR
Unlock your Network Potential with 10-Gigabit/Multi-Gigabit 5-Speed Networking SwitchesRevolutionary 5-speed 10-Gigabit/Multi-Gigabit technology built..
R36,080
incl. VAT:R41,492
Add to Cart
HPE 6100 24G Class4 PoE 4SFP+ 370W Managed L3 Gigabit Ethernet 10-100-1000 PoE
✅ In Stock
Brand: HP ENTERPRISE
R34,269
incl. VAT:R39,410
Add to Cart