D-Link DGS-1100-26MPV2/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 1
Out of Stock / Please Enquire ETA
D-LINK

D-Link DGS-1100-26MPV2/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

R7,608
incl. VAT: R8,749
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-1100-26MPV2/E
  • Weight: 3.73 kg
  • Dimensions: 51 × 39 × 9 cm
  • EAN: 790069467868
  • Product code: 1035177
Please Inquire
R7,608 incl. VAT: R8,749
We will email you when the product is back in stock.
SavePDF

Key features

  • Simple Layer 2 Management
  • Web-based User Interface
  • PoE options up to 370W power budget
  • Limited-Lifetime Warranty after registration

Description

Smart Web UI

The DGS-1100's web user interface is an easy way to manage Layer 2 features, such as VLANs, Spanning Tree Protocol (STP), link aggregation (static). With powerful security features like IGMP snooping, Static MAC, and Storm Control, the DGS-1100 Smart family is a versatile solution for environments that require easy to deploy and easy to configure solutions without added complexities.

Easy to Deploy and Manage

D-Link’s free Network Assistant (DNA) displays all connected devices and speeds up the first time configuration. The free D-View 7 Network Management System comes with a license for 25 nodes and 2 probes and full access to the management tools. Optional upgrade licenses allow you to broaden your network and analysis.

PoE and Poe+, with budgets up to 370W

The DGS-1100 Smart Series includes a range of high power budget PoE-enabled switches for businesses looking to power larger deployments of VoIP phones, wireless access points or network cameras.

Easy Troubleshooting

The DGS-1100 Series features Loopback Detection and Cable Diagnostics to help network administrators find and solve network problems quickly and easily.

Loopback Detection is used to detect loops created by a specific port and automatically shut down the affected port. The Cable Diagnostics feature is designed for network administrators to quickly examine the quality of the copper cables, recognise the cable type, and detect cable errors.

Green Technology

D-Link Green technology enables the DGS-1100 Smart series to save power without sacrifices. The majority of the family utilises a fanless design, for silent and energy efficient operation. All are IEEE 802.3az compliant and feature Link Status detection and Time-Based PoE (excluding DGS-1100-05PD and DGS-1100-08P models).

Surveillance Mode

Select Surveillance Mode in the Web UI to take advantage of easy‑to‑use surveillance features which also enable you to manage your surveillance network effortlessly. It automatically detects your security devices and segments them into a dedicated Auto Surveillance VLAN to handle video surveillance traffic securely and efficiently.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
MIB support • RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Combo SFP ports quantity 2
Network
Networking standards IEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
Copper ethernet cabling technology 10GBASE-T, 1000BASE-T
Port mirroring Yes
Full duplex Yes
Half duplex Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
Auto-negotiation Yes
VLAN support Yes
Virtual LAN features Port-based VLAN, Voice VLAN
Data transmission
MAC address table 8000 entries
Switching capacity 52 Gbit/s
Forwarding rate 38.69 Mpps
Jumbo frames support Yes
Security
DHCP features DHCP client
IGMP snooping Yes
Security algorithms SSL/TLS
MAC address filtering Yes
Static port security Yes
Multicast features
Multicast support Yes
IPv4 multicast entries 1
IPv6 multicast entries 1
Number of multicast groups filtered 1
Protocols
IPv4 & IPv6 features IPv4 FIB
Design
Rack mounting Yes
Product colour Black
Housing material Metal
Performance
Flash memory 16 MB
Noise level 50.5 dB
Fanless Yes
MTBF (PoE) 317.777 h
Power
Power supply included Yes
AC input voltage 100 - 240 V
Power consumption (max) 454.1 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 24
Power over Ethernet plus (PoE+) ports quantity 24
Total Power over Ethernet (PoE) budget 370 W
Operational conditions
Operating temperature (T-T) -10 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 0 - 95%
Storage relative humidity (H-H) 0 - 95%
Heat dissipation 287 BTU/h
Weight & dimensions
Width 440 mm
Depth 208 mm
Height 44 mm
Weight 2.8 kg
Logistics data
Harmonized System (HS) code 85176990
Digitus Professional 24 Port Gigabit PoE + Injector Digitus Professional 24 Port Gigabit PoE + Injector
✅ In Stock
Brand: DIGITUS
R7,611
incl. VAT:R8,753
Add to Cart
UBIQUITI USW-PRO-8-POE 120W UNIFI 8 PORT GBE POE++ SWITCH UBIQUITI USW-PRO-8-POE 120W UNIFI 8 PORT GBE POE++ SWITCH
✅ In Stock
Product Description: Ubiquiti UniFi Switch Pro 8 PoE - switch - 8 ports - Managed | Device Type: Switch - 8 ports - L3 - Managed | Subtype: 10 Gigabit..
R7,595
incl. VAT:R8,734
Add to Cart
Zyxel GS1920-48V2 Managed Gigabit Ethernet (10/100/1000) Black
✅ In Stock
Brand: ZYXEL
Advanced smart managed switchingMinimise wasteful overpowering of devices and help your business save money and time whilst powering more devices with..
R7,588
incl. VAT:R8,726
Add to Cart
Planet BSP-115PV-15A Solar PoE+ Switch 5x1Gb 1x1Gb SFP 5x PoE+ 802.3at -20-65C IP30 LCD D
✅ In Stock
Brand: PLANET
R7,635
incl. VAT:R8,780
Add to Cart
StarTech.com 2-Port DisplayPort Dual-Monitor KVM Switch - 4K 60Hz - TAA
✅ In Stock
Brand: STARTECH
Access two dual-monitor computers and two shared USB peripherals from a single workstationThis dual DisplayPort KVM switch combines next-generation di..
R7,646
incl. VAT:R8,793
Add to Cart
ROLINE Ind. Switch 8x Switch 1 Gbps
✅ In Stock
Brand: ROLINE
R7,564
incl. VAT:R8,699
Add to Cart
Ubiquiti Aggregation Managed Switch 8x 10 Gbit S SFP+
✅ In Stock
Brand: UBIQUITI
R7,564
incl. VAT:R8,699
Add to Cart
TP-Link Omada 28-Port Gigabit Smart Switch with 24-Port PoE+
✅ In Stock
Brand: TP-LINK
TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, w..
R7,652
incl. VAT:R8,800
Add to Cart