D-Link 8-Port L2 Managed Switch with 6 x 10/100/1000BaseT(X) (4 PoE) & 2 x 100/1000BaseSFP – photo 1
Out of Stock / Please Enquire ETA
D-LINK

D-Link 8-Port L2 Managed Switch with 6 x 10/100/1000BaseT(X) (4 PoE) & 2 x 100/1000BaseSFP

R22,811
incl. VAT: R26,233
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DIS-300G-8PSW
  • Weight: 1.84 kg
  • Dimensions: 24 × 20 × 14 cm
  • EAN: 790069437939
  • Product code: 1022413
Please Inquire
R22,811 incl. VAT: R26,233
We will email you when the product is back in stock.
SavePDF

Key features

  • 4 x 100/1000BaseT PoE ports, 2 x 100/1000BaseT ports, 2 x 100/1000BaseSFP slots
  • 120 W PoE Power Budget
  • High availability
  • Easy-to-control management interfaces and security
  • Withstands extreme temperatures
  • Certified for vibration, shock, free-fall, EMC

Description

Managed Customization

Features user management interfaces, including an industrial-like CLI, and WEB-based management, the DIS-300G-8PSW is easy to manage and provides the security and controls to guard and shape your network needs.

Gigabit Connectivity with PoE and SFP slots

Designed with 4 x 100/1000BaseT PoE ports, 2 x 100/1000BaseT ports, and 2 x 100/1000BaseSFP slots to suit a range of devices and network layouts.

Officially Certified

Certifications for vibration, shock, free-fall, and electromagnetic compatibility to maximise network uptime in a variety of deployment environments, including smart city surveillance, factory automation, and outdoor wireless networks.

Withstands Extreme Temperatures

Operates effortlessly in a range of industrial and harsh environments in temperatures from -40°C to +75°C, and can cold start from -40°C.

Strong Build

The tough housing has been created to keep your network protected and reliably rugged. That’s why every DIS-switch comes with a 5-year D-Link warranty.

High Availability

Rapid ring failover recovery time of < 20ms, with even faster PROFINET speeds available at project request.

PoE Support

With its 120 W PoE power budget, it’s been designed to supply data and PoE power to compliant devices, which removes the need for unnecessary plugs and cables and reduces deployment time and effort.

Fast Deployment

For instant installation it features a snap-to-DIN-rail clip, and also supports wall mounting.

Fanless Design

With no moving parts inside to reduce downtime and maintenance call outs, the rugged housing has been optimised for the transfer of heat.

Discrete Size

Small but mighty. To make the most of cabinet space, it measures: 77 x 154 x 128 mm.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
Traffic shaping Yes
System event log Yes
MIB support RFC 1757 RMON 1,2,3,9; RFC 2674 Q MIB RFC‑1213 MIB‑II; RFC‑1493 MIB; RFC 2233 IF MIB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 6
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 2
Fiber optic connector LC
Network
Networking standards IEEE 802.1D, IEEE 802.1ab, IEEE 802.1ad, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
10G support No
Full duplex Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Auto-negotiation Yes
VLAN support Yes
Virtual LAN features Tagged VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Number of VLANs 1024
Data transmission
MAC address table 8000 entries
Store-and-forward Yes
Jumbo frames support Yes
Jumbo frames 9000
Security
DHCP features DHCP server, DHCP snooping, DHCP relay, DHCP client
Security algorithms HTTPS, SNMP, SNMPv3, SSH
Authentication type IEEE 802.1x, RADIUS
Queue scheduling algorithms SPQ, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Design
Rack mounting No
Product colour Black
LED indicators Alarm, LAN, PoE, Power
International Protection (IP) code IP30
Wall mountable Yes
DIN rail mounting Yes
Electromagnetic compatibility FCC 15, EN 61000‑6‑2, EN 61000‑6‑4, EN 61000‑4‑2, ‑3, ‑4, ‑5, ‑6
Performance
Firmware upgradeable Yes
Power
DC input voltage 48 - 58 V
Power consumption (typical) 14 W
Power consumption (max) 265 W
Power protection features Over current, Reverse polarity
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 4
Power over Ethernet (PoE) voltage range 54 - 58 V
Power over Ethernet (PoE) power per port 60 W
Total Power over Ethernet (PoE) budget 120 W
Operational conditions
Operating temperature (T-T) -40 - 75 °C
Storage temperature (T-T) -40 - 85 °C
Operating relative humidity (H-H) 5 - 95%
Weight & dimensions
Width 71 mm
Depth 154 mm
Height 128 mm
Weight 1.31 kg
Packaging data
Package width 195 mm
Package depth 242 mm
Package height 138 mm
Package weight 1.81 kg
Technical details
Shipping (inner) case height 27 cm
Shipping (inner) case width 40.5 cm
Shipping (inner) case length 69.5 cm
Shipping (inner) case net weight 18.1 kg
Products per shipping (inner) case 10 pc(s)
Pallet gross weight (air) 404.4 kg
Master (outer) cases per pallet (air) 20 pc(s)
Products per pallet (air) 200 pc(s)
Pallet gross length 120 cm
Pallet gross width 110 cm
Pallet height (air) 148.5 cm
Pallet gross weight (sea) 559.4 kg
Master (outer) cases per pallet (sea) 28 pc(s)
Products per pallet (sea) 280 pc(s)
Pallet height (sea) 2.02 m
Shipping (inner) case gross weight 19.4 kg
Certificates
Certification IEC60068‑2‑6, IEC60068‑2‑27, IEC60068‑2‑32, UL 60950‑1, CE, FCC, RoHS, WEEE
Logistics data
Harmonized System (HS) code 85176990
CATALYST 1300 12-PORT 10GE - 2X10G SFP+
✅ In Stock
Brand: CISCO
R22,794
incl. VAT:R26,213
Add to Cart
LevelOne 28-Port L2 Plus Managed PoE Industrial Switch, 4 x 1/2.5/10GbE SFP+, 24 PoE Outputs, 370W, 802.3AF/AT/BT PoE, 19
✅ In Stock
Brand: LEVELONE
The IXP-2871 is a high-performance industrial Ethernet switch with 24 PoE ports and 4 SFP+ slots. It delivers up to 370W of PoE power, with Ports 1-2 ..
R22,723
incl. VAT:R26,132
Add to Cart
ARUBA 6100 12G CL4 2SFP+ STOCK - .
✅ In Stock
Brand: HPE
R22,643
incl. VAT:R26,039
Add to Cart
TP-Link Omada SG3452XMPP network switch Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: TP-LINK
R22,979
incl. VAT:R26,426
Add to Cart
Dell PowerConnect 6224P Series 24 Port Gigabit POE SFP+ Ethernet Network Switch (2x Uplink Bays up to 10G)
✅ In Stock
Brand: DELL
Key Features: Port Attributes 24 10/100/1000BASE-T auto-sensing Gigabit Ethernet switching ports 4 SFP combo ports for fiber media support 10 Giga..
R22,035
incl. VAT:R25,340
Add to Cart
NETGEAR M4250-10G2XF-PoE+ Managed L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: NETGEAR
Switching engineered for 1G AV over IP with PoE+, Ultra90 PoE++ and rear-facing ports ensuring a clean integration in AV racks. M4250 switches come pr..
R22,562
incl. VAT:R25,947
Add to Cart
LevelOne GTL-2091 Managed L3 Gigabit Ethernet (10/100/1000) Grey
✅ In Stock
Brand: LEVELONE
The GTL-2091 is LevelOne latest generation of 20-Port L3 Managed Gigabit Switch, 8 x Gigabit RJ45, with 12 10G SFP+ port connectivity. High-density SF..
R23,091
incl. VAT:R26,555
Add to Cart
StarTech.com Rackmount KVM Console - Single Port VGA KVM with 17
✅ In Stock
Brand: STARTECH
KVM Console | 1U | VGA | 1280x1024 | Cable & Mounting Hardware IncludedProviding centralized control of your PC, server, or KVM switch, this single-po..
R22,503
incl. VAT:R25,879
Add to Cart