Allied Telesis AT-FS750/28-30 network switch Managed Fast Ethernet (10/100) 1U Grey – photo 1
Out of Stock / Please Enquire ETA
ALLIED TELESIS

Allied Telesis AT-FS750/28-30 network switch Managed Fast Ethernet (10/100) 1U Grey

R4,009
incl. VAT: R4,611
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: ALLIED TELESIS
  • Model: AT-FS750/28-30
  • EAN: 767035203928
  • Product code: 1019574
Please Inquire
R4,009 incl. VAT: R4,611
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed Web-based management SNMPv1/v2c/v3
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 26
  • 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 12.8 Gbit/s
  • 200 Access Control List (ACL)
  • 1U Rack mounting
  • Power supply included

Description

Fast Ethernet WebSmart Switch

These advanced Allied Telesis WebSmart switches integrate the simplicity of unmanaged switches with the performance and reliability of managed switches to provide a cost-effective, yet secure and reliable, solution for users to integrate management at the edge of their networks. With user-friendly web-based management, the FS750 Series is an ideal option for integrating simple management and security into a network solution.

Specifications

Management features
Switch type Managed
Quality of Service (QoS) support Yes
Web-based management Yes
System event log Yes
MIB support RFC 1213 MIB-II, RFC 1643 Ethernet MIB, RFC 1493 Bridge MIB, RFC 2131 DHCP client, Private Enterprise MIB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 26
Basic switching RJ-45 Ethernet ports type Fast Ethernet (10/100)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Fast Ethernet (copper) ports quantity 24
Gigabit Ethernet (copper) ports quantity 2
Combo SFP ports quantity 2
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features VLAN Identifier ( VLAN ID), Tagged VLAN, Port-based VLAN
Number of VLANs 256
Data transmission
MAC address table 8000 entries
Switching capacity 12.8 Gbit/s
Forwarding rate 9.5 Mpps
Number of queues 4
Jumbo frames support Yes
Jumbo frames 10000
Packet buffer memory 4.1 MB
Security
DHCP features DHCP client
Access Control List (ACL) Yes
Access Control List (ACL) rules 200
IGMP snooping Yes
Security algorithms 802.1x RADIUS, SNMPv3
MAC address filtering Yes
Authentication MAC-based authentication, Port-based authentication
Password protection Yes
Authentication type RADIUS
Multicast features
Multicast support Yes
Number of multicast groups filtered 256
Protocols
Management protocols SNMPv1/v2c/v3
Design
Rack mounting Yes
Form factor 1U
Product colour Grey
LED indicators Yes
Number of fans 0 fan(s)
Performance
Memory type DRAM
Internal memory 128 MB
Flash memory 16 MB
Firmware upgradeable Yes
Power
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 8.7 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 40 °C
Storage temperature (T-T) -25 - 70 °C
Operating relative humidity (H-H) 5 - 90%
Storage relative humidity (H-H) 5 - 95%
Weight & dimensions
Width 330 mm
Depth 180 mm
Height 44 mm
Weight 2.2 kg
Packaging content
Manual Yes
Rack mount kit Yes
Certificates
Certification UL60950-1 2nd edition (UL) FCC/EN55022/CISPR 22 Class A VCCI Class A C-Tick EN60950 (TUV) EN55024 CE Mark CSA / cUL
Lindy 2 Port Type C, Dual HDMI 4K60 KVM Switch
✅ In Stock
Brand: LINDY
The Lindy 2 Port Type C, Dual HDMI 4K60 KVM Switch is a compact solution for providing access and control over two Type C equipped devices with from a..
R4,006
incl. VAT:R4,607
Add to Cart
6-PORT 2.5G GAN POWER POE++ - SWITCH W.10G SFP+ PORT 240W
✅ In Stock
Brand: TRENDNET
R4,005
incl. VAT:R4,606
Add to Cart
NET ROUTER/SWITCH 8PORT 1000M/4SFP CRS112-8P-4S-IN MIKROTIK NET ROUTER/SWITCH 8PORT 1000M/4SFP CRS112-8P-4S-IN MIKROTIK
✅ In Stock
Brand: MIKROTIK
CRS112-8P-4S-IN is an eight Gigabit RJ45 port PoE switch, that offers different power output options: autosensing 802.3af/at PoE/PoE+ and Passive PoE,..
R4,002
incl. VAT:R4,602
Add to Cart
NET ROUTER/SWITCH 24PORT 1000M/CRS326-24G-2S+RM MIKROTIK NET ROUTER/SWITCH 24PORT 1000M/CRS326-24G-2S+RM MIKROTIK
✅ In Stock
Brand: MIKROTIK
SwOS/RouterOS powered 24 port Gigabit Ethernet switch with two SFP+ ports, wire speed connectivity with several new switching features!It has “Dual bo..
R4,002
incl. VAT:R4,602
Add to Cart
Lanberg Switch POE Rack 19 24X 1GB POE+2X GB2X SFP 360W RSGE-24P-2GE-2S-360
✅ In Stock
Brand: LANBERG
R4,000
incl. VAT:R4,600
Add to Cart
LevelOne Hilbert 18-Port Gigabit Smart Lite Switch, 16 x Gigabit RJ45, 2 x Gigabit SFP
✅ In Stock
Brand: LEVELONE
The LevelOne GES-2118 Hilbert gigabit smart lite switch is a next-generation Ethernet Switch offering powerful better functionality and usability that..
R4,024
incl. VAT:R4,628
Add to Cart
Edimax Industrial 5-Port Gigabit DIN Rail Switch
✅ In Stock
Brand: EDIMAX
R4,024
incl. VAT:R4,628
Add to Cart
NETGEAR GS316P Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: NETGEAR
NETGEAR 300 Series Gigabit Ethernet Unmanaged Switches with PoE provide easy, reliable, and affordable network connectivity for home and small offices..
R3,985
incl. VAT:R4,583
Add to Cart