Allied Telesis AT-FS750/28-50 Managed Fast Ethernet (10/100) 1U Grey – photo 1
Out of Stock / Please Enquire ETA
ALLIED TELESIS

Allied Telesis AT-FS750/28-50 Managed Fast Ethernet (10/100) 1U Grey

R4,017
incl. VAT: R4,620
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: ALLIED TELESIS
  • Model: AT-FS750/28-50
  • Weight: 2.48 kg
  • Dimensions: 41 × 32 × 9 cm
  • EAN: 767035203942
  • Product code: 1019523
Please Inquire
R4,017 incl. VAT: R4,620
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 28
  • MAC address table: 8000 entries Switching capacity: 12.8 Gbit/s
  • Access Control List (ACL)
  • 1U Rack mounting

Description

These advanced Allied Telesis WebSmart switches integrate the simplicity of unmanaged switches with the performance and reliability of managed switches to provide a cost-effective, yet secure and reliable, solution for users to integrate management at the edge of their networks. With user-friendly web-based management, the FS750 Series is an ideal option for integrating simple management and security into a network solution.

Specifications

Management features
Switch type Managed
Quality of Service (QoS) support Yes
Web-based management Yes
System event log Yes
MIB support RFC 1213 MIB-II, RFC 1643 Ethernet MIB, RFC 1493 Bridge MIB, RFC 2131 DHCP client, Private Enterprise MIB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 28
Basic switching RJ-45 Ethernet ports type Fast Ethernet (10/100)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Fast Ethernet (copper) ports quantity 24
Gigabit Ethernet (copper) ports quantity 2
Combo SFP ports quantity 2
Network
Networking standards IEEE 802.11d, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
Virtual LAN features Tagged VLAN, Port-based VLAN
Data transmission
MAC address table 8000 entries
Switching capacity 12.8 Gbit/s
Number of queues 4
Jumbo frames support Yes
Packet forwarding rate (1 Gbps) 1488000 pps
Packet forwarding rate (100 Mbps) 148800 pps
Packet forwarding rate (10 Mbps) 14880 pps
Security
DHCP features DHCP client
Access Control List (ACL) Yes
IGMP snooping Yes
MAC address filtering Yes
Authentication MAC-based authentication
Multicast features
Multicast support Yes
Number of multicast groups filtered 256
Design
Rack mounting Yes
Form factor 1U
Product colour Grey
Power
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 8.7 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 40 °C
Weight & dimensions
Width 330 mm
Depth 18 mm
Height 44 mm
Weight 2.2 kg
Packaging content
Cables included AC
Logistics data
Harmonized System (HS) code 85176990
LevelOne Hilbert 18-Port Gigabit Smart Lite Switch, 16 x Gigabit RJ45, 2 x Gigabit SFP
✅ In Stock
Brand: LEVELONE
The LevelOne GES-2118 Hilbert gigabit smart lite switch is a next-generation Ethernet Switch offering powerful better functionality and usability that..
R4,024
incl. VAT:R4,628
Add to Cart
Edimax Industrial 5-Port Gigabit DIN Rail Switch
✅ In Stock
Brand: EDIMAX
R4,024
incl. VAT:R4,628
Add to Cart
Lindy 2 Port Type C, Dual HDMI 4K60 KVM Switch
✅ In Stock
Brand: LINDY
The Lindy 2 Port Type C, Dual HDMI 4K60 KVM Switch is a compact solution for providing access and control over two Type C equipped devices with from a..
R4,006
incl. VAT:R4,607
Add to Cart
6-PORT 2.5G GAN POWER POE++ - SWITCH W.10G SFP+ PORT 240W
✅ In Stock
Brand: TRENDNET
R4,005
incl. VAT:R4,606
Add to Cart
NET ROUTER/SWITCH 8PORT 1000M/4SFP CRS112-8P-4S-IN MIKROTIK NET ROUTER/SWITCH 8PORT 1000M/4SFP CRS112-8P-4S-IN MIKROTIK
✅ In Stock
Brand: MIKROTIK
CRS112-8P-4S-IN is an eight Gigabit RJ45 port PoE switch, that offers different power output options: autosensing 802.3af/at PoE/PoE+ and Passive PoE,..
R4,002
incl. VAT:R4,602
Add to Cart
NET ROUTER/SWITCH 24PORT 1000M/CRS326-24G-2S+RM MIKROTIK NET ROUTER/SWITCH 24PORT 1000M/CRS326-24G-2S+RM MIKROTIK
✅ In Stock
Brand: MIKROTIK
SwOS/RouterOS powered 24 port Gigabit Ethernet switch with two SFP+ ports, wire speed connectivity with several new switching features!It has “Dual bo..
R4,002
incl. VAT:R4,602
Add to Cart
NETGEAR GS316P Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: NETGEAR
NETGEAR 300 Series Gigabit Ethernet Unmanaged Switches with PoE provide easy, reliable, and affordable network connectivity for home and small offices..
R3,985
incl. VAT:R4,583
Add to Cart
D-Link 6-Port Gigabit Industrial Unmanaged Switch with 2 x SFP Ports
✅ In Stock
Brand: D-LINK
IndustrialDurable Industrial SwitchesRugged, easy-to-deploy switches that are certified to be reliable even in extreme environments...
R4,049
incl. VAT:R4,656
Add to Cart