Allied Telesis AT-x230-18GP-50 Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 1
Allied Telesis AT-x230-18GP-50 Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – video
Out of Stock / Please Enquire ETA
ALLIED TELESIS

Allied Telesis AT-x230-18GP-50 Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey

R19,622
incl. VAT: R22,566
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: ALLIED TELESIS
  • Model: AT-X230-18GP-50
  • Weight: 4.27 kg
  • Dimensions: 52 × 36 × 11 cm
  • EAN: 767035202662
  • Product code: 1019508
Please Inquire
R19,622 incl. VAT: R22,566
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L2+ Web-based management IGMP, MLD, Telnet, SMTP, NTP
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 16 Console port: RJ-45
  • 1000BASE-T, 100BASE-T, 10BASE-T
  • MAC address table: 16000 entries Switching capacity: 36.6 Gbit/s
  • Rack mounting
  • Power over Ethernet (PoE)

Description

The Allied Telesis x230-18GP features 16 x 10/100/1000T PoE+ ports with 2 SFP Gigabit uplink ports. A full feature-set with Power over Ethernet Plus (PoE+) makes it ideal for applications at the network edge, supporting the growth of wireless networking and digital video surveillance.

Specifications

Management features
Switch type Managed
Switch layer L2+
Quality of Service (QoS) support Yes
Web-based management Yes
System event log Yes
MIB support RFC1212, RFC1213, RFC1227, RFC1239, RFC2011, RFC2012, RFC2013, RFC2096, RFC2819, RFC2863, RFC3418, RFC3621, RFC3636
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 16
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
SFP module slots quantity 2
Console port RJ-45
Power connector DC-in jack
Network
Networking standards IEEE 802.2, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Copper ethernet cabling technology 1000BASE-T, 100BASE-T, 10BASE-T
Port mirroring Yes
Full duplex Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
VLAN support Yes
Data transmission
MAC address table 16000 entries
Switching capacity 36.6 Gbit/s
Throughput 26.8 Mpps
Jumbo frames support Yes
Packet buffer memory 1.5 MB
Security
DHCP features DHCPv6 client, DHCP client
IGMP snooping Yes
Security algorithms EAP-TTLS, MD5, PEAP, SSL/TLS
Multicast features
Multicast support Yes
Protocols
Management protocols IGMP, MLD, Telnet, SMTP, NTP
Supported network protocols SNTP
Design
Rack mounting Yes
Product colour Grey
LED indicators Yes
Safety UL60950-1, CAN/CSA-C22.2 No. 60950-1-03, EN60950-1, EN60825-1, AS/NZS 60950.1
Performance
Internal memory 256 MB
Flash memory 64 MB
Power
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 21 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 16
Power over Ethernet plus (PoE+) ports quantity 8
Total Power over Ethernet (PoE) budget 296 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -20 - 70 °C
Operating relative humidity (H-H) 5 - 90%
Storage relative humidity (H-H) 5 - 95%
Non-operating altitude 0 - 3048 m
Heat dissipation 168 BTU/h
Weight & dimensions
Width 341 mm
Depth 231 mm
Height 44 mm
Weight 3 kg
Packaging data
Package weight 4.2 kg
Certificates
Certification UL, cUL, UL-EU
Logistics data
Harmonized System (HS) code 85176990
Planet Industrial L2+ Managed Switch IGS-4215-16P4X Switch 1 Gbps
✅ In Stock
Brand: PLANET
R19,618
incl. VAT:R22,561
Add to Cart
TP-Link Omada 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R19,618
incl. VAT:R22,561
Add to Cart
TP-Link Omada 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R19,549
incl. VAT:R22,482
Add to Cart
Cisco C1300-48T-4G Network Switch Managed L2/L3 Gigabit Ethernet 10/100/1000 White
✅ In Stock
Brand: CISCO
R19,756
incl. VAT:R22,720
Add to Cart
D-Link 28-Port Gigabit Stackable POE Smart Managed Switch including 4 x 10G SFP+
✅ In Stock
Brand: D-LINK
The D-Link DGS-1510 Series is the latest generation of Smart Managed switches with 10G capability, available with 16, 24, or 48 10/100/1000 Mbps ports..
R19,756
incl. VAT:R22,720
Add to Cart
APC NetShelter Switched Rack PDU, 1U, 1PH, 2.3kW 230V 10A or 2.5kW 208V 12A, 8 C13 outlets, C14 cord
✅ In Stock
Brand: APC
This APC Switched Rack PDU power distribution unit has a wide range of standardized PDU features that increase network efficiency, manageability and f..
R19,779
incl. VAT:R22,746
Add to Cart
ATEN 4P USB3.0 4K DP TRIPLE VIEW KVMP SW
✅ In Stock
Brand: ATEN
1x 4-Port USB3.0 4K DisplayPort Triple Display KVMP™ Switch6x LIN5-20K1-K13G DisplayPort 1.2 Cables 2x LIN6-11C1-E12G USB 3.0 Cables2x LIN5-0205-21CG ..
R19,871
incl. VAT:R22,852
Add to Cart
Alcatel Lucent OmniSwitch OS2360-P48 Switch Managed 48 X 10/100/1000 (PoE+)
✅ In Stock
Brand: ALCATEL
R19,894
incl. VAT:R22,878
Add to Cart