Allied Telesis AT-GS950/48-50 Managed L2 Gigabit Ethernet (10/100/1000) 1U Grey – photo 1
Out of Stock / Please Enquire ETA
ALLIED TELESIS

Allied Telesis AT-GS950/48-50 Managed L2 Gigabit Ethernet (10/100/1000) 1U Grey

R14,629
incl. VAT: R16,823
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: ALLIED TELESIS
  • Model: AT-GS950/48-50
  • Weight: 4.77 kg
  • Dimensions: 52 × 36 × 9 cm
  • EAN: 767035182513
  • Product code: 1019492
Please Inquire
R14,629 incl. VAT: R16,823
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L2 Web-based management IGMP, SNMP, FTP
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 48 Console port: RJ-45
  • 1000BASE-T, 100BASE-TX
  • MAC address table: 8000 entries
  • 1U Rack mounting

Description

The Allied Telesis AT-GS950/48 eco-friendly WebSmart switch upholds the Allied Telesis commitment to environmentally friendly processes and products. It is designed to minimize power consumption through the use of a high-efficiency power supply and a low power chipset.

The AT-GS950/48 features 48 x 10/100/1000T ports and an additional four Gigabit SFP combo ports. This WebSmart switch integrates the simplicity of unmanaged switches with the performance and reliability of managed switches to provide a cost-effective solution for users to integrate management at the edge of their network. The AT-GS950/48 provides key features using the simple web-based management function, such as port-based VLANs, IEEE 802.1p QoS, port trunking/link aggregation, port mirroring, priority queues, and IEEE 802.1x security support.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
MIB support RFC 1213, RFC 1643, RFC 1493
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Combo SFP ports quantity 4
Console port RJ-45
Power connector DC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Copper ethernet cabling technology 1000BASE-T, 100BASE-TX
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Data transmission
MAC address table 8000 entries
Throughput 14.88 Mpps
Jumbo frames support Yes
Packet buffer memory 6 MB
Security
DHCP features DHCP client
IGMP snooping Yes
Multicast features
Multicast support Yes
Protocols
Management protocols IGMP, SNMP, FTP
Design
Rack mounting Yes
Form factor 1U
Product colour Grey
LED indicators Yes
Performance
Internal memory 32 MB
Flash memory 4 MB
Mean time between failures (MTBF) 263000 h
Power
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 40 °C
Storage temperature (T-T) -25 - 70 °C
Operating relative humidity (H-H) 5 - 90%
Storage relative humidity (H-H) 5 - 95%
Weight & dimensions
Width 444 mm
Depth 322 mm
Height 43.5 mm
Weight 4.05 kg
Certificates
Certification UL 1950, FCC/EN55022, VCCI, C-Tick, EN60950, EN55024, CE, CSA, CUL
Logistics data
Harmonized System (HS) code 85176990
Cisco CBS220-24FP-4G Managed L2 Gigabit Ethernet 10-100-1000 PoE Rack-E
✅ In Stock
Brand: CISCO
R14,650
incl. VAT:R16,848
Add to Cart
LevelOne GEP-2861 network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: LEVELONE
The levelone GEP-2861 is a 28-Port L2 Managed Gigabit PoE Switch that supports up to 24*10/100/1000M PoE ports and 4*1000M SFP ports. 24*10/100/1000M ..
R14,673
incl. VAT:R16,874
Add to Cart
StarTech.com 8-Port HDMI KVM Switch with 1U Rack Mount Kit, 4K 60Hz HDMI 2.0, Push-Button & Hotkey Switching, 4-Port USB Hub, OS Independent, TAA Compliant
✅ In Stock
Brand: STARTECH.COM
Control up to eight USB and HDMI-enabled computers from a single keyboard, mouse, and 4K 60Hz HDMI monitorThe 4K 60Hz rackmount KVM switch allows swit..
R14,673
incl. VAT:R16,874
Add to Cart
Zyxel XGS2220-30HP Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: ZYXEL
Nebula Cloud-managed Layer 3 Enterprise SwitchThe XGS2220 Series is a family of Layer 3 access Switches that consists of six models, including PoE, No..
R14,512
incl. VAT:R16,689
Add to Cart
Cisco Meraki MS120-48FP 1G L2 Cld Managed 48x GigE 740W
✅ In Stock
Brand: CISCO
R14,765
incl. VAT:R16,980
Add to Cart
LevelOne KILBY 28-Port Stackable L3 Lite Managed Gigabit Switch, 2 x 10GbE SFP+, 1 x 10GbE Module Slot
✅ In Stock
Brand: LEVELONE
The GTL-2881 series includes high-performance Gigabit Ethernet Layer3 Lite switches featuring 28 ports; 24 10/100/1000BASE-T ports, two 10G SFP+ ports..
R14,489
incl. VAT:R16,663
Add to Cart
Planet GS-6320-46S2C4XR 46-Port Switch
✅ In Stock
Brand: PLANET
R14,811
incl. VAT:R17,033
Add to Cart
TP-Link Omada SG3428XMPP network switch Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: TP-LINK
Empowering the High-Power Devices with Gigabit PoE++ PortsEasily Build a Whole 10G Multi-gigabit NetworkSoftware Defined Networking (SDN) with Cloud A..
R14,817
incl. VAT:R17,040
Add to Cart